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CHAPTER 1

INTRODUCTION AND TUTORIAL

Salient Sciences is a leading provider of imaging software and training. 
VideoFOCUS software is used by media, law enforcement and military customers 
around the world. It provides all the features you’ll need to get superior results from 
video.

HIGHLIGHTS:

• Digital capture: Whether the source of your video is a DVR player or streaming 
video off the web, VFCapture will capture it.

• Speed and simplicity: VFCapture is easy to use and install. The intuitive software, 
with a friendly graphical user interface, requires no specialized training.

• Portability: VFCapture runs on various approved high end personal computers.

• Additionally, it can be run on laptops in the field to capture and work with video 
data immediately. 

USER GUIDE
The user guide provides detailed information about all VFCapture procedures, 
commands and features. It assumes you have a basic working knowledge of the 
Windows operating system, including using a mouse, selecting items in menus and 
dialog boxes, and opening, saving, and closing files. For information about these, 
please refer to your Microsoft documentation. 

VIEWING THIS GUIDE ELECTRONICALLY

This guide is also provided as a Portable Document Format (PDF) file under the 
Help menu. To view it, you must have Adobe Acrobat Reader installed on your 
computer.

Note: Acrobat Reader will automatically install when you attempt to open 
the user guide for the first time, or you can download it from Adobe.

The PDF version of this guide includes hypertext links to help you move quickly to 
related points in the guide or to the Salient Sciences website. Hypertext links are 
displayed as underlined text.
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INTRODUCTION AND TUTORIAL
SAMPLE MOVIES
The sample movies provided with VFCapture allow users to get a head start 
exploring the features demonstrated in the tutorial presentations. Once a sample 
movie is selected it will appear in the VFCapture  application window. Sample 
movies can be deleted at any time and reimported from the Help menu, as needed.

• Quad: This is an example of a four camera video, divided into quadrants. Users 
can crop and resize the quadrants.

• Gates:   contain an audio track. VFCapture  supports import, export and editing of 
media files containing audio.
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VFCAPTURE: A QUICK TOUR
 VFCAPTURE: A QUICK TOUR

This tour gives you a quick overview of the basic commands and features of 
VFCapture. Take a look at the following sections for an overview of how to acquire 
and process video, or skip ahead to Chapter 2 to start capturing video.

1. Capturing and Importing Media

2. Exporting Session Movies

3. Setting Preferences

CAPTURING MEDIA
VFCapture digitizes video signals from any source window playing video on the 
desktop. Use the Capture panel to name the captured clips and to start and stop 
capturing. See Chapter 2 for details on capturing video.

Video
Capture
Panel

IMPORTING VIDEO & STILL IMAGES
VFCapture can import many proprietary DVR formats as well as standard video 
formats such as Quicktime, Windows Media, AVI, MPEG and many others. It can 
also import a wide variety of still image formats. See Importing Video & Still Images 
for details on importing video.
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VFCAPTURE: A QUICK TOUR
  Import Media 
        Menu

EXPORTING SESSION MOVIES
When you have finished processing your videos, you can export them in the format 
of your choice. See Chapter 5 for more information about exporting session movies.

Export 
Session
Movie Panel
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VFCAPTURE: A QUICK TOUR
SETTING PREFERENCES

The Preferences dialog allows you to set application-wide settings, such as lan-
guage, time zone and media format settings.
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CHAPTER 2

ORGANIZING, CAPTURING & IMPORTING 
MEDIA

OVERVIEW
VFCapture allows you to organize your movies and videos into collections called 
Cases. It is easy to open and close casesand archive them for later use

VFCapture can capture digital video from proprietary video players or online media 
players where a file is not readily available. VFCapture can also import movie files 
stored in standard file types, VFCapture includes the Video Format Converter plugin 
which provides extensive support for a wide variety of media formats and codecs. It 
provides VFCapture with the ability to import video with accompanying audio from a 
wide range of media file types, including some proprietary DVR formats.

WORKING WITH CASES
Cases are the way you can organize your videos into a group related to a particular 
project. Upon launching VFCapture you will need to make a case into which you can 
capture or import media. You can close and open them at any time.

To create a new case

1. Choose File-> New Case

2. Give the file a name then hit the button Create

To open a case

1. Choose File -> Open Case

2. Navigate to the Directory where your Case is stored.

3. Select the case the hit the button Open

DEFAULT LOCATION OF CASES

Cases are collections of videos that are stored on the VFCapture machine and are 
easily retrievable by the application for further use. The location of the Cases that 
are created and stored by VFCapture can be found in the Preferences Dialog. 
10 
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ORGANIZING, CAPTURING & IMPORTING MEDIA
To find the location of your Cases Directory

1. Choose Edit -> Preferences

Each of the Cases is a named directory stored on disk.

Note: Cases can reside anywhere on the hard disk. The default directory 
is where VFCapture stores newly created cases within the application.

ARCHIVING OF CASES

You may further archive your Case into a ZIP file for easy sharing and storage. In 
order to restore this data into VideoFOCUS, you must unpack the zip file into a 
directory. This directory will be seen by VideoFOCUS as a Case

To archive a Case

1. Choose File->Archive Case

2. Select a location

3. Name the Case

4. Hit Save

RESTORING ARCHIVES FOR USE IN VIDEOFOCUS

In order to restore archived Cases into VideoFOCUS, you must unpack the archived 
ZIP file into a directory. This directory will be seen by VideoFOCUS as a Case. Once 
the ZIP file is uncompressed, follow the instructions on Opening a Case.

CAPTURING VIDEO
Users can capture from a video player via Screen Capture. When capturing an 
incoming video signal, VFCapture digitizes the signal and stores the video on the 
computer’s hard drive. The stored digital video is called a Capture Session.

To open the Capture panel, choose File > Capture
11 



ORGANIZING, CAPTURING & IMPORTING MEDIA
Audio lists the sound

Incoming signals
are displayed here.

The bar indicates
free disk space

 

devices installed.
Video lists the video
capture devices 
installed and allows
the setup for screen 
capture.
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ORGANIZING, CAPTURING & IMPORTING MEDIA
CAPTURE PANEL INFORMATION

The following table describes the information of the Capture panel.

To capture video

1.  For screen capture, make sure your video player is open on the desktop and you 
can visible see the movie you wish to capture.

2. Select the Video device. If you wish to select Screen Capture as your device, see 
Configuring VFCapture for Screen Capture.

3. Enter a name for your Capture Session in the Session Name field.

4. Choose the duration for your capture (you can manually start and stop the capture 
process, or you can capture for a fixed number of minutes. The capture will stop 
after the duration of time specified).

5. Click Start Capture to begin capturing video.

6. Click Stop Capture when you’ve captured the footage needed. 

7. Click Cancel Capture if you wish to abort the capture session. The captured video 
will not be saved.

Capture Video dialog box - Video Status options

Signal Monitor This window lets you monitor the incoming video signal. The label 
below the video signal tells you whether you are “Monitoring” or 
“Capturing”.

Alert Messages This area is below the Signal Monitor. If there is not enough free 
space for your capture session, or no video signal, VFCapture will 
display an alert message. This area will also indicate other 
problems with capture such as slow writes to the disk. 

Video Summary The Video Summary Area displays the amount of available disk 
space.   Blue indicates the amount of data currently residing on the 
drive. Free space is left blank. When capturing, the data being 
written to disk is shown in red.

Audio Selector Allows the selection of the audio capture device.

Video Selector Allows the selection  to execute a Screen Capture.

Source Activates the source window selection window for Screen Capture.

Name Where a session movie is named before capture.

Duration Where a user chooses to capture a fixed time in minutes, or to 
record continuously.

Start/Stop Capture Initiates and stops a capture.

Cancel Capture Cancels a capture, eliminating all captured data.
13 



ORGANIZING, CAPTURING & IMPORTING MEDIA
SETTING THE VIDEO CAPTURE DEVICE

Many digital video recording devices (DVRs) require a proprietary player to display 
captured video. There is often no way to export a standard video file from these 
systems. Screen Capture provides a way of capturing this data as it plays on the 
monitor. Additionally, Screen Capture can be employed to capture streaming video 
off the web, if desired by choosing the source window to be the Internet browser 
(Chrome, Mozilla etc.) and selecting the region where the video. 

Note: You may find that various DirectShow and Video For Windows 
devices appear in the Capture Video Dialog. Some of these devices may 
work with VFCapture if they produce video sessions in a suitable format. 
Please contact us for more information on the current list of supported 
cards - (+1) 919.572.6767 (option 2) or support@salientsciences.com

CONFIGURING VFCapture FOR SCREEN CAPTURE

1. Launch VFCapture .

2. After VFCapture is up, launch the proprietary video player or open the window 
containing your source video.

Note: You may need to install any proprietary players on your computer 
first. It is recommended that you run the player from your local disk, not the 
CD drive, as this will ensure optimal performance from the player.

3. Open the capture panel. Choose Screen Capture in the Device menu and click 
Source. The Source Windows dialog appears. The drop-down menu lists all the 
windows present on your desktop.

4. Choose the name of the window you want to capture. Once a window is selected 
it will be brought to the foreground and display in the source selection window.

Note: In case a selected window does not display in the source selection 
window, you may want to decrease the Hardware Acceleration for the 
computer’s graphics card. To do this, exit VFCapture , then go to: Start Menu 
> Control Panels > Display > Settings tab > Advanced button > Troubleshoot 
tab, and lower the Hardware Acceleration slider. If you are using Windows 
Media Player, you can lower the Hardware Acceleration within the player 
itself by opening: Tools > Options > Performance, and lowering the Video 
Acceleration slider.
14 



ORGANIZING, CAPTURING & IMPORTING MEDIA
DVR Player Window

Source Selection in Capture Media Dialog
Video Portion is being selected with crop 
tool

Preset Pixel Sizes Pixel fields and Crop Tools 

5. Use the crop cursor to select only the video portion of the player (most media 
player windows are comprised of video displayed within a console). Additionally, 
you may choose a preset pixel size from the drop-down menu or manually enter a 
custom size using the pixel height and width text fields. If you wish to move the 
crop box, select the arrow tool to drag it.
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ORGANIZING, CAPTURING & IMPORTING MEDIA
Double-clicking the VideoFOCUS
icon that appears in the lower right
corner of the screen will stop video
capture.

6. If there is timecode overlaying the video, you may want to select the Remove 
Overlay Flicker checkbox. This will help ensure that the timecode remains visible 
at all times in the captured video.

7. Select an Audio Source.

8. Click OK and the selected portion of the source window is displayed in the capture 
panel. 

9. Activate the player to play the desired video segment. Click Start Capture to begin 
capturing video data. If the player occupies the full screen, the capture panel will 
go to the background, ensuring no overlap of the target window.

10.Click Stop Capture when you wish to end the capture session. 

11.The captured video will appear in the Captured and Imported Sessions list.

CONFIGURING A SOUND CARD FOR ANALOG OR SCREEN CAPTURE
VFCapture will capture audio, in addition to video, if a built-in or approved 3rd party 
sound card is properly configured. Please contact us for more information on the 
current list of supported cards - (+1) 919.572.6767 (option 2) or 
support@salientsciences.com

IMPORTING MEDIA FILES 
VFCapture can import most video formats that open in Quicktime or Windows Media 
Player. Additionally VFCapture can import singe image files or a collection of 
sequential image files.. 

Some, but not all, of the supported image and video formats that VFCapture 
supports include the following:

Format Description

QuickTime (.mov) Video file format developed by Apple 
Computer.
16 



ORGANIZING, CAPTURING & IMPORTING MEDIA
TO IMPORT MEDIA FILES

1. Select File > Import Media. "All Files" is the default file type selection. If you wish 
to narrow your search to either Video, Images or Audio, select it in the file type 
drop down. Navigate to and select the file you wish to import.

The Import Media Dialog provides a Visualization Window that allows the viewer to 
review the video before import. 

Windows Media (.asf, .asx, .wmv, 
.wm)

Developed by Microsoft for streaming and 
playing back media files, consists of: 
Advanced Streaming Format (ASF), Active 
stream redirector (.ASX) Windows Media 
Video (WMV), Windows Media (WM).

AVI (.avi) Audio Video Interleave, a Microsoft format for 
digital audio and video commonly produced by 
digital video recorder (DVR) systems.

MPEG (.mpeg, .mpg, .m1v, .m2v) Includes MPEG-1 and MPEG-2 formats. 
MPEG-1 is a low-resolution format widely used 
on the Internet. MPEG-2 is a higher resolution 
format, most commonly used for DVD.

MPEG-4 (.mp4, .m4v, .mp4v) Designed to transmit video and images over a 
narrow bandwidth, the current primary use for 
MPEG-4 video is Internet streaming media.

Indeo (.i) A high compression format developed by Intel, 
commonly used for CD-ROM production.

DivX (.divx) A popular compression format based on 
MPEG-4. DivX files can be downloaded over 
high-speed lines in a relatively short time with 
minimal loss of video quality. Often used to 
exchange video files on the Internet.

DV (.dv) Digital Video (DV) defines both a compression 
and a tape format. It is popular for consumer 
and semiprofessional video production.

VOB (.vob) Short for Video Object. A DVD file that 
contains the actual Video, Audio, Subtitle and 
Menu content. 

3G Mobile (.3g2, .3gp) A low-quality format used in mobile phones to 
store audio/video files.

Various DVR Proprietary Formats Supports various DVR formats.

Format Description
17 



ORGANIZING, CAPTURING & IMPORTING MEDIA
Note: One or a series of videos can also be imported into the application 
by dragging them from the Desktop.

TO IMPORT DVR FILES

1. Select File > Import Media.

2. Choose All Files from the file type drop down.

3. You may wish to modify the Accept drop down to narrow the type of media you 
wish to import from the DVR file.

4. Navigate to and select the file you wish to import.

Note: When importing a DVR file with multiple camera views, it will 
produce multiple sessions.

SETTING VIDEO ATTRIBUTES ON IMPORT

VFCapture will allow you to change the attributes of a video  via the Movie 
Attributes Dialog.

Transcoding
Certain video formats may require transcoding before they can be imported. 
Transcoding is a process by which the original video is copied and converted to a 
format that VFCapture can more readily work with. Typically, file formats that may 
require transcoding are streaming formats (.asx, .asf, .wmv) that do not display video 
frames unless the clip is playing. This can cause problems if the user wishes to 
browse through the video frames at random. Transcoding is a way of creating a non-
streaming copy of the original video. 

To Transcode a Video File

1. Select File > Import Media.
18 



ORGANIZING, CAPTURING & IMPORTING MEDIA
2. Navigate to and select the video file you want to import.

3. Select the Options button which will open the Movie Attributes Dialog. Click on 
the Compression Settings button, which contains a list of compression formats. 

 

Note: The default compressor is None, which uses no compression when 
converting the file. This setting is preferred if you wish to maintain the quality 
of the original video, but may result in large files if the original video is 
several minutes long. In that event, any compressor can be selected from 
the list to create a smaller file.

4. Click OK to close the Movie Attributes Dialog.

5. Click Open in the Import Media Dialog. The transcode progress bar will appear. 
Once the transcode is complete, the file will appear in the session list.

Always Transcode Videos 
If you wish to always transcode videos with a particular setting on import, click  the 
Always Transcode checkbox . The videos will be transcoded with the current 
settings set in the Compression Settings Dialog.

Override Aspect
The Override Aspect Field allows the user to override the current aspect ratio. 
Please enter values in the form X:Y where X is the width and Y is the height.  

Override Interlace Format
Some video may have the incorrect aspect ratio set or it may not be defined at all. If 
you know the interlace of the video, you can set it in the Override Interlace Format 
pulldown menu. Options are

• Not Interlaced

• Interlaced (Even)

• Interlaced (Odd)
19 



ORGANIZING, CAPTURING & IMPORTING MEDIA
IF YOU CAN’T IMPORT A VIDEO FILE

• The CODEC required by the video file must be installed on your computer to 
decode, or play the file. If the codec is not installed, an error will result if you try to 
play or import the file. You may be able to locate the codec associated with a 
particular video format on the Internet. Many video and DVR developers provide 
copies of necessary codecs on their websites for download. Before installing the 
codec, exit VFCapture then try the import procedures again.
20 



CHAPTER 3

BROWSING CAPTURED AND IMPORTED 
SESSIONS

Video can be brought into VFCapture hrough various methods: , by screen capturing 
from digital media players, by importing self-contained media files, such as those 
encoded as Quicktime (.mov) Windows Media (.wmv) or AVI (.avi) . The import 
process can also be initiated by a drag & drop or copy & paste action into or within 
VFCapture Videos reside in the Captured and Imported Sessions pane in 
VFCapture.

When you acquire video, VFCapture automatically displays it in the Captured and 
Imported Sessions pane. 

SESSION INFORMATION
As sessions are acquired, the left column of the window becomes a scrollable list. To 
select a session, simply find it in the list and click on it. When it is selected, a orange 
highlight will appear and the video will be displayed in a movie player, in the right 
panel of the window. 

Because each session can be unique, session names and creation dates are always 
displayed in the list, in addition to other information. The following table describes the 
items displayed in the session list.

Session Information

Session Name The name of the capture session.

Session Length The length of the capture session in minutes and seconds.

Created Date The date and time the capture session was captured or imported.

Audio Format The sample rate and number of channels of audio.

Interlaced The interlace status of the movie. “Odd” means the session is field 
interlaced with the odd field dominant. “Even” means the session is 
field interlaced with the even field dominant. “Not Interlaced” 
means the session is not field interlaced. “Field Dominance” refers 
to which field is used to begin or end a segment of video.
21 



BROWSING CAPTURED AND IMPORTED SESSIONS
BROWSING VIDEO
Once a session is selected, users can view it as a movie.

A movieplayer
displays for a
selected session.

VIEWING SESSION PROPERTIES

To view session properties

1. Select a session. Choose Edit > Session Properties. 

2. This will open the Session Properties window. 

RENAMING SESSIONS

To rename an existing session

1. Select a session. Choose Edit > Session Properties. 
22 



BROWSING CAPTURED AND IMPORTED SESSIONS
2. In the Session Properties window, enter a new name, click ok.

EXPORTING CAPTURED AND IMPORTED SESSIONS
Any session can be exported as an AVI (.avi), QuickTime (.mov) or Windows Media 
(.wmv) file. See Chapter 5 for more information.

DELETING SESSIONS
If you are running out of space on your video drive, you might need to delete some 
sessions. When you delete a capture session, it is important to understand that you 
are deleting everything associated with it, including marked frames and still frames. 

Note: Exported stills or videos derived from a session are not affected if 
it’s deleted.

To delete a session

1. Select a session in the Browse Video window. You can also shift-select a group of 
sessions, if you wish to delete more than on at a time.

2. Choose Edit > Delete Session.

To Delete All Related Sessions
Many times sessions reference data from one another.  For example, if a mulitplexed 
video is digitized and then demulitplexed, any number of saved "views" from this 
session will reference the original mulitplexed movie. Additionally, filtering, editing, or 
other modifications the can create a session that is not self-contained at all, but 

merely references the original video data. The idea behind Select All Related 
Sessions is to find any file that references the underlying media on the hard disk.  
This is a sure way of clearing off space when many sessions reference the same 
media file and it’s not obvious to the user which session is the original. 

Note: Once the media file of a session is deleted from the hard disk it can’t 
be restored, unless it was an imported file to begin with and resides 
elsewhere, rather than the VFCapture movie storage directory.

1. Select a session. 

2. Choose Edit > Select All Related Sessions. All related sessions will be 
highlighted.

3. Hit the Delete key to delete all the selected sessions. 
23 



CHAPTER 4

PROCESSING SESSIONS 

Any video in VFCapture can be processed. Processing can be applied to an entire 
video, selected from the Captured and Imported Sessions window. The items listed 
under the Processing menu that will be dealt with in this section are Modify and 
Demultiplex .

MODIFY
The Modify menu contains various operations that can be applied to sessions. The 
following tables describe the options in the Modify panel.  

Modify - Spatial Properties

Crop Frame Allows the user to crop the video to any size. The crop marquee 
initially appears constrained to the aspect ratio of the original 
frame but can be resized freely by dragging the corners.

Change Aspect Ratio Allows the user to correct or change the aspect ratio of a video or 
still image.

Change Frame Size Allows the user to change the frame size of a video, while 
preserving the original height and width ratio.

Rotate Frames Allows the user to rotate a video by a specified amount. Negative 
values are allowed.

Modify Options - Temporal Properties

Force Uniform Frame 
Rate

Allows the user to assign a new frame rate to the video (the 
frame-rate of the original file is not affected). This is a useful 
feature for speeding up or slowing down the motion of any kind of 
video file or standardizing the frame rate of a time-lapse video.

Change Speed Allows the user to alter the speed of a clip by entering a 
percentage value above or below the value of its current speed. 
Entering a negative number will play the clip in reverse.
24 



PROCESSING SESSIONS
MODIFY - SPATIAL PROPERTIES
Spatial options are available when modifying video. Videos are stored in the 
Captured and Imported Sessions window. 

CROP FRAME

If you are working with surveillance video that is divided into four quadrants, cropping 
can isolate each quadrant. Or, in the case of a still image, you can crop out any non-
essential details.

To modify a session by cropping

1. Select a video from the session list.

2. Choose Processing > Modify

3. Choose the Crop Frame checkbox

4. Position and scale the marker to the area of the frame that you want to crop 
(placing the cursor in the middle of the crop box will position it, and placing it on a 
corner will scale it).

5. Name the modified session.

6. Click Create Session. Modified videos will appear in Captured and Imported 
Sessions window. 

7. You may create more than one cropped video from an original.

8. When done, click Done to exit the Modify panel.

CHANGE ASPECT RATIO

Aspect Ratio refers to the ratio of width to height of a picture. Standard definition 
television screens use a 1.33:1 aspect ratio (also known as 4:3). High definition 
television use a 16:9 (or 1.78:1) aspect ratio, which is a wider picture, similar to what 
is seen in a movie theater.

Split Fields Into Frames Splits the two fields comprising each video frame into their own 
individual frames. 

This option is useful for video that has been field multiplexed or in 
any situation where there is a very large disparity between fields.

Force Interlace Format This is used to reassign the interlace status of a video. This may 
need to be done with imported videos which have the incorrect 
field dominance assigned. 

Self-Contained This forces the new session data to be written to a self-contained 
file, rather than to a file referencing to the original. 
25 



PROCESSING SESSIONS
Example of
two common
apsect ratios:
16:9 and 4:3

To modify a session by changing the aspect ratio

1. Select a video from the session list.

2. Choose Processing > Modify

3. Choose the Change Aspect Ratio checkbox (the current aspect ratio values will 
appear).

4. Enter a new value to either text field.

5. Name the modified session.

6. Click Create Session. Modified videos will appear in Captured and Imported 
Sessions window. 

7. Click Done to exit the Modify panel.

CHANGE FRAME SIZE

Changing the frame size is a way of altering the pixel dimensions of a video. When 
entering a new height or width, the other value changes accordingly to preserve the 
original height to width ratio. To modify a session by changing the frame size. 
Typically this is only done on export to fit the movie to a particular needed format. 

1. Select a video from the session list.

2. Choose Processing > Modify

3. Choose the Change Frame Size checkbox (the current height and width values 
will appear).

4. Enter a new value to either text field.

5. Name the modified session.

6. Click Create Session. Modified videos will appear in Captured and Imported 
Sessions window. 

7. Click Done to exit the Modify panel.

Note: The Constrain Pixel Shape checkbox will retain the current relative 
dimensions of the original object.
26 



PROCESSING SESSIONS
ROTATE FRAME

Rotate frame will rotate the movie or image by the specified degree amount. Please 
note that negative values are allowed.

To modify a session by rotating the frame

1. Select a video from the session list.

2. Choose Processing > Modify

3. Choose the Rotate Frame checkbox .

4. Enter a degree value for rotation (negative values are allowed)

5. Name the modified session.

6. Click Create Session. Modified videos will appear in Captured and Imported 
Sessions window. 

7. Click Done to exit the Modify panel

MODIFY - TEMPORAL PROPERTIES 

FORCE UNIFORM FRAME RATE

This assigns a new frame rate to the video (the frame-rate of the original file is not 
affected). This is a useful feature for speeding up or slowing down the motion of any 
kind of video file or standardizing the frame rate of a time-lapse video.

To modify a session by forcing a uniform frame rate

1. Select a video from the session list.

2. Choose Processing > Modify.

3. Choose the Force Uniform Frame Rate checkbox.

4. The original frame rate is displayed. Raise the frame rate to speed up a clip. 
Lower the frame rate to slow it down.

5. Name the modified session or still image.

6. Click Create Session.

7. A new session will be created with the designated frame rate.

8. Click Done to exit the Modify panel.

CHANGE SPEED

This changes the speed of a video by entering a percentage value. For example, 
entering a value of 50% will slow the video to half its original speed, while entering a 
value of 200% will speed it up twice as fast. Use a negative number to play the video 
in reverse. While the speed of the video is changed, the frame rate of the video is not 
affected, as when using Force Uniform Frame Rate.

Note: When changing the speed of a video containing an audio track, the 
audio is not scaled with the video. The audio is muted in speed and frame 
rate adjusted videos.
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To modify a session by changing speed

1. Select a video from the session list.

2. Choose Processing > Modify.

3. Choose the Change Speed checkbox.

4. The original percentage rate is displayed.  

5. Raise the percentage rate to speed up a clip, or lower the perentage rate to slow it 
down.

6. Name the modified session or still image.

7. Click Create Session.

8. A new session will be created with the designated percentage rate.

9. Click Done to exit the Modify panel.

SPLIT FIELDS INTO FRAMES

Analog video frames are comprised of two interlaced video fields. The ghosting 
effects of field interlacing may not be obvious except when rapidly moving objects 
have been caught on video, or if a video has been field multiplexed. Splitting each 
field into a separate video frame can eliminate this effect, making the video easier to 
work with. See the section on Deinterlacing for a more detailed discussion of field 
interlacing. 

To modify a session by splitting fields into frames

1. Select a video from the session list.

2. Choose Processing > Modify.

3. Choose the Split Fields into Frames checkbox.

4. Name the modified session or still image.

5. Click Create Session.

6. A new session will be created with the fields split into frames.

7. Click Done to exit the Modify panel.

FORCE INTERLACE FORMAT

On rare occasions when analog video is imported (most digitally derived media is not 
field interlaced) an incorrect field dominance may be assigned. This option is 
available to correct that, in necessary. 

To modify a session by forcing the interlace format

1. Select a video from the session list.

2. Choose Processing > Modify.

3. Choose the Force Interlace Format checkbox.

4. Choose one of the three options (if you don’t know the correct format, you may 
have to try more than one to get it right).

5. Name the modified session or still image.

6. Click Create Session.
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7. A new session will be created.

8. Click Done to exit the Modify panel.

MODIFY - AUDIO PROPERTIES
These options are only available when modifying video with audio or an audio 
session. They are not present when modifying still images or a video session without 
audio.

SYNC ADJUST

This adjusts the selected audio channel’s start time. This is useful to correct 
synchronization issues between the audio and video playback.

To modify a session with Sync Adjust.

1. Select a video or audio session from the session list.

2. Choose Processing > Modify

3. Choose Audio Properties.

4. Check one or more of the channel boxes under Sync Adjust.

5. Adjust the start time.

6. Name the modified session.

7. Click Create Session. Modified videos or audio sessions will appear in Captured 
and Imported Sessions window. Click Done to exit the Modify panel

CHANNEL SELECT

This allows an audio channel to be either retained (selected) or removed from the 
video session.

To modify a session with Channel Select.

1. Select a video or audio session from the session list.

2. Choose Processing > Modify

3. Choose Audio Properties.

4. Check to remove one or more of the channel(s) under Channel Select.

5. Name the modified session.

6. Click Create Session. Modified video or audio sessions will appear in Captured 
and Imported Sessions window. Click Done to exit the Modify panel

CHANNEL MIX

This allows you to either create a Mono (50/50) mix of all the audio channels or a 
Stereo balanced mix. The Stereo balance mix is useful when the level of one channel 
is lower than the other and needs compensation.

To modify a session with Channel Mix.
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1. Select a video or audio session from the session list.

2. Choose Processing > Modify

3. Choose Audio Properties.

4. Check the Stereo Balance box and make your slider adjustment or check the 
Mono box.

5. Name the modified session.

6. Click Create Session. Modified video or audio sessions will appear in Captured 
and Imported Sessions window. Click Done to exit the Modify panel

DEMULTIPLEX
Multiplexed video is often a compilation of rapidly changing camera views. 
Additionally, camera views may be allocated to separate video fields, resulting in 
frames with mismatched, overlapping images. The Demultiplex feature uses a pixel-
matching algorithm to sort through multiplexed camera views and organize them into 
individual video streams. After this process, these views can be reviewed, edited and 
saved.

To demultiplex a session

1. Select a multiplexed video from the session list.

2. Select Processing > Demultiplex

3. Hit Process Selection

While processing, a pixel-matching algorithm compares and matches the pixels 
among every frame in the video. The results are displayed in the Found Views list. 
The number of found views are dependent on how successful the pixel matching 
algorithm is distinguishing one frame from another. Anomalies such as tape static, 
noise or camera panning can sometimes cause more views to appear than are 
actually present on the tape. These problems can be corrected, or compensated for, 
however. See Strategies For Demultiplexing for more information.
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Found Views are
displayed in a list.
The views can be
selected, reviewed
in the movie player,
and edited before
being saved.

DEMULTIPLEX PANEL 
The following table describes the items in the Demulitplex panel.

Demultiplex Panel 

View Name A default name is assigned to each camera view. This 
name can be changed if the view is saved as a Session 
Movie.

Number of Frames in 
View

The number of video frames contained in the view.

Movie Player Area A movie player in which individual views can reviewed 
and edited if needed. The movie player review area 
contains a play button, a frame forward button, a frame 
backward button, mark-in and mark-out buttons and a 
video scrubber. 

Algorithm Sensitivity 
Slider

Adjusts the percentage of the pixels in a frame that must 
match another in order to consider them from the same 
camera. A smaller percentage setting generally results 
in the creation of fewer views. A larger percentage will 
likely result in the creation of more views.
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To view the frames in a Demultiplex View

1. Select a view in the Demultiplex panel

2. Use the buttons and scrubber in the movie player to play or scroll through the 
view.

REASSIGNING FRAMES AND VIEWS
Since the demultiplex feature works by a frame-matching algorithm, there may be 
occasional frames which are omitted from a view because of irregularities or may be 
assigned to the wrong view. Individual frames can be reassigned by using cut and 
paste methods, or drag and drop reassignment.

You can reassign individual frames, group of frames or combine entire views in 
together. You can also take an existing view and split it into more views by adjusting 
the sensitivity slider to a higher percentage value and processing it once more.

Frames in views
can be edited
by accessing the
cut and paste
options under the
Edit menu.

To reassign single frames by Cut/Paste

1. Display the frame in the Movie Player area.

2. Select Edit > Cut.

3. Select the View you want to move it to.

4. Select Edit > Paste.

Note: All frames pasted within the views will be ordered in their proper 
chronological sequence.

To move single frames by Drag/Drop

Individual frames can also be reassigned by using drag and drop from the Movie 
Player.

Reassign Frames Into 
Views

Takes all the frames from selected views and 
redistributes them into the unselected views.

Demultiplex Panel 
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1. Display the frame in the Movie Player area.

2. Drag the selected frame from the Movie Player area to the desired View Icon on 
the left.

Note: All frames dropped within the views will be ordered in their proper 
chronological sequence.

To move a region of frames
A group of frames can be moved from one view to another by using the movie player.

1. Display the first frame of the region in the movie player.

2. Hit the Mark In Button

3. Display the last frame of the region in the movie player.

4. Hit the Mark Out Button

5. Select Edit > Cut

6. Select the View you want to move the region to

7. Select Edit > Paste

You can also combine entire views, comprised of many frames, together. 

Consolidate views
that match by 
dragging and dropping
one on the other.

To combine entire views by Drag/Drop 

1. Select a view in the Demultiplex panel.

2. Drag the view and drop it onto the view that you want to merge it with.

To combine entire views by Cut/Copy
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1. Select the view you want to move.

2. Select Edit > Cut

3. Select the View you want to move it to.

4. Select Edit > Paste

To create New Views
Sometimes, you may want to isolate a series of frames into their own view. To do so 
you can cut them from an existing view and then use Edit > Paste New.

1. Select the View or Frames you want to move.

2. Select Edit > Cut

3. Select Edit > Paste New

REVIEW ALL FRAMES IN A VIEW
Once you have reassigned frames, you should review all the frames in the view to 
make sure that you have everything you need. The best way to ensure that you are 
seeing every frame is to play the view in the movie player. If you quickly scrub 
through the movie with the movie scrubber, you may miss misassigned frames, 
especially for long views.

REASSIGN FRAMES INTO UNSELECTED VIEWS
There may be times when you want to take a view or group of views and reassign 
them into the remaining views. This will typically happen after you have run a first 
demultiplex on a session. Sometimes there will be a set of views of a small number 
of frames at the end of the list. These were defined to be their own distinct cameras. 
You can force them into one of the existing views by using the reassign option.

1. Select the view(s) you want to reassign.

2. Click the check box "Reassigning frames into Unselected Views".

3. Hit the Process Selection button.

The views where these frames have been assigned will be highlighted in blue.

SAVING VIEWS
Once you have a view from which you would like to create stills, save it to the main 
window.

To save a view

1. Select a View in the Demultiplex panel.

2. Select File > Save.

To save All Views
You can also save all the views from the Demultiplex panel at once.

1. Select File > Save All
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STRATEGIES FOR DEMULTIPLEXING
Depending on the length and quality of the video data, demultiplex results may vary. 
For example, since the found views are based on pixel-matching, not from decoding 
the original multiplex signal, more views may be found than correspond to the actual 
number of cameras on the tape. 

After the initial processing completes, browse through the views in the list to assess 
how well the process worked. The views will be arranged according to the largest 
quantity of frames per view, in descending order. 

Check for any mismatched frames in the views. Use the movie player scrubber to 
browse through each one, playing them if necessary. Views at the bottom of the list 
may contain very few frames, or possibly only one frame. When this occurs, it’s 
possible that the views are comprised of frames with a high degree of video noise, or 
similar anomalies, that prevented a match with other frames in the video. 

Additionally, it is generally easier to demultiplex shorter videos, rather than longer 
ones, comprised of several minutes.

CHANGING THE SENSITIVITY OF THE MATCHING ALGORITHM

The sensitivity slider sets the percentage of data that must match between frames in 
order to assign them to the same view. In most cases, demultiplexing will perform 
well using the default slider position (the default is set to group frames according to 
40% of matching pixel data). It is recommended to use the default slider setting 
when processing for the first time.

A smaller percentage number means that a smaller area of the frame must match in 
order for the two frames to be considered the same view. A higher percentage 
means that a larger area of the frame must match to be considered the same view. 

Moving the slider to a lower percentage number (left) usually results in fewer views. 
This means if frames are similar, but don’t necessarily match, they may be grouped 
into the same view. Moving the slider to a higher percentage number (right) may 
result in more views, as it forces the algorithm to be more discriminating. Increased 
sensitivity to anomalies such as static, camera noise or panning are likely to cause 
more views to be found.

Adjust the sensitivity

between frames

slider to set the 
percentage of data 
that must match
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Varying results of the demultiplex process may appear as follows:

"TOO MANY" VIEWS ARE CREATED

The demultiplexer may create dozens of views, even though the number of actual 
cameras could have been limited to 5 or 10.  Because the number of found views is 
a result of the percentage of matching pixel data in individual frames, more views are 
created when the demultiplexer recognizes discernable differences in that data. 
There are different ways to correct this:

Manual consolidation of views
This is generally the easiest way of re-grouping views that are recognizably from the 
same camera. Drag and drop the views that match on top of one another until all the 
matching views are consolidated.

Reassign frames into existing views
The Reassign checkbox performs this process automatically, distributing frames to 
other existing views. The views that have been changed by this process will appear 
in the list highlighted in blue text. However, it may take longer for the computations to 
perform this task than a manual drag and drop would. It's generally more effective to 
use this feature with larger groups of views too difficult to consolidate manually. Once 
running this process, you will need to check the resulting views for consistency.

Lowering the slider setting
The demultiplexing process can be run again on the original session with a lower 
slider setting. This will produce fewer views, however, another effect of lowering the 
frame-matching sensitivity could be the presence of mismatched frames within 
individual views, thus prompting the need for more demultiplexing.

MISMATCHED FRAMES GROUPED TOGETHER IN VIEWS

It’s possible some mismatched frames will be grouped together in views. This can be 
corrected by demultiplexing the newly created views themselves. Highlight the views 
to be demultiplexed. Move the slider further to the right, thereby increasing the 
sensitivity of the frame-matching algorithm, and process again. The new views will 
appear in the list highlighted in blue text. These views can then be combined with 
any other matching views in the list.

It may be simpler in some cases, when relatively few frames are misplaced, to 
manually drag the frames from the movie player to the appropriate views in the list.  
Additionally, after examining the video closely, you may want to delete any views or 
frames that contain irrelevant data, thus simplifying the regrouping process.   
36 



PROCESSING SESSIONS
AUDITING SESSIONS
As videos become modified, filtered or edited, VideoFOCUS keeps track of all 
operations made along the way, and they can be easily retrieved and viewed in a 
expandable Audit tree. The Audit tree provides the names and parameters of all 
steps leading up to the session present state. By following the noted operations, the 
user has the information needed to recreate or demonstrate the changes, if required.

This Audit tree
indicates a 
Levels Adjust
filter was 
applied to this
movie, and 
provides the 
settings to 
recreate it.

1. To view an Audit tree of a sessionSelect any session.

2. Choose View > View Audit.
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CHAPTER 5

EXPORTING MEDIA

You can export videos and audio from VFCapture.

EXPORTING SESSION MOVIES & AUDIO

You can export the movies you have acquired in VFCapturein over many different 
compressed or uncompressed video formats. This feature is ideal for converting a 
library of video files into different formats (QuickTime to AVI, MPEG-4, etc.) for 
whatever reason, be it for archival or distribution purposes.

To Export a Session Movie

1. Select a session in the session list

2. Choose File > Export Movie. The Export Movie dialog appears.
38 



EXPORTING MEDIA
3. Choose a profile. We have formats that support a variety of compressors, or 
codecs.

4. Alter the Frame Size, if necessary. The actual size is always the default when the 
dialog opens.

5. Choose to Export Audit or not. If Export Audit is chosen, a text file containing the 
audit of the exported item will appear alongside the exported media.

6. Choose your file location of your choice. 

7. Choose Export to save and your new video will be created.

If the exported video is for archive purposes it is suggested that the user uses an 
uncompressed format. If you would like to email the video choose a compressed format.

EXPORT SESSION MOVIE DIALOG BOX OPTIONS
The following table describes the options in the Export Preview dialog box.

CUSTOM PROFILE DIALOG

You can create, delete, view and update your own custom profiles, where you can 
choose your own format, video codec, and audio codec. Just click on the Advance 
button to bring up the Custom Profile Dialog.

Export Session Movie dialog box options

Advanced Allows the user to create, update or delete a custom profile.

Export Audit If checked, will create a text file that contains the audit of the 
exported item.

Frame Size Allows the user to change the frame size of the exported item

Export Executes an export.

Cancel Cancels an export.

File Name Edits the name of the file to be exported. This field is not editable in 
a batch export with multiple files.
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COMPRESSION FORMATS (CODECS)

The compressor (codec) you choose depends on the intended purpose of the media 
file. For example, to save files for archival purposes, in the best possible quality, it’s 
best not to compress the files at all, by choosing a profile that has a raw video codec 
option.   Raw compressor creates files without introducing additional compression 
artifacts to the video (any compression artifacts present in the original file remain, 
however). The compression profile formats listed in the export dialog are 
standardized among video applications. Some are widely used, while others are less 
so.

Recommended Compression Formats - Quicktime

These files, appended with the .MOV extension, will open in QuickTime player.

1. Uncompressed (Raw): No compression, best image quality, produces a large 
file. The large file size often prohibits it from being a reasonable format if the file is 
intended for electronic transfer, via email or the web.

2. JPEG 2000: JPEG compression, high quality, smaller file size. The loss of quality 
is minimal.

3. MPEG-4: MPEG compression, moderate quality, small file size. The loss of quality 
is pronounced, but the small file size makes the format ideal for electronic 
transfer, via email or the web.

4. H264: H264 compression, high quality, small file size. The loss of quality is 
minimal, and the small file size makes the format ideal for electronic transfer, via 
email or the web.
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Recommended Compression Formats - AVI

These files, appended with the .AVI extension, will open in Windows Media Player or 
QuickTime player.

1. Uncompressed (Raw): No compression, best image quality, produces a large 
file. The large file size often prohibits it from being a reasonable format if the file is 
intended for electronic transfer, via email or the web.

2. JPG2K Compressor: JPEG compression, high quality, smaller file size. The loss 
of quality is minimal if the quality slider is set to "best".

EXPORTING AUDIO

If you have files that contain an audio track, you can export them along with the 
video as a Quicktime (.mov) file, AVI or most other formats listed. 

 If you wish to export the audio only, then you can select a profile with a wave WAV 
format. This will create a WAV file that contains the audio from the movie.

 BATCH EXPORT OF MOVIES
You can export any number of movies, or in a succession of concurrent exports.

When batch
exporting, the
File Name
field is not
editable.

To Batch Export Session Movies

1. Select the sessions in the session list. Ctrl-click for non-contiguously ordered 
session movies, Shift-click for contiguously ordered session movies.

2. Choose File > Export Movies. The Export Movie dialog appears.

3. Choose a file selection format (AVI or QuickTime). Both QuickTime and AVI 
support a variety of compressors, or codecs.

4. The file names for the selected movies in a batch export will be preserved in the 
export process and cannot be edited in the export panel. If you wish to change the 
name of a file for batch export, do so before exporting it.

5. As the session movies, a progress bar appears. If multiple session movies are 
exported in a batch, each session movie will be concurrently exported. 
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APPENDIX A 

TROUBLESHOOTING

This appendix contains information about contacting Salient Sciences Technical 
Support.

CONTACTING TECHNICAL SUPPORT
For phone support, call (+1) 919.572.6767 (option 2) from 9:00 AM to 5:00 PM, EST.

For online support, email support@salientsciences.com

As a Salient Sciences customer, you have access to our online support to ask 
questions, look up answers to frequently asked questions and download 
documentation - www.salientsciences.com/support



APPENDIX B 

VFCAPTURE  REGISTRATION

LICENSE INFORMATION
VFCapture  can license your software in two different ways: 

HARDWARE DONGLE REGISTRATION

VFCapture  can be issued with a dongle. If you have a dongle:

1. Install the HASP drivers. If you need a HASP driver, please go to our faq webpage 
for instructions on how to download the latest driver from the manufacturer. 
www.salientsciences.com/videofocus/support/faq.html 

2. Insert the dongle in any empty USB port. Ensure that the red light on the dongle is 
solid before proceeding with use of VFCapture.

3. Launch VFCapture. The license on the encoded dongle should be accepted.

4. If you are unable to register and are giving a warning that states "No Hardware 
Key Detected," please double check that the drivers are installed correctly and 
that the dongle is recognized by your computer.

SOFT REGISTRATION & CONNECTED TO THE INTERNET

If you were not issued a dongle with your copy of the software, the first time the 
application is launched, VFCapture will see that "No Hardware Key" is detected and 
it will attempt to license your product over the Internet.

1. Launch VFCapture.

2. A dialog will be displayed requesting an installation ID. This Installation ID will 
have been provided to you by Salient Sciences.

3. After entering the Installation ID, follow the prompts to fully register your product. 
Be sure to include end user information including: Company Name, Contact 
Name, E-mail, and Phone Number

4. VFCapture will now launch.

SOFT REGISTRATION & NOT CONNECTED TO THE INTERNET

If you were given an Installation ID but your machine is not connected to the Internet 
you can still activate your product. 
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1. Launch VFCapture.

2. A dialog will be displayed requesting an installation ID. This Installation ID will 
have been provided to you by Salient Sciences.

3. Follow the instructions as prompted by the VFCapture registration installer. 
                                                                                                                                             

If you experience any issues registering VFCapture, please email 
support@salientsciences.com or call support at (+1) 919.572.6767 (option2).

UPDATE YOUR LICENSE

If you are not connected to the Internet, you can update your license when you 
receive a new activation code from Salient Sciences.

1. Choose Help > Update License.

2. Enter in your activation code. If you do not have one, contact 
support@salientsciences.com.
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