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CHAPTER 1

INTRODUCTION AND TUTORIAL

Salient Sciences is a leading provider of imaging software and training.
VideoFOCUS software is used by media, law enforcement and military customers
around the world. It provides all the features you'll need to get superior results from
video.

HIGHLIGHTS:

¢ Analog and Digital capture: Whether the source of your video is a VHS tape, DVR
player, or streaming video off the web, VideoFOCUS will capture it.

* A wide variety of forensics operations and filters are available for both images and
videos.

¢ Simple cut, copy & paste editing of movies and images into final presentable
videos.

¢ Speed and simplicity: VideoFOCUS is easy to use and install. The intuitive
software, with a friendly graphical user interface, requires no specialized training.

* Portability: VideoFOCUS runs on various approved high end personal computers.
Additionally, it can be run on laptops in the field to capture and work with video
data immediately.

USER GUIDE

The user guide provides detailed information about all VideoFOCUS procedures,
commands and features. It assumes you have a basic working knowledge of the
Windows operating system, including using a mouse, selecting items in menus and
dialog boxes, and opening, saving, and closing files. For information about these,
please refer to your Microsoft documentation.

VIEWING THIS GUIDE ELECTRONICALLY

This guide is also provided as a Portable Document Format (PDF) file under the
Help menu. To view it, you must have Adobe Acrobat Reader installed on your
computer.

Note: Acrobat Reader will automatically install when you attempt to open
the user guide for the first time, or you can download it from Adobe.
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The PDF version of this guide includes hypertext links to help you move quickly to
related points in the guide or to the Salient Sciences website. Hypertext links are
displayed as underlined text.

TUTORIAL AND SAMPLE MOVIES

In addition to the User Guide, some key features of VideoFOCUS are featured in
Tutorial Movies. To do this, you must first install and register your VideoFOCUS
software. See the VideoFOCUS Installation guide provided with your software, as
well as Appendix B, VideoFOCUS Registration from this user guide.

TUTORIAL PRESENTATIONS

Tutorial presentations under the Help menu provide a basic introduction to
VideoFOCUS and demonstrate various features and procedures. The tutorial
presentations provided with VideoFOCUS demonstrate the following:

Overview: A basic tour of the VideoFOCUS user interface and feature sets.
Capture and Import: How to acquire your raw video material into VideoFOCUS .

Demultiplexing: How to unscramble, isolate and sort camera views from
multiplexed video.

Filtering Video: How to improve video and still images through the use of filters.
Super Resolution: How to create still images with superior resolution from video.

Modifying Video: How to perform various modifications, such as adjusting the
aspect-ratio, frame rate or clip speed of video.

Editing Video: How to combine, edit and save videos and still images together.

Audits: How to view and save detailed descriptions of all modifications made to
video or still images.

Exporting: How to export your modified videos and still images.

To access the VideoFOCUS Source tutorial presentations

1. Install and register your software.
2. Launch VideoFOCUS.
3. Choose the menu Help > Tutorial.

4. Select a presentation from the list. It will open in a Quicktime player. Press the

play button in the player window to view it.
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SAMPLE MOVIES

The sample movies provided with VideoFOCUS allow users to get a head start
exploring the features demonstrated in the tutorial presentations. Once a sample
movie is selected it will appear in the VideoFOCUS application window. Sample
movies can be deleted at any time and reimported from the Help menu, as needed.
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¢ Quad: This is an example of a four camera video, divided into quadrants. Users
can crop and resize the quadrants, as demonstrated in the Modifying Video
tutorial presentation.

¢ Multiplex1, Multiplex2 and LEAF: These movies are three examples of
multiplexed video. These are useful for learning demultiplex techniques as
demonstrated in the Demultiplex tutorial presentation.




INTRODUCTION AND TUTORIAL

Bank, Silver Car, Newstand: These movies are three examples of video that
benefit from the application of super-resolution and masking, as demonstrated in
the Super Resolution tutorial presentation.

Gates, Goldberg: ThisThese moviemovies contain an audio track. VideoFOCUS
supports import, export and editing of Quicktime files containing audio.

Stabilization: This movie is an example of shaky video shot inside a moving
vehicle. Users can apply stabilization filtering to correct this, as demonstrated in
the Filtering Video tutorial presentation.

Levels: This movie has low light conditions. Users can use this to experiment with
the levels filter, demonstrated in the Filtering Video tutorial presentation.
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VIDEOFOCUS: A Quick TOUR

This tour gives you a quick overview of the basic commands and features of
VideoFOCUS. Take a look at the following sections for an overview of how to
organize your acquiring and processing video, or skip ahead to Chapter 2 to start
capturing video.

1. Creating Cases

2. Capturing and Importing Media
3. Browsing Video
4. Browsing Session Stills and Frames
5. Processing Sessions and Still Images
6. Editing Session Movies
7. Exporting Images and Session Movies
8. Setting Preferences

CAPTURING MEDIA

VideoFOCUS digitizes the incoming video signals through installed capture cards or
any source window playing video on the desktop. Use the Capture panel to name the
captured clips and to start and stop capturing. See Chapter 2 for details on capturing
video.
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o — —
J Capture Video ]

Video
Capture
Panel

I Maonitaring 778,840 MB free
Audio: | What You Hear -
Video: :Screen Capture v:

Configure...
MName: Capture
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Start Capture Cancel Capture

IMPORTING VIDEO & STILL IMAGES

VideoFOCUS can import video formats such as Quicktime, Windows Media, AVI,
MPEG and many others. It can also import a wide variety of stillimage formats. See
for details on importing video.

Edit View Processing Help

New Case

Open Case

Archive Case Import Media
Close Case Menu
MNew Session Ctrl+M

Import Media Cirl+F

Capture F2

Export Image Ctrl+E

Open Image In System Ctrl+0
Export Movie
Print Window

Exit Ctrl+Q

10



VIDEOFOCUS: A Quick TOuR

BROWSING VIDEO

VideoFOCUS stores captured and imported video and displays it in a thumbnail or
movieplayer format. Users can toggle between both the thumbnail view and the
movie player view by clicking the Frames and Player tabs at the top of the
application window. Additionally, if users wishes to view the movieplayer and frames
simultaneously, the player can be undocked by double clicking on any frame. Closing
the player window re-docks it to the main window.

See Chapter 3 for information about Browsing Captured and Imported Sessions.

File Edit View Processing Help

Capture View Movie View Image

f
Captured and Imported Sessions Player| Frames

Newsstand Thumbnall Size -} Thumbnall Display: Every Frame -

0 Minutes 2 Seconds
08/15/2014, 14:07 PM

B LEAF
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Bank

0 Minutes 2 Seconds
0811512014, 13:21PM B}
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0 Marked Frames

0 Still Frames

Quad

0 Minutes 3 Seconds
0711812014, 13:27 PM

Wultiplex2
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0711812014, 13:25 PM

Session Stills and Frames

=+ L

BROWSING SESSION STILLS AND FRAMES

The Session Stills and Frames window is where you can view the images and stills
you have created from any video session. It is also where you can find single images
that you have imported into VideoFOCUS.

See Chapter 4 for more information about browsing session stills and frames.

Session Stills and Frames

uad-Fram e..

Mewsstand-... LEAF-Frame-5

LEAF-Frame...

Multiplex2-Fr...

Untitled 68-L
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PROCESSING SESSIONS AND STILLS

Once sessions and still images are stored in VideoFOCUS, they can be processed
further with a wide variety of filters.

See Chapter 5 for more information about Processing Sessions and Stills.

J Levels Filter: Bank

Input Output

2[A

S : Levels
Frame 1 Qualit Final  Time: 0:00:00.000 Quality Final  Time: 0:00:00.000 Filter
= =
EID Y, & ) U =
af} A v o) af} a v o)
Input Range OQutput Range
[ ) !
: I 0
Winimum [ | Maximum [152 Gamma: [ poo Minimum [ | Maximum [255
Name: Bank-Levels

EXPORTING IMAGES AND SESSION MOVIES

When you have finished processing your videos and still images, you can export
them in the format of your choice. See Chapter 7 for more information about
exporting images and session movies.

12
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SETTING PREFERENCES

The Preferences dialog allows you to set Super-resolution still settings and Movie

Storage Settings.
Prefere
Language
| _English ~) (Changes will take effect on restart).

Super-resolution Seltings
Size width | Height |3.75 nches  ~|
Resolution |300 DPI
Image Export
Export as drag image format _bmp ~)

Case Storage Seitings

Cases Directory;| Users/patrickm/Documents/VideoFocus%20Projects/

Other Seltings
Show tooltips (changes will take effect on restart)
Show warning dialog when more than 64 views are found when Demultiplexing

[7] Use legacy writer for transcoding (changes will take effect on restart)

OK | [ Cancel
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ORGANIZING & CAPTURING & IMPORTING
MEDIA

OVERVIEW

VideoFOCUS allows you to organize your movies and videos into collections called
Cases. You can have more than one case open in VideoFOCUSat any time. It is
easy to open and close cases, move media between cases and archive them for
later use.

VideoFOCUS can capture analog video from video tapes, digital video from
proprietary video players or online media players where a file is not readily available.
VideoFOCUS can also import movie files stored in standard file types, single images
and image sequences - a number of still frames typically representing a duration of
sequential time.

VideoFOCUS includes the Video Format Converter plugin which provides extensive
support for a wide variety of media formats and codecs. It provides VideoFOCUS
with the ability to import video with accompanying audio from a wide range of media
file types.

WORKING WITH CASES

Case are the way you can organize your videos and images into a group related to a
particular project. Upon launching VideoFOCUS you will need to make a case into
which you can capture or import media. You may have more than one case open in
VideoFOCUS at any time. You can close and open them at any time.

To create a new case

1. Choose File-> New Case
2. Give the file a name then hit the button Create

To open a case

1. Choose File -> Open Case

2. Navigate to the Directory where your Case is stored.
3. Select the case the hit the button Open

14
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DEFAULT LOCATION OF CASES

Cases are collections of videos and stills that are stored on the VideoFOCUS
machine and are easily retrievable by the application for further use. The location of
the Cases that are created and stored by VideoFOCUS can be found in the
Preferences Dialog.

To find the location of your Cases Directory

1. Choose Edit -> Preferences

Each of the Cases is a named directory stored on disk.

Note: Cases can reside anywhere on the hard disk. The default directory
is where VideoFOCUS stores newly created cases within the application.

ARCHIVING OF CASES

You may further archive your Case into a ZIP file for easy sharing and storage. In
order to restore this data into VideoFOCUS, you must unpack the zip file into a
directory. This directory will be seen by VideoFOCUS as a Case

To archive a Case

1. Choose File->Archive Case
2. Select a location

3. Name the Case

4. Hit Save

RESTORING ARCHIVES FOR USE IN VIDEOFOCUS

In order to restore archived Cases into VideoFOCUS, you must unpack the archived
ZIP file into a directory. This directory will be seen by VideoFOCUS as a Case. Once
the ZIP file is uncompressed, follow the instructions on Opening a Case.

CAPTURING VIDEO

According to which device is selected in the Device menu, users can capture signals
through an installed video card (such as Decklink or Microsoft DV) or from a video
player via Screen Capture. When capturing an incoming video signal, VideoFOCUS
digitizes the signal and stores the video on the computer’s hard drive. The stored
digital video is called a Capture Session.

To open the Capture panel, choose File > Capture

15
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CAPTURE PANEL INFORMATION

The following table describes the information of the Capture panel.

Capture Video dialog box - Video Status options

Signal Monitor This window lets you monitor the incoming video signal. The label
below the video signal tells you whether you are “Monitoring” or
“Capturing”.

Alert Messages This area is below the Signal Monitor. If there is not enough free

space for your capture session, or no video signal, VideoFOCUS
will display an alert message. This area will also indicate other
problems with capture such as slow writes to the disk.

Video Summary The Video Summary Area displays the amount of available disk

space. Blue indicates the amount of data currently residing on the
drive. Free space is left blank. When capturing, the data being
written to disk is shown in red.

Audio Selector Allows the selection of the audio capture device.

Video Selector Allows the selection to capture with an installed capture card, such
as a BlackMagic card, or to execute a Screen Capture.

Configure Allows the user to select the correct format for a PAL or NTSC
signal. See Setting the Video Capture Device

Source Activates the source window selection window for Screen Capture.

Name Where a session movie is named before capture.

Duration Where a user chooses to capture a fixed time in minutes, or to
record continuously.

Start/Stop Capture Initiates and stops a capture.

Cancel Capture Cancels a capture, eliminating all captured data.

To capture video

1.

For analog video make sure your video source is plugged in and powered on. For
screen capture, make sure your video player is open on the desktop and you can
visible see the movie you wish to capture.

. Select the Video device. If you wish to select Screen Capture as your device, see

Configuring VIDEOFOCUS for Screen Capture.

. Enter a name for your Capture Session in the Session Name field.

4. Choose the duration for your capture (you can manually start and stop the capture

process, or you can capture for a fixed number of minutes. The capture will stop
after the duration of time specified).

. Click Start Capture to begin capturing video.
. Click Stop Capture when you've captured the footage needed.
. Click Cancel Capture if you wish to abort the capture session. The captured video

will not be saved.

17
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SETTING THE VIDEO CAPTURE DEVICE

The devices listed in the menu depend on what video capture and audio hardware is
installed in the computer. Choose the device you intend to capture with.

Many digital video recording devices (DVRs) require a proprietary player to display
captured video. There is often no way to export a standard video file from these
systems. Screen Capture provides a way of capturing this data as it plays on the
monitor. Additionally, Screen Capture can be employed to capture streaming video
off the web, if desired by choosing the source window to be the Internet browser
(Chrome, Mozilla etc.) and selecting the region where the video.

Note: You may find that various DirectShow and Video For Windows
devices appear in the Capture Video Dialog. Some of these devices may
work with VideoFOCUS if they produce video sessions in a suitable
format. Please contact us for more information on the current list of
supported cards - (+1) 919.572.6767 (option 2) or
support@salientsciences.com

CONFIGURING CAPTURE DEVICES

Depending on the Video Device selected, you will need to configure the Video
Source and Video Format options as described below.

CONFIGURING AN ANALOG CAPTURE DEVICE
1. For a Blackmagic Video Capture Device

First be sure to configure the BlackMagic card via the Blackmagic control panel on
your Windows machine.

Note: Video Format: Select the item that says UYVY (720x486) if you are
capturing NTSC, the video standard in North America and Japan; or UYVY
(720x576) if you are capturing PAL, the video standard in Europe, Asia, and
Australia. Click Accept.

2. Fora DV Video Device: Select a 1394 DV capture device in the Video Device list.
Typically, your DV input device will be called “Microsoft DV Camera and VCR”

Note: For 1394 DV capture devices, the playback device (camera or deck)
you are using must be connected and powered on when you open the
Capture Video dialog. Your playback device needs to output a signal in order
to be recognized by VideoFOCUS. Most playback devices automatically
output a signal when powered on. If yours does not, you might have to play a
tape to output a signal.

18
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Note: Video Format: Select the item that says DVDSD (720x480) or
DVDSD (720x576) and click Accept. VideoFOCUS recognizes two video
standards: NTSC (720x480), the standard in North America and Japan; and
PAL (720x576), the standard in Europe, Asia, and Australia. When you
select a 1394 DV video capture device, VideoFOCUS determines the
standard automatically and presents the proper format for selection.

CONFIGURING VIDEOFOCUS FOR SCREEN CAPTURE
1. Launch VideoFOCUS.

2. After VideoFOCUS is up, launch the proprietary video player or open the window
containing your source video.

Note: You may need to install any proprietary players on your computer
first. It is recommended that you run the player from your local disk, not the
CD drive, as this will ensure optimal performance from the player.

3. Open the capture panel. Choose Screen Capture in the Device menu and click
Source. The Source Windows dialog appears. The drop-down menu lists all the
windows present on your desktop.

4. Choose the name of the window you want to capture. Once a window is selected
it will be brought to the foreground and display in the source selection window.

Note: In case a selected window does not display in the source selection
window, you may want to decrease the Hardware Acceleration for the
computer’s graphics card. To do this, exit VideoFOCUS, then go to: Start
Menu > Control Panels > Display > Settings tab > Advanced button >
Troubleshoot tab, and lower the Hardware Acceleration slider. If you are
using Windows Media Player, you can lower the Hardware Acceleration
within the player itself by opening: Tools > Options > Performance, and
lowering the Video Acceleration slider.

19
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5. Use the crop cursor to select only the video portion of the player (most media
player windows are comprised of video displayed within a console). Additionally,
you may choose a preset pixel size from the drop-down menu or manually enter a
custom size using the pixel height and width text fields. If you wish to move the
crop box, select the arrow tool to drag it.
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6. If there is timecode overlaying the video, you may want to select the Remove
Overlay Flicker checkbox. This will help ensure that the timecode remains visible
at all times in the captured video.

v Remove Overay Flicker

7. Select an Audio Source, if your video contains audio and you wish to capture it.
See Configuring a Sound Card for Analog or Screen Capture.

8. Click OK and the selected portion of the source window is displayed in the capture
panel.

9. Activate the player to play the desired video segment. Click Start Capture to begin
capturing video data. If the player occupies the full screen, the capture panel will
go to the background, ensuring no overlap of the target window.

10.Click Stop Capture when you wish to end the capture session. If the player
occupies the full screen, you can also stop capturing by double-clicking the
VideoFOCUS icon in the system tray in the lower right corner of your screen.

Double-clicking the VideoFOCUS
o 2148 PM icon that appears in the lower right

corner of the screen will stop video
capture.

b

2)

11.The captured video will appear in the Captured and Imported Sessions list.

CONFIGURING A SOUND CARD FOR ANALOG OR SCREEN CAPTURE

VideoFOCUS will capture audio, in addition to video, if a built-in or approved 3rd
party sound card is properly configured. Please contact us for more information on
the current list of supported cards - (+1) 919.572.6767 (option 2) or
support@salientsciences.com

IMPORTING MEDIA FILES

VideoFOCUS can import most video formats that open in Quicktime or Windows
Media Player. Additionally VideoFOCUS can import singe image files or a collection
of sequential image files..

Some, but not all, of the support image and video formats that VideoFOCUS
supports include the following:

Format Description
QuickTime (.mov) Video file format developed by Apple
Computer.
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Format Description

Windows Media (.asf, .asx, .wmvy, Developed by Microsoft for streaming and

.wm) playing back media files, consists of:
Advanced Streaming Format (ASF), Active
stream redirector (.ASX) Windows Media
Video (WMV), Windows Media (WM).

AVI (.avi) Audio Video Interleave, a Microsoft format for
digital audio and video commonly produced by
digital video recorder (DVR) systems.

MPEG (.mpeg, .mpg, .m1v, .m2v) Includes MPEG-1 and MPEG-2 formats.
MPEG-1 is a low-resolution format widely used
on the Internet. MPEG-2 is a higher resolution
format, most commonly used for DVD.

MPEG-4 (.mp4, .m4v, .mp4v) Designed to transmit video and images over a
narrow bandwidth, the current primary use for
MPEG-4 video is Internet streaming media.

Indeo (.ivf) A high compression format developed by Intel,
commonly used for CD-ROM production.

DivX (.divx) A popular compression format based on
MPEG-4. DivX files can be downloaded over
high-speed lines in a relatively short time with
minimal loss of video quality. Often used to
exchange video files on the Internet.

DV (.dv) Digital Video (DV) defines both a compression
and a tape format. It is popular for consumer
and semiprofessional video production.

VOB (.vob) Short for Video Object. A DVD file that
contains the actual Video, Audio, Subtitle and
Menu content.

3G Mobile (.392, .3gp) A low-quality format used in mobile phones to
store audio/video files.

Image Formats ???

TO IMPORT MEDIA FILES

1. Select File > Import Media. All Media is the default file type selection. If you wish
to narrow your search to either images or video, you can choose the file type/
extension associated with the file type. Navigate to and select the file you wish to
import.

The Import Media Dialog provides a Visualization Window that allows the viewer to

review the video and images before import.
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Note: Single of a series of video can also be imported into the application
by dragging them from the Desktop.

SETTING VIDEO ATTRIBUTES ON IMPORT

VideoFOCUS will allow you to change the attributes of a video (or series of
sequential images imported as a video) via the Movie Attributes Dialog.

Transcoding

Certain video formats may require transcoding before they can be imported.
Transcoding is a process by which the original video is copied and converted to a
format that VideoFOCUS can more readily work with. Typically, file formats that may
require transcoding are streaming formats (.asx, .asf, .wmv) that do not display video
frames unless the clip is playing. This can cause problems if the user wishes to
browse through the video frames at random. Transcoding is a way of creating a non-
streaming copy of the original video.

To Transcode a Video File
1. Select File > Import Media.
2. Navigate to and select the video file you want to import.

3. Select the Options button which will open the Movie Attributes Dialog. Click on
the Compression Settings button, which contains a list of compression formats.
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Mmrle Attri butes t g

AlwaysTranscode| Compression Settings |

Override Aspect

Override Interlace Format

Mot Interlaced

oK | | Cancel

Note: The default compressor is None, which uses no compression when
converting the file. This setting is preferred if you wish to maintain the quality
of the original video, but may result in large files if the original video is
several minutes long. In that event, any compressor can be selected from
the list to create a smaller file.

4. Click OK to close the Movie Attributes Dialog.

5. Click Open in the Import Media Dialog. The transcode progress bar will appear.
Once the transcode is complete, the file will appear in the session list.

Always Transcode Videos

If you wish to always transcode videos with a particular setting on import, click the
Always Transcode checkbox . The videos will be transcoded with the current
settings set in the Compression Settings Dialog.

Override Aspect
The Override Aspect Field allows the user to override the current aspect ratio.
Please enter values in the form X:Y where X is the width and Y is the height.

Override Interlace Format

Some video may have the incorrect aspect ratio set or it may not be defined at all. If
you know the interlace of the video, you can set it in the Override Interlace Format
pulldown menu. Options are

* Not Interlaced
 Interlaced (Even)
¢ Interlaced (Odd)

IF YOU CAN’T IMPORT A VIDEO FILE

* The CODEC required by the video file must be installed on your computer to
decode, or play the file. If the codec is not installed, an error will result if you try to
play or import the file. You may be able to locate the codec associated with a
particular video format on the Internet. Many video and DVR developers provide
copies of necessary codecs on their websites for download. Before installing the
codec, exit VideoFOCUS, then try the import procedures again.
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* If the file plays in QuickTime or Windows Media Player, but still does not import to
VideoFOCUS it may be a streaming format that is currently unsupported. To
obtain a copy of this video in VideoFOCUS you can execute a screen capture.
See the Configuring VIDEOFOCUS for Screen Capture section above.

e There are various 3rd party utilities that can convert self-contained video files to
an uncompressed format that can be imported. If you need assistance contact
(+1) 919.572.6767 (option 2) or support@salientsciences.com

IMPORTING A SEQUENCE OF IMAGES

The user may import a sequence of sequentially numbered still images as either a
series of images which will be placed into the Session Stills and Frames panel or
as a single movie and placed into the Captured and Imported Sessions panel.

1. Select File > Import Media.

2. Navigate to the folder of sequentially numbered images and select the ones you
would like to import.

3. Choose "As Image" or "As Video" and the default Frame rate for your video.

4. If you chose to import "As Video" you can choose to set attributes of your movie. .
Click the Options button which will bring up the Movie Attributes Dialog as
discussed above.

Note: Image Sequences can also be dragged from the Desktop.

DRAG & DROP AND COPY & PASTE MEDIA IMPORT

FROM EXTERNAL APPLICATIONS

VideoFOCUS will import media files that are dropped into the application. Individual
or multiple video files can be imported by dragging them from the desktop or file
explorer and dropping them into either the Capture and Imported Sessions area.
Similarly individual or multiple image files can be imported by dropping them into the
Session Stills and Frames area.

Similarly, files can be copied from any other application that supports writing to the
system Clipboard and then pasted into the relevant areas in VideoFOCUS.

WITHIN THE APPLICATION
Sessions and stills and frames can be copied & pasted between Cases.

Single frames or groups of frames can be copied & pasted or dragged & dropped
from the Sampler Window and placed in the Sessions Stills and Frames area.
Similarly, single frames can be copied & pasted from the Video Player Window into
the Session Stills and Frames area.
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CHAPTER 3

BROWSING CAPTURED AND IMPORTED
SESSIONS

Video can be brought into VideoFOCUS through various methods: by capturing it
digitally, by screen capturing from digital media players, by importing self-contained
media files, such as those encoded as Quicktime (.mov) Windows Media (.wmv) or
AVI (.avi) or by importing a series of sequential still frames that are converted into a
video file. The import process can also be initiated by a drag & drop or copy & paste
action into or within VideoFOCUS. Videos reside in the Captured and Imported
Sessions pane in VideoFOCUS.

When you acquire video, VideoFOCUS automatically displays it in the Captured
and Imported Sessions pane.

Captured and Imported Sessions | Player| Frames| A session as it
& g8 SiverCar i ‘Thumbnail size :[} appears in the
e .o 0 Minutes 1 Second - Captured and

| 08/18/2014, 10:46 A
% |nterlaced (Odd)

Imported Sessions
window.

¥

0 Marked Frames
0 Still Frames

SESSION INFORMATION

As sessions are acquired, the left column of the window becomes a scrollable list. To
select a session, simply find it in the list and click on it. When it is selected, a white
highlight will appear and any frames associated with it will display as thumbnails, or
in @ movie player, in the right panel of the window.

Because each session can be unique, session names and creation dates are always
displayed in the list, in addition to other information. The following table describes the
items displayed in the session list.

Session Information

Session Name The name of the capture session.
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Session Information

Session Length The length of the capture session in minutes and seconds.
Created Date The date and time the capture session was captured or imported.
Interlaced The interlace status of the movie. “Odd” means the session is field

interlaced with the odd field dominant. “Even” means the session is
field interlaced with the even field dominant. “Not Interlaced”
means the session is not field interlaced. “Field Dominance” refers
to which field is used to begin or end a segment of video.

Marked Frames The number of marked frames in the session.

Stills The number of super-resolution stills, created from the session.

BROWSING FRAMES

Once a session is selected, the thumbnails of the individual video frames are
displayed in the right panel of the Captured and Imported Sessions pane. Browsing
frame thumbnails is one way to navigate through a video.

If you click on an individual frame with which you want to work, you can quickly view
it in detail using the movie player.

| Player| Frames|

Frame thumbnails
display for a
selected session
when the Frames
tab is chosen.

‘Thumbnail Size :” Every Frame

Users can toggle between viewing frames or the movie player by clicking the
Frames and Player tabs at the top of the application window. Both views are
synchronized, meaning, that if you click on a thumbnail in the Frames view, the
Player view will display that frame when selected. Likewise, if you scrub the movie
player to a particular area, the Frames view updates in the background to display
that area, as well.

Additionally, to view the movie player and frame thumbnails simultaneously, the
player can be undocked by double clicking on any frame. Closing the player window
re-docks it to the main window.
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SETTING THE THUMBNAIL DISPLAY

The Thumbnail Display is a drop-down menu that lets you choose a granularity for
viewing the captured video. The menu can display a range of individual frames, from
one frame per minute to every frame. You can also view only marked frames.

This can be a useful feature when working with longer videos, of several minutes in
length. For example, by adjusting Thumbnail Display setting (to a setting such as
Every Minute or Second), you can browse the video to get a rough overview of it,
and then ultimately find a frame of interest using a finer setting (such as Every
Second or Frame).

Thurmbnail Display: | Every Second LI AdeSt the
] Thumbnail Display

Every 6 Seconds to get a quick
m overview of long
Every 1/5 Second capture sessions
Every Frame

All Marked Frames
All Project Frames

Every Minute

SETTING FRAME SIZE

The size of the frame thumbnails can be adjusted using the Thumbnail Size slider.
The smallest setting is 80x60 pixels, but they can be resized to be much larger, to
the full width of the application window, if necessary. To enlarge the size of the frame
thumbnails, simply drag the slider to the right. Dragging it to the left shrinks them
back again.

|| Player| Frames|

‘Thumbnail Size i~

r decrease the thumbnail display size

BROWSING VIDEO

Once a session is selected, users can toggle between viewing it as frames or as a
movie by clicking the Frames and Player tabs at the top of the application window.
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.’ Player - SilverCar-Frame-1-Frame-12 &J

Edit View

A movieplayer
displays for a
selected session
when the Player
tab is chosen.

Both views are synchronized, meaning, that if you click on a thumbnail in the Frames
view, the Player view will display that frame when selected. Likewise, if you scrub the
movieplayer to a particular area, the Frames view updates in the background to
display that area, as well.

Additionally, to view the movieplayer and frame thumbnails simultaneously, the
player can be undocked by double clicking on any frame. Closing the player window
re-docks it to the main window.

To view your video in the movie player
1. Select a session from the session list

2. Choose View > View Movie, double-click the thumbnail, or click the Player tab.
The movie player window opens, displaying the selected frame.

3. Use the playback controls to view the video. You can also use the space key to
start and stop playback. The arrow keys frame forward or frame backward.

ELEMENTS OF THE PLAYER WINDOW

The player window has series of controls that can affect the way video is displayed,
scaled and selected.

RESIZING THE PLAYER WINDOW

The player window can be undocked from the main application window. This creates
an independent window with its own menus. The View menu has size options for
scaling the player.The following table describes the items in the View menu.

View Menu

Half Size - Ctrl+1 Sets the player to display the video at one-half its native size.

Normal Size - Ctrl+2 Sets the player to display the video at its native size.
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View Menu

Actual Pixels - Ctrl+3  Sets the player to display the video at its actual pixel size (a
change between "Actual" and "Normal" may not be noticeable

unless the video has been field split, demultiplexed, or its display

size has been adjusted for non-square pixels).

Maximize - Ctri+4 Sets the player to fill the entire screen.

Aspect Adjust Adjusts the width of the player to display a video with the aspect

ratio corrected (a change may not be noticible unless the video
has been field split, demultiplexed, or its display size has been
adjusted for non-square pixels).

Note: In addition to resizing the player window via the View menu, the
player can be resized freely, by dragging the edges of the player window.

To undock the movie player
To access the menu settings above, the movie player must first be undocked. To
undock it, select a session from the session list, then do any of the following:

¢ Choose View > View Movie

¢ Double-click any session thumbnail

* Right-click on the docked player, and select Undock from the menu.
To redock the player, close the player window.

More About Display Size

Certain operations in VideoFOCUS can alter the pixel dimensions of a video frame,
specifically, field splitting and cropping. Following a field splitting operation, only one
field, or set of scan lines will be present in a frame. Therefore, an NTSC video frame,

which is normally 720x486 pixels, will be 720x243 pixels. Because only half of the
horizontal lines are present, the frame without correction would seem squashed if

viewed in a movieplayer. (see Figure 1)

Frame: 3 Quality: Final Time: 0:00:00.033
[0 @) @ 0 &
L= o d r )

Figure 1 - Display of "Actual Pixels" of a field split movie
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Viewing material this way can be difficult, for obvious reasons. As a solution,
VideoFOCUS compensates for the difference in pixel height by adjusting the
movieplayer width, thus providing a display comparable to the original pixel
dimensions. (see Figure 2) The underlying data is not changed in this operation, only
the visual display size.

Frame: 3 Quality: Final Time: 0:00:00.033

[0 e @) O =
N o~ . v o))
Figure 2 - Display width "Aspect Adjusted" for pixel dimensions of a field

split movie.

Note: Movies exported from VideoFOCUS contain information which
instructs media players to display our movies this way as well. This can be
enabled or disabled at the user’s discretion. See the Export Session Movie
section in Chapter 8, Exporting Images and Sessions.

ZOOMING AND PANNING THE PLAYER WINDOW

Frames in the movieplayer window can be zoomed by rolling the mouse wheel (if
you don’t have mouse with a wheel, there is currently no other way to zoom).
Clicking and dragging the mouse when zoomed in repositions or pans the frame in
the context of the window.

To zoom and pan the frame of video in the movieplayer

1. Open the moveplayer by double-clicking a frame thumbnail
2. Roll the mouse wheel to zoom in and out

3. Hold down the left mouse button and drag the image to pan it

MARKING FRAMES

The Mark Frame command places a marker on a frame of interest. This makes it
easier to find a frame or scene later, after browsing the captured video.

To mark or unmark a frame

1. Select a frame, either a thumbnail or a frame in the movieplayer.

2. Choose Edit > Mark Frame to toggle between marked and unmarked. Marked
frames are displayed with a solid orange marker.
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Note: Marked frames are displayed in the frame sampler pane with a solid
orange marker. A striped orange marker means that the frame itself is not
marked, but one that it represents in a finer filter setting is marked. Adjust
the filter Browse Video setting to a finer setting such as Every Frame to see
the exact marked frames.

A striped orange
marker, compared
to a solid orange
marker.

LOCATING STILL FRAMES

A frame is considered a still frame only if it has been used to create a super-
resolution still image or has been dragged or copied into the Session Stills and
Frames pane. These frames are displayed with a red marker. To locate any still
frames, set the Thumbnail Display menu to View All Still Frames.

To view all Still Frames

1. Set the Session window to Frames view
2. Set the Thumbnail Display menu to All Still Frames

PRINTING FRAMES AND THUMBNAILS

You can print any frame from the movie player window at screen resolution. The print
size will adjust to fill the page in landscape format. You can also print the whole
window of frame thumbnails at any size the Thumbnail Size slider is set to.

To print a frame
1. Set the Session window to Player view

2. Select a frame in the movie player.
3. Choose File > Print Window to print the frame.

To print the window of frames
1. Set the Session window to Frames view
2. Choose File > Print Window to print all the frames.

To print All Marked Frames

1. Set the Session window to Frames view

2. Set the Thumbnail Display menu to All Marked Frames

3. Choose File > Print Window to print all the marked frames.

Note: Still frames are displayed in the frame sampler pane with a solid red
marker.
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VIEWING SESSION PROPERTIES

To view session properties
1. Select a session. Choose Edit > Session Properties.
2. This will open the Session Properties window.

| £| Session Properties RS
General l
&M SilverCar-Frame-1-Frame-12
Video Properties
Frame Rate: 50.0
Frame Size: T20x288 pixels
Aspect Ratio: 43
Captured On: 18 Aug 2014 10:55
Length: 0 Minutes 1 Seconds
Marked Frames: 0
Still Frames: 0

RENAMING SESSIONS

To rename an existing session
1. Select a session. Choose Edit > Session Properties.
2. In the Session Properties window, enter a new name, click ok.

PROCESSING SESSIONS

You can perform many operations on existing sessions such as filtering and
demultiplexing. Futher modifications, such as cropping, adjusting the speed or frame
rate, and changing the aspect ratio are also possible. See Chapter 5 for more
information.

EXPORTING CAPTURED AND IMPORTED SESSIONS

Any session can be exported as an AVI (.avi), QuickTime (.mov) or Windows Media
(-wmv) file. See Chapter 7 for more information.

DELETING SESSIONS

If you are running out of space on your video drive, you might need to delete some
sessions. When you delete a capture session, it is important to understand that you
are deleting everything associated with it, including marked frames and still frames.

Note: Exported stills or videos derived from a session are not affected if
it’s deleted.
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To delete a session

1. Select a session in the Browse Video window. You can also shift-select a group of

sessions, if you wish to delete more than on at a time.
2. Choose Edit > Delete Session.

To Delete All Related Sessions

Many times sessions reference data from one another. For example, if a mulitplexed

video is digitized and then demulitplexed, any number of saved "views" from this

session will reference the original mulitplexed movie. Additionally, filtering, editing, or

other modifications the can create a session that is not self-contained at all, but
merely references the original video data. The idea behind Select All Related
Sessions is to find any file that references the underlying media on the hard disk.
This is a sure way of clearing off space when many sessions reference the same
media file and it's not obvious to the user which session is the original.

Note: Once the media file of a session is deleted from the hard disk it can’t
be restored, unless it was an imported file to begin with and resides
elsewhere, rather than the VideoFOCUS movie storage directory.

1. Select a session.

2. Choose Edit > Select All Related Sessions. All related sessions will be
highlighted.

3. Hit the Delete key to delete all the selected sessions.
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CHAPTER 4

BROWSING SESSION STILLS AND FRAMES

The Session Stills and Frames window stores any video frames super-resolution
stills or video frames derived from Captured and Imported Sessions. For example, if
you were to apply super-resolution processing to a video frame, the results are
automatically stored in this window. Likewise, any video frame of interest can be
copied from a captured or imported session and pasted to this window, saving it for
later processing, if needed. It also contains any single images imported directly into
the application

Session Stills and Frames

Multiplex-Fr... Multiplex1-Fr.. Levels-Fram... LEAF-Frame-5 Quad—Frame.. MNewsstand-...

m

SilverCar-Fr.

This area contains stills made from a super-resolution process, single frames
dragged from sessions and any single images imported directly into
VideoFOCUS.

As stills and frames are added to the window, they arrange themselves according to
the order of the videos in the session list. Stills or frames created from the same
video sessions are automatically grouped together as well. Additionally, when a
video session is selected above, any super-resolution stills or frames derived from it
are given white highlights in the window below, so they can be easily located.

STILL IMAGE INFORMATION

The pixel dimensions of each still image are noted at the bottom of the image
thumbnail. Hovering the mouse over the image reveals the name in a tooltip.
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The pixel size and naming depends on how the still images were created. For
example, if the still image was created by simply copying and pasting a video frame,
into the window, the pixel dimensions are those of the original video, and the name
will be the same as well, with the frame number added. Still images can be modified
however, to change their size and resolution. See Chapter 5 for more information.

VIEWING STILL IMAGES

To view a still image, find it in the window and click on it. When it is selected, an
orange highlight will appear around it. By double clicking it, or hitting the Enter key
when it is selected, it will open it in its own window.

RESIZING THE STILL WINDOW

When still image windows are opened, the View menu has size options for scaling
the window. The following table describes the items in the menu.

View Menu

Half Size - Ctrl+1 Sets the window to display the still at one-half its native size.

Normal Size - Ctrl+2 Sets the window to display the still at its native size.

Actual Pixels - Ctrl+3  Sets the window to display the still at its actual pixel size (a change
between "Actual" and "Normal" may not be noticible unless the
video has been field split, demultiplexed, or its display size has
been adjusted for non-square pixels).

Maximize - Ctrl+4 Sets the window to fill the entire screen.

Aspect Correct Adjusts the width of the window to display a still with the aspect
ratio corrected (a change may not be noticible unless the video
has been field split, demultiplexed, or its display size has been
adjusted for non-square pixels).

ZOOMING AND PANNING THE STILL IMAGE WINDOW

Opened still images can be zoomed by rolling the mouse wheel (if you don’t have
mouse with a wheel, there is currently no other way to zoom). Clicking and dragging
the mouse when zoomed in repositions or pans the frame in the context of the
window.

To zoom and pan the frame of video from a still image
1. Open a still image window by double-clicking a still thumbnail

2. Roll the mouse wheel to zoom in and out
3. Hold down the left mouse button and drag the image to pan it

VIEWING THE FRAME OF VIDEO

All the still images in the Session Stills and Frames windows are derived from videos
present in the session list. It's therefore possible to see images within the context of
the video from which they originated.
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To view the frame of video from a still image
1. Select a still image thumbnail
2. Choose View > View Movie

3. The movieplayer will open, displaying the appropriate session movie. The
movieplayer will be set to the exact frame that was used to create the still image.

VIEWING STILL IMAGE PROPERTIES

To view still image properties

1. Select a still image.

2. Choose Edit > Image Properties.

3. This will open the Image Properties window.

Created On: 18 Aug 2014 10:55

Pixel Size: T20x288

Aspect Ratio: 43

Capture Session: SilverCar-Frame-1-Frame-12
Mormal Frame: 3

RENAMING SESSION STILLS AND FRAMES
To rename a still image
1. Select a still image. Choose Edit > Image Properties.
2. This will open the Image Properties window.
3. In the Image Properties window, enter a new name, click ok.

PRINTING SESSION STILLS AND FRAMES

You can print any still image window at screen resolution. The print size will adjust to
fill the page in landscape format. You can also print the whole window of Session
Stills and Frames thumbnails.

To print a still image
1. Select a still image thumbnail.
2. Right-click > Print Image.

To print the Session Stills and Frames window
1. Click once into the window so it has focus.
2. Choose File > Print Window to print all the still image thumbnails.
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PROCESSING SESSION STILLS AND FRAMES

You can perform many operations on existing still and frames. Filtering and other
modifications, such as cropping, and changing the aspect ratio are also possible.

EXPORTING SESSION STILLS AND FRAMES

Any still that has been created or modified can be exported as a JPEG, BMP or TIFF
file. See Exporting Still Images on page 65 for more information.

DELETING SESSION STILLS AND FRAMES
To delete a still image or frame.

1. Select a image thumbnail. You can also shift-select a group of images, if you wish
to delete more than on at a time.

2. Choose Edit > Delete Image, or hit the Delete key.
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MODIFY

CHAPTER 5

PROCESSING SESSIONS AND STILL IMAGES

Any video or still image in VideoFOCUS can be processed. Processing can be
applied to an entire video, selected from the Captured and Imported Sessions
window, or to individual images collected in the Session Stills and Frames window.
The six items listed under the Processing menu are Modify and Filter, Demultiplex,
Filter, Super-resolution, Combine, and Extract Audio.. There is a seventh item
called Edit which is described in more detail in Chapter 6.

The Modify menu contains various operations that can be applied to both sessions
and still images. The following tables describe the options in the Modify panel.

Modify - Spatial Properties

Crop Frame Allows the user to crop the video to any size. The crop marquee
initially appears constrained to the aspect ratio of the original
frame, but can be resized freely by dragging the corners.

Change Aspect Ratio Allows the user to correct or change the aspect ratio of a video or

still image.

Change Frame Size

Allows the user to change the frame size of a video or still image,
while preserving the original height and width ratio.

Rotate Frames

Allows the user to rotate a video or still by a specified amount.
Negative values are allowed.

Modify Options - Temporal Properties

Marked Frames Only

Allows the user to create a modified new session that is made up
exclusively of marked frames from the current session. The
number of marked frames in the current session is indicated in a
label below the checkbox.
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Force Uniform Frame Allows the user to assign a new frame rate to the video (the
Rate frame-rate of the original file is not affected). This is a useful

feature for speeding up or slowing down the motion of any kind of
video file or standardizing the frame rate of a time-lapse video.

Change Speed Allows the user to alter the speed of a clip by entering a

percentage value above or below the value of its current speed.
Entering a negative number will play the clip in reverse.

Split Fields Into Frames Splits the two fields comprising each video frame into their own

individual frames.

This option is useful for video that has been field multiplexed or in
any situation where there is a very large disparity between fields.

Force Interlace Format This is used to reassign the interlace status of a video. This may

need to be done with imported videos which have the incorrect
field dominance assigned.

Self-Contained This forces the new session data to be written to a self-contained

file, rather than to a file referencing to the original.

MODIFY -

SPATIAL PROPERTIES

Spatial options are available when modifying both video and still images. Videos are
stored in the Captured and Imported Sessions window. Still images are stored in the
Session Stills and Frames window.

CROP FRAME

If you are working with surveillance video that is divided into four quadrants, cropping
can isolate each quadrant. Or, in the case of a still image, you can crop out any non-
essential details.

To modify a session or still image by cropping

1.

Select a video from the session list, or a still image from the Session Stills and
Frames window.

. Choose Processing > Modify
. Choose the Crop Frame checkbox
. Position and scale the marker to the area of the frame that you want to crop

(placing the cursor in the middle of the crop box will position it, and placing it on a
corner will scale it).

. Name the modified session or still image.
. Click Create Session or Still. Modified videos will appear in Captured and

Imported Sessions window. Modified stills will appear in the Session Stills and
Frames window.

. You may create more than one cropped video or image from an original.

8. When done, click Done to exit the Modify panel.
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CHANGE ASPECT RATIO

Aspect Ratio refers to the ratio of width to height of a picture. Standard definition
television screens use a 1.33:1 aspect ratio (also known as 4:3). High definition
television use a 16:9 (or 1.78:1) aspect ratio, which is a wider picture, similar to what
is seen in a movie theater.

Example of
two common
apsect ratios:
16:9 and 4:3
1.78:1 | 1.33:1
16:9 43

To modify a session or still image by changing the aspect ratio

1. Select a video from the session list, or a still image from the Session Stills and
Frames window.

2. Choose Processing > Modify

3. Choose the Change Aspect Ratio checkbox (the current aspect ratio values will
appear).

4. Enter a new value to either text field.
5. Name the modified session or still image.

6. Click Create Session or Still. Modified videos will appear in Captured and
Imported Sessions window. Modified stills will appear in the Session Stills and
Frames window.

7. Click Done to exit the Modify panel.

CHANGE FRAME SIZE

Changing the frame size is a way of altering the pixel dimensions of a video or still
image. When entering a new height or width, the other value changes accordingly to
preserve the original height to width ratio. To modify a session or still image by
changing the frame size. Typically this is only done on export to fit the movie to a
particular needed format.

1. Select a video from the session list, or a still image from the Session Stills and
Frames window.

2. Choose Processing > Modify

3. Choose the Change Frame Size checkbox (the current height and width values
will appear).
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4. Enter a new value to either text field.
5. Name the modified session or still image.

6. Click Create Session or Still. Modified videos will appear in Captured and
Imported Sessions window. Modified stills will appear in the Session Stills and
Frames window.

7. Click Done to exit the Modify panel.

Note: The Constrain Pixel Shape checkbox will retain the current relative
dimensions of the original object.

ROTATE FRAME

Rotate frame will rotate the movie or image by the specified degree amount. Please
note that negative values are allowed.

To modify a session or still image by rotating the frame

1. Select a video from the session list, or a still image from the Session Stills and
Frames window.

. Choose Processing > Modify

. Choose the Rotate Frame checkbox .

. Enter a degree value for rotation (negative values are allowed)
. Name the modified session or still image.

O g A WODN

. Click Create Session or Still. Modified videos will appear in Captured and
Imported Sessions window. Modified stills will appear in the Session Stills and
Frames window.

7. Click Done to exit the Modify panel

MODIFY - TEMPORAL PROPERTIES

These options are only available when modifying video. They are not present when
modifying still images.

MARKED FRAMES ONLY

Marking a frame is a simple way of bookmarking a frame of interest so it can be
easily retrieved at a later time. Additionally, this feature can be used as a simple way
of creating a new video comprised of a few selected frames.

To modify a session from marked frames

1. Select a video from the session list.

1. Select a frame, either by looking at a thumbnail view or in the movie player.
2. Choose Edit > Mark Frame to toggle between marked and unmarked.

3. Mark all the frames that you wish to include in your new session.

4. Choose Processing > Modify.

5. Choose the Marked Frames Only checkbox.
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6. Name the modified session or still image.
7. Click Create Session.
8. A new session will be created that contains only those frames.

9. Click Done to exit the Modify panel.

FORCE UNIFORM FRAME RATE

This assigns a new frame rate to the video (the frame-rate of the original file is not
affected). This is a useful feature for speeding up or slowing down the motion of any
kind of video file or standardizing the frame rate of a time-lapse video.

To modify a session by forcing a uniform frame rate
1. Select a video from the session list.

. Choose Processing > Modify.

. Choose the Force Uniform Frame Rate checkbox.

A WODN

. The original frame rate is displayed. Raise the frame rate to speed up a clip.
Lower the frame rate to slow it down.

. Name the modified session or still image.
. Click Create Session.
. A new session will be created with the designated frame rate.

0 N O O

. Click Done to exit the Modify panel.

CHANGE SPEED

This changes the speed of a video by entering a percentage value. For example,
entering a value of 50% will slow the video to half its original speed, while entering a
value of 200% will speed it up twice as fast. Use a negative number to play the video
in reverse. While the speed of the video is changed, the frame rate of the video is not
affected, as when using Force Uniform Frame Rate.

Note: When changing the speed of a video containing an audio track, the
audio is not scaled with the video. The audio is muted in speed and frame
rate adjusted videos.

To modify a session by changing speed
1. Select a video from the session list.

. Choose Processing > Modify.

. Choose the Change Speed checkbox.

. The original percentage rate is displayed.

a b WD

. Raise the percentage rate to speed up a clip, or lower the perentage rate to slow it
down.

6. Name the modified session or still image.
7. Click Create Session.
8. A new session will be created with the designated percentage rate.
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9. Click Done to exit the Modify panel.

SPLIT FIELDS INTO FRAMES

Analog video frames are comprised of two interlaced video fields. The ghosting
effects of field interlacing may not be obvious except when rapidly moving objects
have been caught on video, or if a video has been field multiplexed. Splitting each
field into a separate video frame can eliminate this effect, making the video easier to
work with. See the section on for a more detailed discussion of field interlacing.

To modify a session by splitting fields into frames

1. Select a video from the session list.

. Choose Processing > Modify.

. Choose the Split Fields into Frames checkbox.

. Name the modified session or still image.

. Click Create Session.

. A new session will be created with the fields split into frames.

N OO a0 WODN

. Click Done to exit the Modify panel.

FORCE INTERLACE FORMAT

On rare occasions when analog video is imported (most digitally derived media is not
field interlaced) an incorrect field dominance may be assigned. This option is
available to correct that, in necessary.

To modify a session by forcing the interlace format
1. Select a video from the session list.

. Choose Processing > Modify.

. Choose the Force Interlace Format checkbox.

A WODN

. Choose one of the three options (if you don’t know the correct format, you may
have to try more than one to get it right).

. Name the modified session or still image.
. Click Create Session.
. A new session will be created.

0 N O O

. Click Done to exit the Modify panel.

MODIFY - AUDIO PROPERTIES

These options are only available when modifying video with audio or an audio
session. They are not present when modifying still images or a video session without
audio.
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SYNC ADJUST

This adjusts the selected audio channel’s start time. This is useful to correct
synchronization issues between the audio and video playback.

To modify a session with Sync Adjust.

1. Select a video or audio session from the session list.

. Choose Processing > Modify

. Choose Audio Properties.

. Check one or more of the channel boxes under Sync Adjust.
. Adjust the start time.

. Name the modified session.

N OO a0~ WODN

. Click Create Session. Modified videos or audio sessions will appear in Captured
and Imported Sessions window. Click Done to exit the Modify panel

CHANNEL SELECT

This allows an audio channel to be either retained (selected) or removed from the
video session.

To modify a session with Channel Select.

1. Select a video or audio session from the session list.

. Choose Processing > Modify

. Choose Audio Properties.

Check to remove one or more of the channel(s) under Channel Select.
. Name the modified session.

o0 A WN

. Click Create Session. Modified video or audio sessions will appear in Captured
and Imported Sessions window. Click Done to exit the Modify panel

CHANNEL MIX

This allows you to either create a Mono (50/50) mix of all the audio channels or a
Stereo balanced mix. The Stereo balance mix is useful when the level of one channel
is lower than the other and needs compensation.

To modify a session with Channel Mix.

1. Select a video or audio session from the session list.
2. Choose Processing > Modify

3. Choose Audio Properties.
4

. Check the Stereo Balance box and make your slider adjustment or check the
Mono box.

. Name the modified session.

o O

. Click Create Session. Modified video or audio sessions will appear in Captured
and Imported Sessions window. Click Done to exit the Modify panel
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DEMULTIPLEX

Multiplexed video is often a compilation of rapidly changing camera views.
Additionally, camera views may be allocated to separate video fields, resulting in
frames with mismatched, overlapping images. The Demultiplex feature uses a pixel-
matching algorithm to sort through multiplexed camera views and organize them into
individual video streams. After this process, these views can be reviewed, edited and
saved.

To demultiplex a session

1. Select a multiplexed video from the session list.
2. Select Processing > Demultiplex

3. Hit Process Selection

While processing, a pixel-matching algorithm compares and matches the pixels
among every frame in the video. The results are displayed in the Found Views list.
The number of found views are dependent on how successful the pixel matching
algorithm is distinguishing one frame from another. Anomalies such as tape static,
noise or camera panning can sometimes cause more views to appear than are
actually present on the tape. These problems can be corrected, or compensated for,
however. See Strategies For Demultiplexing for more information.

.’ Demultiplex of Multiplexl &J
[File_Edit
‘ Found Views Found Views are

displayed in a list.
The views can be
selected, reviewed
in the movie player,
and edited before
being saved.

20 frames

View -2
19 frames

View -4
19 frames

View-5
18 frames

View -6
18 frames Frame: 1 Quality: Final ~ Time: 0:00:00.000

© @E® @ O &
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DEMULTIPLEX PANEL

The following table describes the items in the Demulitplex panel.

Demultiplex Panel

View Name A default name is assigned to each camera view. This
name can be changed if the view is saved as a Session
Movie.

Number of Frames in The number of video frames contained in the view.
View

Movie Player Area A movie player in which individual views can reviewed
and edited if needed. The movie player review area
contains a play button, a frame forward button, a frame
backward button, mark-in and mark-out buttons and a
video scrubber.

Algorithm Sensitivity Adjusts the percentage of the pixels in a frame that must

Slider match another in order to consider them from the same
camera. A smaller percentage setting generally results
in the creation of fewer views. A larger percentage will
likely result in the creation of more views.

Reassign Frames Into Takes all the frames from selected views and
Views redistributes them into the unselected views.

To view the frames in a Demultiplex View
1. Select a view in the Demultiplex panel

2. Use the buttons and scrubber in the movie player to play or scroll through the
view.

REASSIGNING FRAMES AND VIEWS

Since the demultiplex feature works by a frame-matching algorithm, there may be
occasional frames which are omitted from a view because of irregularities or may be
assigned to the wrong view. Individual frames can be reassigned by using cut and
paste methods, or drag and drop reassignment.

You can reassign individual frames, group of frames or combine entire views in
together. You can also take an existing view and split it into more views by adjusting
the sensitivity slider to a higher percentage value and processing it once more.

To reassign single frames by Cut/Paste

1. Display the frame in the Movie Player area.
2. Select Edit > Cut.

3. Select the View you want to move it to.

4. Select Edit > Paste.
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EDemultiplex of firstgenaviexporting.a

Frames in views

File | Edit )
[Fou O —_— i— can be edited
Four .
Paste iy by accessing the
= Paste New Chi+N | cut.and paste
Delete Delate options under the
Edit menu.

Note: All frames pasted within the views will be ordered in their proper
chronological sequence.

To move single frames by Drag/Drop

Individual frames can also be reassigned by using drag and drop from the Movie
Player.

1. Display the frame in the Movie Player area.
2. Drag the selected frame from the Movie Player area to the desired View Icon on
the left.

Note: All frames dropped within the views will be ordered in their proper
chronological sequence.

To move a region of frames
A group of frames can be moved from one view to another by using the movie player.

1. Display the first frame of the region in the movie player.
. Hit the Mark In Button

. Display the last frame of the region in the movie player.
. Hit the Mark Out Button

. Select Edit > Cut

. Select the View you want to move the region to

. Select Edit > Paste

N o a0~ ODN

You can also combine entire views, comprised of many frames, together.

To combine entire views by Drag/Drop
1. Select a view in the Demultiplex panel.
2. Drag the view and drop it onto the view that you want to merge it with.
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To combine entire views by Cut/Copy

1. Select the view you want to move.

2. Select Edit > Cut

3. Select the View you want to move it to.
4. Select Edit > Paste

To create New Views
Sometimes, you may want to isolate a series of frames into their own view. To do so
you can cut them from an existing view and then use Edit > Paste New.

1. Select the View or Frames you want to move.
2. Select Edit > Cut
3. Select Edit > Paste New

REVIEW ALL FRAMES IN A VIEW

Once you have reassigned frames, you should review all the frames in the view to
make sure that you have everything you need. The best way to ensure that you are
seeing every frame is to play the view in the movie player. If you quickly scrub
through the movie with the movie scrubber, you may miss misassigned frames,
especially for long views.
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REASSIGN FRAMES INTO UNSELECTED VIEWS

There may be times when you want to take a view or group of views and reassign
them into the remaining views. This will typically happen after you have run a first
demultiplex on a session. Sometimes there will be a set of views of a small number
of frames at the end of the list. These were defined to be their own distinct cameras.
You can force them into one of the existing views by using the reassign option.

1. Select the view(s) you want to reassign.
2. Click the check box "Reassigning frames into Unselected Views".
3. Hit the Process Selection button.

The views where these frames have been assigned will be highlighted in blue.

SAVING VIEWS

Once you have a view from which you would like to create stills, save it to the main
window.

To save a view
1. Select a View in the Demultiplex panel.
2. Select File > Save.

To save All Views
You can also save all the views from the Demultiplex panel at once.

1. Select File > Save All

STRATEGIES FOR DEMULTIPLEXING

Depending on the length and quality of the video data, demultiplex results may vary.
For example, since the found views are based on pixel-matching, not from decoding
the original multiplex signal, more views may be found than correspond to the actual
number of cameras on the tape.

After the initial processing completes, browse through the views in the list to assess
how well the process worked. The views will be arranged according to the largest
quantity of frames per view, in descending order.

Check for any mismatched frames in the views. Use the movie player scrubber to
browse through each one, playing them if necessary. Views at the bottom of the list
may contain very few frames, or possibly only one frame. When this occurs, it's
possible that the views are comprised of frames with a high degree of video noise, or
similar anomalies, that prevented a match with other frames in the video.

Additionally, it is generally easier to demultiplex shorter videos, rather than longer
ones, comprised of several minutes.
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CHANGING THE SENSITIVITY OF THE MATCHING ALGORITHM

The sensitivity slider sets the percentage of data that must match between frames in
order to assign them to the same view. In most cases, demultiplexing will perform
well using the default slider position (the default is set to group frames according to
40% of matching pixel data). It is recommended to use the default slider setting
when processing for the first time.

A smaller percentage number means that a smaller area of the frame must match in
order for the two frames to be considered the same view. A higher percentage
means that a larger area of the frame must match to be considered the same view.

Moving the slider to a lower percentage number (left) usually results in fewer views.
This means if frames are similar, but don’t necessarily match, they may be grouped
into the same view. Moving the slider to a higher percentage number (right) may
result in more views, as it forces the algorithm to be more discriminating. Increased
sensitivity to anomalies such as static, camera noise or panning are likely to cause
more views to be found.

Setthe percentage of data that must match between frames AdeSt the Sensitivity
to be considered the same view. .
| slider to set the

T TN RN RN percentage of data
o 25 50 75 100 that must match

Reassign frames _ | between frames
inta existing views Frocess Selection

Varying results of the demultiplex process may appear as follows:

"TOO MANY" VIEWS ARE CREATED

The demultiplexer may create dozens of views, even though the number of actual
cameras could have been limited to 5 or 10. Because the number of found views is
a result of the percentage of matching pixel data in individual frames, more views are
created when the demultiplexer recognizes discernable differences in that data.
There are different ways to correct this:

Manual consolidation of views
This is generally the easiest way of re-grouping views that are recognizably from the
same camera. Drag and drop the views that match on top of one another until all the
matching views are consolidated.

Reassign frames into existing views

The Reassign checkbox performs this process automatically, distributing frames to
other existing views. The views that have been changed by this process will appear
in the list highlighted in blue text. However, it may take longer for the computations to
perform this task than a manual drag and drop would. It's generally more effective to
use this feature with larger groups of views too difficult to consolidate manually. Once
running this process, you will need to check the resulting views for consistency.
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Lowering the slider setting

The demultiplexing process can be run again on the original session with a lower
slider setting. This will produce fewer views, however, another effect of lowering the
frame-matching sensitivity could be the presence of mismatched frames within
individual views, thus prompting the need for more demultiplexing.

MISMATCHED FRAMES GROUPED TOGETHER IN VIEWS

It's possible some mismatched frames will be grouped together in views. This can be
corrected by demultiplexing the newly created views themselves. Highlight the views
to be demultiplexed. Move the slider further to the right, thereby increasing the
sensitivity of the frame-matching algorithm, and process again. The new views will
appear in the list highlighted in blue text. These views can then be combined with
any other matching views in the list.

It may be simpler in some cases, when relatively few frames are misplaced, to
manually drag the frames from the movie player to the appropriate views in the list.
Additionally, after examining the video closely, you may want to delete any views or
frames that contain irrelevant data, thus simplifying the regrouping process.

FILTERS

Each of the filters listed under the Processing menu has specific function designed to
improve the quality or modify videos and still images. After applying the effects of a

particular filter, users can take the modified video or still image and apply additional

filter passes to combine their effects.

FILTER OVERVIEW

Eachfilter has two displays. The left is the Input display, representing the original
video or still image. The right is the Output display, representing the filtered results.
When filtering videos, the input and output displays function as movie players, when
filtering still images, they do not.

9 s icione ol M ol . ol =

Input display
is on the lefft,
Output display
is on the right.

|
The Output
| display is
| showing a
) | zoom and
Frame: 9 Cuality: Final Time: 0:00:00.168D Frame: 9 Quality: Final T\me:U:UU:UUjSSD pan effect.
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Zooming and Panning

The Input and Output displays in the filter panels can be zoomed by rolling the
mouse wheel. (if you don’t have mouse with a wheel, there is currently no other way
to zoom). Clicking and dragging the mouse when an image is zoomed repositions or
pans the image in the context of the display.

SYNCHRONIZING FILTER DISPLAYS

The arrow buttons between the players synchronize the views between the input and
output displays. Which is synchronized to which depends on the direction of the
arrow clicked.

Clicking the top arrow syncs
o the Input display to the Output
— display, and the bottom arrow,
— vice-versa.
FILTER TOOLS

The tools in the upper right corner allow the user to select a sub-portion of any frame
as a region of interest to apply the filter. If the Tracking button is activated, and the
area under the region of interest contains motion, the filter attempts to track it, and
the region will follow it as it moves frame to frame. If no region is selected, the filter is
applied to the entire frame area.

Once any filter adjustments have been made, the video, or individual frames, can be
immediately saved, by clicking the respective “Save Image” or “Save Video” buttons.

GRAYSCALE FILTER

The Grayscale filter converts color video or images to grayscale mode. Users can
choose to do a straight RGB conversion, or designate which color channel (Red,
Green or Blue) to convert through the drop-down menu. The results that looks best
will depend on the color values in the original video or image.

To use the Grayscale filter

1. Select a session or still image.

. Choose Processing > Filter > Visual > Grayscale

. Choose Grayscale or a different color channel from the drop-down menu.
Name the modified session or still image.

. Click Save.

. Close to exit the filter

o A WON
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SHARPEN

The Sharpen filter increases the level of defintion in the edges of the entire image, or
a region of interest. It can improve image quality, but it can’t restore clarity to
severely blurred images or video.

To use the Sharpen filter

1. Select a session or still image.

. Choose Processing > Filter > Visual > Sharpen
. Make adjustments to the Weighting Value slider.
Name the modified session or still image.

. Click Save.

. Close to exit the filter.

o A WON

EQUALIZE

BLUR

The Equalize filter finds the brightest and darkest values in the entire image, or the
selected region of interest, then remaps them so the brightest value represents white
and the darkest value represents black. The intermediate values are then equalized
evenly throughout the grayscale. Though it may yield superior image quality,
especially in the case of dark video or still images, it may not necessarily make
smooth or natural looking adjustments to the brightness and contrast levels in a
session or still image.

To use the Equalize filter

1. Select a session or still image.

2. Choose Processing > Filter > Visual > Equalize

3. Adjustments are made automatically to the entire image or the selected region of
interest.

4. Name the modified session or still image.
5. Click Save.
6. Close to exit the filter.

The blur filter softens selected pixel areas of the entire image, or a selected region of
interest, reducing detail. Combined with the built-in tracking capability, it can be used
to obscure faces in videos (if there is not excessive motion).

To use the Blur filter

1. Select a session or still image.

2. Choose Processing > Filter > Visual >Blur
3. Make adjustments to the Pixel Radius slider.

4. Name the modified session or still image.
5. Click Save.
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6. Close to exit the filter.

STABILIZE

The Stabilize filter minimizes the shakiness that can result from hand-held video. It
works by utilizing an algorithm that considers parameters of Translation and Rotation
throughout a series of video frames.

To use the Stabilize filter

1.

Select a session.

2. Choose Processing > Filter > Visual> Stabilize
3.
4. Test the effectiveness of the filter by playing the sequence, making further

Make adjustments to the Translation and Rotation sliders

adjustments, if necessary.

5. Name the modified session.
6. Click Save.

. Close to exit the filter.

LEVELS ADJUST

The Levels filter allows you to make adjustments to the brightness, contrast and
midtones of a session or a still image. When the filter is opened, two histograms are
displayed. The Input Range histogram provides a picture of the pixel value
distribution in the original session or still. The Output Range histogram changes
reflecting any slider adjustments.

To use the Levels Adjust filter

1. Select a session or still image.

o A WON

. Choose Processing > Filter > Visual > Levels Adjust
. Make adjustments to the Input, Output and Gamma sliders.

Name the modified session or still image.

. Click Save.
. Close to exit the filter.
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THE LEVELS HISTOGRAM

The x axis of a histogram represents color values from the darkest shadow values
(0, black) at the left, to the brightest highlight values (255, white) on the right. The

midtone values are distributed in the middle
pixels corresponding to these values.
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INPUT RANGE SLIDERS

. The y axis represents the number of

Highlights

Use the Input Range sliders to increase the contrast in the session or still image. The
top slider controls shadows, the bottom slider controls highlights. A basic strategy for
getting good results when adjusting levels is to to simply move the top and bottom

Input Range sliders inward, until they are below the first group of pixels on both ends

of the histogram, as shown below.
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OUTPUT RANGE SLIDERS
Use the Output Range sliders to reduce the contrast in the session or still image. The

top slider controls shadows, the bottom slider controls highlights.

Output Range

il

Shadow control |

_| Highlight control
Minirurm: IU— Maximurm: IE

Decreases the contrast

GAMMA SLIDER

The Gamma slider controls the midtones. Moving it to the left will lighten the
midtones, moving it to right will darken them.
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AUDIO FILTERSAUDIO FILTER

NOISE REDUCTION

'3 Noise Reducticn Filter:

Input

=

«p» U T

Quality: Final Time: 0:00:01.610 Quality: Final Time: 0:00:04.040
| I

{J T
< v o)

Fay 4

200Hz HFF

| Mame: Goldberg Audio-Moise Reduction

V| Predictable Random

0% 50% 100%| 0% 50% 100%

V| Reverb Attenuation 72 Attenuation

Aggressive

| Save Audio |

The Noise Reduction filter is used to reduce both Predictable and Random
broadband noises occupying the same wide range of frequencies as desired voice
signals. The Predictable stage employs an adaptive algorithm that automatically
recognizes consistent temporal patterns in the audio signal to attenuate repetitive
noise signals such as motors, fans, and engines, plus time-based acoustical effects
such as reverberation. Conversely, the Random stage utilizes a spectral subtraction
algorithm that automatically measures the frequency pattern of any noise signals
present during pauses in the speech, with this pattern then subtracted from the audio
signal at all times to provide a general “denoising”; this algorithm is especially
effective against persistent Gaussian, or random, noises such as hiss and static.
With either stage, the degree of noise Attenuation can be adjusted to any value
between 0% (no effect) and 100% (maximum effect), to tailor the tradeoff between
sound quality and noise reduction in the resulting output audio.

The 200Hz highpass filter (HPF) is used to reduce low-frequency noises. The filter
attenuates all sound energy below 200Hz, which is considered to contain no signals
contributing to speech intelligibility, and leaves all higher frequencies unaffected.
To use the Noise Reduction filter

1. Select a video session with audio or select an audio session.
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. Choose Processing > Filter > Audio> Noise Reduction.
. Make adjustments to the Predictable and/or the Random sliders.

. Test the effectiveness of the filter by playing the sequence, making further
adjustments, if necessary.

. Name the modified session.
6. Click Save.
. Close to exit the filter.

VOICE SPECTRUM EQUALIZATION

,., Voice Spectrum Equalization Filter: Geldberg Audio

Input

Quality: Final Time: 0:00:04.402 Quality: Final Time: 0:00:04.101
— e — B (B — — m =
{ {
(] J (i) /
af) A v ) afl a v )
High Pass «
80Hz 240Hz 400Hz 560Hz 720Hz 880Hz 1kHz 1.2kHz 1.4kHz 16kHz 1.8kHz 22kHz 26kHz 3kHz 35kHz 4kHz 45kHz S5kHz 55kHz GkHz
d y o o — T Ty = gy 4 I oo 4= oo I e [ 0B
L = (=] ==
—L. () e
0L =
il =)
=l =
=2
o (el = R £ e e 1 BB
=)
] S — - e o LI e 300R
-28 1808 14k -1 9 7 -61% 4 3 2 -1 0 o= ok+ 0 0r# ots 0k# ots ok#
Name: Goldberg Audio-Voice Spectrum Equalization | Save Audio |

The Voice Spectrum Equalizer is used to reshape the spectrum of the output
audio.The sliders allow attenuation of the audio energy in a series of adjacent
frequency bands, with each band centered at the specified frequency. The lower the
slider bar is moved, the more attenuation is applied in that frequency band. The
Preset dropdown box can be used to quickly adjust the slider array as a whole to one
of three presets — Allpass, lowpass or highpass.
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To use the Voice Spectrum Equalization filter

1. Select a video session with audio or select an audio session.

2. Choose Processing > Filter > Audio> Voice Spectrum Equalization.
3. Make adjustments to the Frequency sliders.
4

. Test the effectiveness of the filter by playing the sequence, making further
adjustments, if necessary.

5. Name the modified session.
. Click Save.
7. Close to exit the filter.

(=]

HUM REDUCTION

{::) Hum Reduction Filter: Goldb:

Input Output

Frame: 11 Quality: Final Time: 0:00:01.626 Frame: 1 Quality: Final Time: 0:00:00.000 =

S = e SR — ' L
({1 U (=] i) U
N RN S N - )
/| Auto-Tracking Freguency (Hz)

y
200Hz HPF
-60dB -30dB 0dB

Altenuation (dB) ~ -60=

Name:  Goldberg-Hum Reduction | savevideo |

The Hum Reduction filter employs a special comb filtering algorithm that attenuates
harmonically-structured noises such as 50/60Hz electrical mains hum. Such hum
can occur on any recording device, analog or digital, that is AC-powered, and is
typically the result of close proximity of the microphone and audio circuitry to power
sources, fluorescent lighting, or other equipment that may be emanating strong
electromagnetic fields. The filter’s fundamental frequency can be manually adjusted
via the Frequency control; alternatively, the Auto-Tracking feature can be enabled to
automatically identify the frequency of any hum present in the incoming audio and

60



PROCESSING SESSIONS AND STILL IMAGES

adjust the Frequency control accordingly. Precise adjustment of the Frequency
setting is critical, as recorder speed and audio sampling rate variations often result in
the embedded hum varying slightly from the nominal 50/60Hz source frequency.
Additionally, the degree of noise Attenuation can be adjusted to any value between
0% (no effect) and 100% (maximum effect), to tailor the tradeoff between sound
quality and hum reduction in the resulting output audio

The 200Hz highpass filter (HPF) is used to reduce low-frequency noises. The filter
attenuates all sound energy below 200Hz, which is considered to contain no signals
contributing to speech intelligibility, and leaves all higher frequencies unaffected.

To use the Hum Reduction filter

1. Select a video session with audio or select an audio session.
2. Choose Processing > Filter > Audio> Hum Reduction.

3. Make adjustments to the slider and check the desired boxes.
4

. Test the effectiveness of the filter by playing the sequence, making further
adjustments, if necessary.

5. Name the modified session.
6. Click Save.
7. Close to exit the filter.
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AUTOMATIC GAIN

i1} Automatic Gain Filter: Goldberg Audi

Input OQutput

Clua[ty: Final Time: 0:00:02.561 = Quality: Final Time: 0:00:1_0.390 =
() U > o~
afF—2a o« v o) a2« roo)
0 U
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Max Gain (dB) | 495 Release Time (ms) 45615

Mame: Goldberg Audio-Automatic Gain | Save Audio | |
—— |

The AGC (Automatic Gain Control) is a dynamic level processor that should only be
applied once all other audio processing is complete. The AGC applies gain as
needed to maintain a good audio level (approximately -12dB). The gain applied by
the AGC is limited by the Max Gain setting; regardless of the audio level, no gain
greater than Max Gain will be applied. The Release Time controls how quickly the
AGC will respond to decreases in input signal level. The shorter the Release Time,
the more quickly the AGC will react.

To use the Automatic Gain filter
1. Select a video session with audio or select an audio session.
. Choose Processing > Filter > Audio> Automatic Gain.

2
3. Make adjustments to the sliders.
4

. Test the effectiveness of the filter by playing the sequence, making further
adjustments, if necessary.

5. Name the modified session.
6. Click Save. Close to exit the filter.

COMBINE AUDIO AND VIDEO

Video Focus allows you to combine two audio sessions or combine an audio
session with a video session.

1. Select two audio session, or select an audio session and a video session.
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2. Choose Processing > Combine.
3. A new combine session with be create in your session list.

EXTRACT AUDIO

Extract Audio simply extracts the audio from a video session and saves it as a
separate Audio session.

1. Select a video session with audio.
2. Choose Processing > Extract Audio.
3. A new audio session will be created in your session list.

SUPER-RESOLUTION

Super-resolution is a technique that combines multiple frames of video and can
thereby eliminate extraneous noise and produce images with a greater resolution
than the original video frames from which they came. The resulting stills can then be
exported in BMP, TIFF or JPEG format.

To create Super-resolution still

1. Select a frame from a video session. This will be the frame for your still.
. Choose Processing > Super-resolution.

. Play the sequence in the player to assess the amount of motion.

. Adjust the frame neighborhood and contribution curve, if needed.

. Enter height, width and DPI values for the still image.

. Click the Create Still button.

. VideoFOCUS creates the still and displays it in a window.

N OO a0 A WODN

STILL CREATION OVERVIEW

The Super-resolution process, though it can create superior looking stills from video,
cannot extract details that are not present in the video or otherwise invisible to the
naked eye.

The process of creating super-resolution stills involves separate steps.

¢ An alignment step which "lines up" sequential frames.

* A rendering step that uses the information from those aligned frames to create a
cleaner, higher resolution image.

Five important aspects of a video sequence impact the creation process: the Frame
Neighborhood, the Contribution Curve Slider, Movement, ands Deinterlacing.
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SETTINGS:

FRAME NEIGHBORHOOD

When creating a still, most of the image information is taken from the center frame.
The center frame is then compared, pixel by pixel, to the neighborhood of frames on
either side. This comparison can correct off-color pixels caused by static or other
video defects and combine the composited data, boosting the resolution of the final
still image. By default, the frame neighborhood includes the center frame and six
surrounding frames. The center frame is shown with a red marker and the frames
included in the frame neighborhood are shown with an orange outline.

A neighborhood

1. Select how many frames to use in your super-res neighborhood: of seven frames_

2. Specify contribution from neighborhood Frames:

wary little

: il The center frame
- y 8 is most important.

A seven frame still frame neighborhood contains more image information and more
opportunities to improve image quality. However, if the video changes a great deal
from frame to frame, a seven frame neighborhood may result in a blurry image. You
can’'t add more frames to the default neighborhood, but you can remove frames if
you don’t want them to be included in the computation of the preview.

You should remove a frame if it contains:

* A scene change
* Sudden motion, either by the camera or the subject
¢ Major video defects

To adjust the super-res still frame neighborhood

Click on a frame to select or deselect it. When you deselect a frame, all frames from
that frame outward are automatically deselected. Only the selected frames will be
included in the still frame neighborhood.

CONTRIBUTION CURVE SLIDER

The contribution curve determines how much emphasis is given to each frame in the
frame neighborhood when creating the still image. The center frame always
contributes more than the outer frames, but how much contribution comes from the
outer frames is determined by raising or lowering the Contribution Curve slider.
When it is moved, the amount of contribution can be seen graphically in the shape of
the orange pyramid over the frames.

Moving the slider
alot to the right adds
| more contribution

| |
4 5 & 7 & 9 1isetthe weighting curve for the alignment neighborhood, | from the outer frames'
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To adjust the contribution curve

1. Click the player button to view the clip and check for motion in the sequence of
frames.

2. Drag the slider to the left if there is a lot of motion, or to the right if there is less
motion.

MOVEMENT

Virtually all video sequences contain some movement, whether it is movement of the
subject being filmed, or camera effects like zooming and panning. These different
types of movement can be compensated for by applying different contribution
curves. For example, a higher contribution curve would be better to create a still from
a motionless shot, and a shot with camera movement would more likely use a lower
contribution curve, and possibly fewer frames.

DEINTERLACING

Primarily, interlacing is only encountered while working with analog video. Interlaced
video frames are comprised of two fields. Each field is a set of scan lines sampled at
a different moment in time. Consequently, a single video frame displays two
moments in time.

NTSC, the video standard in North America and Japan, captures 30 video frames
per second. Therefore, it records 60 fields per second, or 60 images. Each image
consists of only half of the scan lines of the complete picture at a given time, as
illustrated below (see Figure 1)

-“Flel=

Figure 1 - A moving ball with the fields separated.

When the fields are combined into their respective frames, an object may look like it
is in two places at the same time. This happens when there is a good deal of motion
in a video sequence. (see Figures 2 and 3)
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Figure 2 - The moving ball with the fields combined into their respective
frames.

Figure 3 - A moving car displaying the same interlace effect.

Deinterlacing is the act of removing one field, or set of the alternating lines in a video
frame. This process can produce a more satisfactory still image but may, as a result,
introduce a jagged, “stairstep” look to diagonal lines.

VideoFOCUS provides two solutions for improving or minimizing the effects of field
interlacing.

Temporal Deinterlace

This option is available in the Super-resolution panel. A Temporal Deinterlace is a
process by which a still is created through a combination of information derived from
both fields, rather than a simple elimination of the odd or even field. This process will
produce a high-quality still image for the majority of cases when motion is present in
a video sequence.

Note: The Temporal Deinterlace option is disabled when video is not
interlaced, as in the case of most digitally derived video.
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Splitting Fields Into Frames

In cases where there is simply too much of a disparity between video fields to per-
form an effective Temporal Deinterlace, the Modify panel has option called Split
Fields Into Frames. This method separates the video fields and creates a new ses-
sion which displays them as “frames” (the representative number of frames in the
session will effectively double, however, each frame will consist of only one field).
See the section on the Modify menu option Split Fields Into Frames for more infor-
mation.

CREATING MASKS

Video occasionally displays superimposed text or graphics. Additionally, sequences
may consist of moving objects or exhibit a large amount of camera motion. These
conditions can interfere when aligning video frames. Masking lets you mask out
unimportant areas to exclude them from the frame alignment computation (they will
appear in the final still, but can be cropped out using the Crop Frame feature in the
Modify menu).

Typically, for most image sequences, one mask used over all the frames will be
sufficient. For more complex sequences, the masks can be adjusted for each
individual frame. This would be useful for sequences where objects move quickly
over the extent of the frame from one side to the other.

Items you should typically mask include subtitles, logos or other superimposed
graphics, or objects that move differently from the subject in the video.

To draw masks

1. In the Super-resolution dialog box, click Create Masks to open the Create Masks
dialog.
2. Press the Play button to view the clip and check for moving objects. You can also

click through the clip frame by frame. After the clip has played, it returns to the
super-res still frame.

3. Use the draw tools to draw mask objects that define the masked areas. The
masked areas are represented with opaque gray areas on the frames in your
super-res still frame neighborhood.
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Note: The “Apply All” option is checked by default, When it is checked, the
mask you draw is applied to all of the frames in the frame neighborhood. If
you want to edit the mask in a single frame, you need to uncheck the “Apply
All” option.

E:-r-e‘ate Mask u

ci—

| [sony | [cancai ] |

Mask out parts of the Frame:

You should mask out parts of the
frame that behave differently from the
rest ofthe frame, and are not
impartant to the final image.

See the documentation for a
camplete explanation of masking.

[ Invert Mask

| Apply All

Comm ] 2l J |

4. Use the pointer to select a mask object in order to move or resize it.
5. When a mask object is selected, you can delete it by clicking on the delete button.
6. You can invert the mask selection by choosing the Invert Mask checkbox.

7. Close the Masking panel and the mask will appear in the frame neighborhood of
th Super-resolution panel.

HEIGHT, WIDTH AND RESOLUTION SETTINGS

Set the image width and height in this area before creating the still image. The
dimensions are automatically updated to maintain aspect ratio.The upper limit for the
width of the exported image is12 inches (3,600 pixels, 300 mm). When setting a
resolution in dots per inch (DPI). You must select a value that is between 50 and 300.

If you wish to set a default for these values, this can be done in the Preferences
panel.

To specify Super-resolution still sizes

1. From the Edit menu, select Preferences.

2. Specify the options you wish, then click OK.
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VIEW PREVIEW SETTINGS

Once you've created a still, you can access its creation settings by choosing View >
View Still Settings. This opens the Super-resolution window with all of the settings

that were used to create it. You can then adjust the settings to make variations on the
same still.

EXPORT STILL AFTER CREATING

The Export Still After Creating checkbox, located under the Still Name text field,
allows you to export the still immediately after it finishes rendering. When you
choose that option, the still will render, and display. In addition, the Export dialog will
come up, prompting you to enter export settings.

AUDITING SESSIONS AND STILL IMAGES

As videos and still images become modified, filtered or edited, VideoFOCUS keeps
track of all operations made along the way, and they can be easily retrieved and
viewed in a expandable Audit tree. The Audit tree provides the names and
parameters of all steps leading up to the session or still's present state. By following
the noted operations, the user has the information needed to recreate or
demonstrate the changes, if required.

To view an Audit tree of a session or still image
1. Select any session or still image.
2. Choose View > View Audit.

-ioix

File

|0 Session - Tutarial - Bank-Levels-2
-~ # Created on 5/22/08 5:00 AM This Audit tree

i) Levels Adjust Filter . .

- # Gamma: 0449 indicates a

# |nput Range (Max): 255

Levels Adjust
# [nput Range Min): 0 filter was
# Output Range (Max): 255
* Output Range (Min): 0 applied to this
i) Session - Tutorial - Bank .
# Created on 520008 12:50 PM mov[e, and
(33 Operation: Force Aspect provides the

E|--.,:| From Media CiDocuments and SettingsiAll Users WINDOWSWideoFocusicache\Bank20923. moy settings to
@ Start Time 2008-05-19 15:41:26.328 EDT P
-# Duration: OMinutes 2 Second(s) recreate it.
# 37 Frames

# Dimensions: TESxE7E

- # Aspect Ratio: 1.3333334
@ Field Order. Odd
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CHAPTER 6

EDITING SESSIONS

Sessions can be edited together by selecting groups of frames and executing simple
cut, copy and paste operations. In addition to editing session movies together, you
can edit movies and still images together. These new sessions can then be exported
from VideoFOCUS in many different formats including Quicktime (.mov) files, AVI
(.avi) files, Windows Media (.wmv), MPEG-4, etc.

Video editing in VideoFOCUS is non-destructive, meaning that the original media is
never modified.

EDITING OVERVIEW

Editing begins by creating a new blank editable session into which other session
movies, sections of session movies, still frames or titles can be added.

Frames and groups of frames can be selected from session movies either in the
frame thumbnail view or the movie player view. The user only has to select a session
and browse through the video to find any frames of interest. Once located, they can
be easily selected, and copied. They are then pasted into a new editable session
created by the user.

All actual editing takes place in the new editable session. In the editable session, the
user can paste, copy and cut frames (there is no cutting or pasting of frames in
regular session movies, only copying). Once editing is finished, the new session is
saved and appears in the Captured and Imported Sessions window. The user then
has the option of leaving it open to add or subtract further sequences, or closing it.
When the editable session is closed, all unsaved changes are lost.
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STARTING THE EDITING PROCESS

CREATING A NEW BLANK EDITABLE SESSION
1. Select File->New Session.

D hewseion T e

Edit View Title

Mame: |Untitled | Save |

A new blank session will be created into which whole sessions, collections of frames,
images and titles can be added.
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CREATING A NEW EDITABLE SESSION FROM AN EXISTING SESSION

1. Select the session you wish to edit in the Captured and Imported Sessions
Window

2. Choose Processing->Edit

Frame: 1 Quality: Final Time: 0:00:00.000

[0 W)e) o] U =
af} N ‘ r o))
Mame: | Stabilization-Edit

An editable copy of the original session is created into which whole sessions,
collections of frames, images and titles can be added. The original session is never
changed but a new edited version is created upon save.

ADDING MEDIA TO THE NEW EDITABLE SESSION

Once you have created a new blank session or an editable version of an existing
session movie, you can begin to add other media to it.

Media can be dragged and dropped onto the new session object. It will be inserted
wherever the movie playhead is located.

After saving a session, editing can continue as long as the new session window
stays open. Any number of successive sequences from other videos can be added
or subtracted, as needed. For instance, you could choose another video from the
session list, select and copy a group of frames in the same way, and paste those into
the same video.
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TO ADD A WHOLE SESSION MOVIE

1. Move the movie playhead to the location at which you would like to insert a
different session movie.

2. Select the session movie you want to add in the Captured and Imported Sessions
Window.

3. Drag the session movie into the new session window. The session movie will be
added at that location.

4. Click Create SessionSave. The new session appears in the session list. Close the
new session window.

Note: Session movies can be added to a new editable movie by either
dragging and dropping or by copying and pasting using CTRL-C and CTRL-
V' or the corresponding menu items.

TO ADD A SECTION OF A SESSION MOVIE FROM THE MOVIE PLAYER

1. Select the Player tab at the top of the application window so the movie player
displays.

. Find the first frame in the sequence to be marked copied.
. Click on the scrubber, and hold the shift key down.
. Drag the playhead slider to the last frame in the sequence to be copied.

a b WD

. As the slider is dragged, the region between the first and last frames displays an
orange selection highlight.

(=]

. Choose Edit > Mark Frames Copy (Ctrl-C) to copy the frames.

7. Choose Processing > Modify File > New Session (Ctrl-N) to create a new session,
if one is not open.

TO ADD A SECTION OF A SESSION MOVIE USING THUMBNAIL VIEW

Selecting frame sequences in the thumbnail view is just as easy as selecting from
the movie player.

1. Select the Frames tab at the top of the application window so the thumbnails
display.

. Find the first frame in the sequence to be marked copied.
. Click on the frame, and hold the shift key down.
. Find the last frame in the sequence to be marked copied.

a b WD

. Click on the frame, and the region between the first and last frames displays an
orange selection highlight.

6. Choose Edit > Mark FramesCopy (Ctrl-C) to markcopy the frames.

7. Choose Processing > Modify File > New Session (Ctrl-N) to create a new
session..

8. In the Modifynew session window, choose Marked Frames Only.Edit > Paste
(Ctrl-V) to paste the sequence
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9. Click Create SessionSave. The new session appears in the session list. Close the
new session window.

10. In the new session window, Choose Marked Frames Only Edit > Paste (Ctrl-V) to
paste the sequence.

11. Click Create New SessionSave. The new session appears in the session list.
Close the new session window, if desired.

TO ADD A STILL IMAGE INTO A SEQUENCE

Editing a still image into a sequence is also as easy.

1. Find the still image to be copied.

. Click on the image so it’s selected.

. Choose Edit > Copy (Ctrl-C) to copy the image.

. Choose File > New Session (Ctrl-N) to create a new session, if one is not open.
. In the new session window, Choose Edit > Paste (Ctrl-V) to paste the still image.

o g~ WODN

. Click Save. The new session appears in the session list. Close the new session
window, desired.

TITLING

Titles can easily be added, edited, located and deleted in an editable session.

TITLING ACTIONS

The following titing menu actions are available in player window when editing a
session.

New Creates a new blank title at the current playhead position.

Edit Edits an existing title (if a title is at the playhead position)

Delete Deletes an existing title (if a title is at the playhead position)

Go Positions the playhead to the location of existing titles within the session

The 'New' and 'Edit' actions bring up a title editor.

ADJUSTING TITLE APPEARANCE

Just as in editing with a typical text editor title text can be entered directly into the
editor and will appear at the cursor location. The following elements control the title's
appearance.

Justify Controls whether the text will appear on the left,center or right
Size Controls the size of the text
Duration The number of seconds the title will appear in the session

To adjust existing text the text must be first selected (in the typical way for a
document editor) before the 'Justify' or 'Size' values are changed.
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B O T ——————— ey, )

Left Justified Text

Justify

Edit Your Title Here °

S

Right Justified Text

Small Font

B - I t
Dwuration (Seconds) 3.0
| 0K | | Cancel

FINE TUNING FRAME SELECTION

For a more precise way of reviewing a movie or selecting a frame sequence, there
are further options.

SCALE SLIDER

As some videos may be several minutes in length, the scale slider in the lower left
corner of the movie player window allows the user to adjust the movie player timeline
to display more, or fewer, frames while moving the playhead slider.

[04] [$aw] [Tue Fab 07 2006] [04:37:31]

Frame: 2 Tirme: 0:00:00.043

| «e|p| 1] —
sb—a 4 5

Scale Slider Selected Area

When moving the scale slider away from its default position on the left, a Selected
Area slider appears. When moving the playhead slider, you will see whatever is in
the selected region. To change that selected region, you can move the Selected
Area slider to another region. To reset to the original state, move the Scale Slider
back to its default position on the left.
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(04 [Saw] [Tue Feb 07 2006) [04:37:31]

Frame: 2 Time: 0:00:00.043
o e[| 1] —)

s—Fa 5]
Scale Slider zoomed in Selected Area

MARK IN/OUT BUTTONS

After zooming into a sequence, it may no longer be practical to shift-select
sequences of frames, because it may not be possible to easily scrub the playhead all
the way to the desired in or out point. In this case, it's best when locating the
beginning of a sequence to mark it, by hitting the Mark In button, and then locating
and marking the end by hitting the Mark Out button. The end result is that all the
frames in between will be selected and ready for markingcopying. These buttons are
found on both ends of the movie player controls.

Mark In

[l qllhllhl ]l Mark Out
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EXPORTING MEDIA

You can export still images, videos and audio from VideoFOCUS .

EXPORTING STILL IMAGES

After creating a filtered, modified or super-resolution still, it can be exported as a
BMP, JPEG or TIFF file to archive or distribute it. It can also be opened in the
operating systems default program for images.

TO EXPORT A STILL IMAGE

1. Select a still image in the Session Stills and Frames window.

2. Choose File > Export to open the Export Image dialog box.

.’ Export Image ﬁ

Lookin:: . SavedVideosimages v: T ’-'-E|.

] Multiplex1-jpg ] Untitled 70.jpg
] Multiplex1-Frame-13.jpg
] Multiplex1-Frame-14.jpg
] Multiplex1-Frame-15.jpg
] Multiplex1-Frame-16.jpg
! ] Multiplex1-Frame-17 jpg
Desktop ] Multiplex1-Frame-18.jpg
] Multiplex1-Frame-19.jpg
] Multiplex1-Frame-20.jpg
] Multiplex1-Frame-21.jpg
] Multiplex1-Frame-32.jpg

I
i
Recent ltems

I
My

Documents X i
] Multiplex1-Frame-49.jpg
L ] Multiplex1-Frame-69.jpg e
== ] Multiplexd-View - 4-Frame-3.jpg Cojrt‘es . :S'Fg]e d"
Computer 1] Multiplex1-View - 4-Frame-5 jpg
1| Multiplex1-View - 4-Frame-6 jpg Settings
=9
Qk File name: Bank
[TIFF (TIF)
|Bitmap (.BMP)

3. Select a file format, BMP, JPEG, or TIFF.
4. Choose a path to send your file to a location of your choice.
5. Enter a name for the file, and hit Export.
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EXPORT IMAGE DIALOG BOX OPTIONS
The following table describes the options in the Export Preview dialog box.

Export Preview dialog box options

Look in Choose a location to save the exported file. The default folder on
the system can be found in the Preferences Dialog.

File name Enter a name for the file. The default value used is the name of the
Preview.

File Type Choose a file format:
* BMP
* JPEG
* TIFF

Settings Use the settings slider to specify the level of quality at which you

wish to export the image:

« 0 represents the lowest image quality, highest compression
» 10 represents the highest image quality, lowest compression
Note: This option is available for JPEG images only.

OPEN STILLS IN SYSTEM DEFAULT IMAGING SOFTWARE

You can send any image in the Sessions Stills and Frame area to be opened by the
operating system’s default software for images. Typically this will be a software
program such as Photoshop, Imaging or Gimp. This is useful if you would like to do
further processing on your image in another software tool. You can then save the
image to your hard disk from directly in that program.

To Open an Image in the System’s Default Software for Images
1. Select the still image in the Session Stills and Frames area.

2. Right click the mouse to bring up the menu dialog.
3. Select Open in System CTRL-O.

DRAG & DROP

Stills and frames can also be dragged from the application onto the desktop or into
another open software program. Drag and drop currently does not work on movies.

EXPORTING MOVIE FRAMES

You can export individual unprocessed video frames from any movies you have
acquired in VideoFOCUS as JPEG, Bitmap or TIFF files.

To Export a Single Frame
1. Select a session in the session list.
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. Select an individual frame in either the thumbnail view or in the movie player.
. Choose File > Export Image or Right-Click to access the same menu.

. Select a file format, BMP, JPEG, or TIFF.

. Choose a path to send your file to a location of your choice.

o g~ WODN

. Enter a name for the file, and hit Export. It will export using the same pixel
dimensions and DPI value as the source video.

Note: This is only for unprocessed raw images from your movies. If you
have processed a frame it will appear in the Session Stills and Frames area
of the application. If that is the case, follow the export instructions listed
above

EXPORTING SESSION MOVIES & AUDIO

You can export the movies you have acquired in VideoFOCUS in over many different
compressed or uncompressed video formats. This feature is ideal for converting a
library of video files into different formats (QuickTime to AVI, MPEG-4, etc.) for
whatever reason, be it for archival or distribution purposes.

To Export a Session Movie
1. Select a session in the session list
2. Choose File > Export Movie. The Export Movie dialog appears.

Bl 0 s s

Lookin: | & MyVideos = FErmE-
28 My Videos - Shorteut
<5
Recent Items
Desktop
E
My Docume
Computer
I Advanced I
i,
MNetwork ) ) ——————
Files of type:  Uncompressed video and audio in a MOV x| Cancel
Media uncompressed in MOV format. Recommended choice for archive of video with or
without audio. RGB video and PCM audio. Creates very large file sizes.

3. Choose a profile. We have formats that support a variety of compressors, or
codecs.

4. Choose your file location of your choice.
5. Choose Export to save and your new video will be created.
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If the exported video is for archive purposes it is suggested that the user uses an
uncompressed format. If you would like to email the video choose a compressed format.

EXPORT SESSION MOVIE DIALOG BOX OPTIONS

The following table describes the options in the Export Preview dialog box.

Export Session Movie dialog box options

Advanced Allows the user to create, update or delete a custom profile.
Export Executes an export.

Cancel Cancels an export.

File Name Edits the name of the file to be exported. This field is not editable in

a batch export with multiple files.

CUSTOM PROFILE DIALOG

You can create, delete, view and update your own custom profiles, where you can
choose your own format, video codec, and audio codec. Just click on the Advance
button to bring up the Custom Profile Dialog.

!Jm Profile g|
3

Profiles: Current Profile Data:
Uncompressedvideo and audio in a MOV Choose your Format: mov(ffmpeg)
JPEGZ2000 video and uncompressed audio in a MOV
Uncompressed video and audio in a AVl Choose your Video Codec: | ray v

H264 video and uncompressed audio in a MOV
Windows Media video and audio in a WMV
WMPEG4 video and AAC audioin a MP4

Choose your Audio Codec: | pems1le v

Choose your Quality Level:

0 20 40 Gl a0 100

Choose a name for your Profile:
untitled

Explain what your profile has included: |

New Profile | | Copy Profile Update Profile ‘ | Delete Profile ‘ | Close ‘ |
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COMPRESSION FORMATS (CODECS)

The compressor (codec) you choose depends on the intended purpose of the media
file. For example, to save files for archival purposes, in the best possible quality, it's
best not to compress the files at all, by choosing a profile that has a raw video codec
option. Raw compressor creates files without introducing additional compression
artifacts to the video (any compression artifacts present in the original file remain,
however). The compression profile formats listed in the export dialog are
standardized among video applications. Some are widely used, while others are less
SO.

Recommended Compression Formats - Quicktime
These files, appended with the .MOV extension, will open in QuickTime player.

1. Uncompressed (Raw): No compression, best image quality, produces a large
file. The large file size often prohibits it from being a reasonable format if the file is
intended for electronic transfer, via email or the web.

2. JPEG 2000: JPEG compression, high quality, smaller file size. The loss of quality
is minimal.
3. MPEG-4: MPEG compression, moderate quality, small file size. The loss of quality

is pronounced, but the small file size makes the format ideal for electronic
transfer, via email or the web.

4. H264: H264 compression, high quality, small file size. The loss of quality is
minimal, and the small file size makes the format ideal for electronic transfer, via
email or the web.

Recommended Compression Formats - AVI

These files, appended with the .AVI extension, will open in Windows Media Player or
QuickTime player.

1. Uncompressed (Raw): No compression, best image quality, produces a large
file. The large file size often prohibits it from being a reasonable format if the file is
intended for electronic transfer, via email or the web.

2. JPG2K Compressor: JPEG compression, high quality, smaller file size. The loss
of quality is minimal if the quality slider is set to "best".

EXPORTING AUDIO

If you have files that contain an audio track, you can export them along with the
video as a Quicktime (.mov) file, AVI or most other formats listed.

If you wish to export the audio only, then you can select a profile with a wave WAV
format. This will create a WAV file that contains the audio from the movie.
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BATCH EXPORT OF MOVIES AND STILLS

You can export any number of movies or stills at once, or in a succession of
concurrent exports.

To Batch Export Session Movies

1.

Select the sessions in the session list. Ctrl-click for non-contiguously ordered
session movies, Shift-click for contiguously ordered session movies.

2. Choose File > Export Movies. The Export Movie dialog appears.

3. Choose a file selection format (AVI or QuickTime). Both QuickTime and AVI
support a variety of compressors, or codecs.
‘ ‘ | Advanced |
=
Q‘.g File name:  |"Quad” “Multiplex1” “Multiplex11 When batch
Melwork ) i
e Files oftype:  Uncompressed video and audio in a AVl - Cancel e>.(port|ng, the
File Name
Media uncompressed in AVl format. Alternative for archive of video with or without audio if ﬁeld iS not
AVl format is necessary. RGB video and PCM audio. Creates very large file sizes. editable.

4. The file names for the selected movies in a batch export will be preserved in the
export process and cannot be edited in the export panel. If you wish to change the
name of a file for batch export, do so before exporting it.

5. As the session movies, a progress bar appears. If multiple session movies are
exported in a batch, each session movie will be concurrently exported.

To Batch Export Images

1. Select the images in the Session Stills and Frames list. Ctrl-click for non-

contiguously ordered session movies, Shift-click for contiguously ordered session
movies.

2. Choose File > Export Image. The Export Session Movie dialog appears.

. Choose a file selection format (TIF, BMP or JPG).

4. The file names for the selected images in a batch export will be preserved in the

export process and cannot be edited in the export panel. If you wish to change the
name of a file for batch export, do so before exporting it.

. As the images export, a progress bar appears. If multiple session movies are

exported in a batch, each image will be concurrently exported.
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4++4& APPENDIX A
44

TROUBLESHOOTING

This appendix contains information about contacting Salient Sciences Technical
Support.

CONTACTING TECHNICAL SUPPORT

For phone support, call (+1) 919.572.6767 (option 2) from 9:00 Am to 5:00 Pm, EST.
For online support, email support@salientsciences.com

As a Salient Sciences customer, you have access to our online support to ask
questions, look up answers to frequently asked questions and download
documentation - www.salientsciences.com/support
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VIDEOFOCUS REGISTRATION

LICENSE INFORMATION

VideoFOCUS can license your software in two different ways:

HARDWARE DONGLE REGISTRATION
VideoFOCUS can be issued with a dongle. If you have a dongle:

1.

Install the HASP drivers. If you need a HASP driver, please go to our faq webpage
for instructions on how to download the latest driver from the manufacturer.
www.salientsciences.com/videofocus/support/fag.html

. Insert the dongle in any empty USB port. Ensure that the red light on the dongle is

solid before proceeding with use of VideoFOCUS.

. Launch VideoFOCUS . The license on the encoded dongle should be accepted.
. If you are unable to register and are giving a warning that states "No Hardware

Key Detected," please double check that the drivers are installed correctly and
that the dongle is recognized by your computer.

SOFT REGISTRATION & CONNECTED TO THE INTERNET

If you were not issued a dongle with your copy of the software, the first time the
application is launched, VideoFOCUS will see that "No Hardware Key" is detected
and it will attempt to license your product over the Internet.

1.
2,

4,

Launch VideoFOCUS .

A dialog will be displayed requesting an installation ID. This Installation ID will
have been provided to you by Salient Sciences.

. After entering the Installation ID, follow the prompts to fully register your product.

Be sure to include end user information including: Company Name, Contact
Name, E-mail, and Phone Number

VideoFOCUS will now launch.

SOFT REGISTRATION & NOT CONNECTED TO THE INTERNET

If you were given an Installation ID but your machine is not connected to the Internet
you can still activate your product.
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1. Launch VideoFOCUS .

2. A dialog will be displayed requesting an installation ID. This Installation 1D will
have been provided to you by Salient Sciences.

3. Follow the instructions as prompted by the VideoFOCUS registration installer.

If you experience any issues registering VideoFOCUS , please email
support@salientsciences.com or call support at (+1) 919.572.6767 (option2).

UPDATE YOUR LICENSE

If you are not connected to the Internet, you can update your license when you
receive a new activation code from Salient Sciences.

1. Choose Help > Update License.

2. Enter in your activation code. If you do not have one, contact
support@salientsciences.com.
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