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CHAPTER 1

INTRODUCTION AND TUTORIAL

It provides all the features you'll need to get superior results from video.

HIGHLIGHTS:

¢ Analog and Digital capture: Whether the source of your video is a VHS tape, DVR
player, or streaming video off the web, VideoFOCUS Pro will capture it.

* A wide variety of forensics operations and filters are available for both images and
videos.

e Simple cut, copy & paste editing of movies and images into final presentable
videos.

¢ Speed and simplicity: VideoFOCUS Pro is easy to use and install. The intuitive
software, with a friendly graphical user interface, requires no specialized training.

* Portability: VideoFOCUS Pro runs on various approved high end personal
computers.

¢ Additionally, it can be run on laptops in the field to capture and work with video
data immediately.

USER GUIDE

The user guide provides detailed information about all VideoFOCUS Pro procedures,
commands and features. It assumes you have a basic working knowledge of the
Windows operating system, including using a mouse, selecting items in menus and
dialog boxes, and opening, saving, and closing files. For information about these,
please refer to your Microsoft documentation.

VIEWING THIS GUIDE ELECTRONICALLY

This guide is also provided as a Portable Document Format (PDF) file under the
Help menu. To view it, you must have Adobe Acrobat Reader installed on your
computer.

Note: Acrobat Reader will automatically install when you attempt to open
the user guide for the first time, or you can download it from Adobe.




INTRODUCTION AND TUTORIAL

The PDF version of this guide includes hypertext links to help you move quickly to
related points in the guide or to the Salient Sciences website. Hypertext links are
displayed as underlined text.

TUTORIAL AND SAMPLE MOVIES

In addition to the User Guide, some key features of Capture are featured in Tutorial
Movies. To do this, you must first install and register your software. See the
Installation guide provided with your software, as well as Appendix B, VESource
Registration from this user guide.

TUTORIAL PRESENTATIONS

Tutorial presentations under the Help menu provide a basic introduction to Capture
and demonstrate various features and procedures. The tutorial presentations
provided with demonstrate the following:

Overview: A basic tour of the user interface and feature sets.
Capture and Import: How to acquire your raw video material into VF.

Demultiplexing: How to unscramble, isolate and sort camera views from
multiplexed video.

Filtering Video: How to improve video and still images through the use of filters.
Super Resolution: How to create still images with superior resolution from video.

Modifying Video: How to perform various modifications, such as adjusting the
aspect-ratio, frame rate or clip speed of video.

Editing Video: How to combine, edit and save videos and still images together.

Audits: How to view and save detailed descriptions of all modifications made to
video or still images.

Exporting: How to export your modified videos and still images.

To access the tutorial presentations

1. Install and register your software.
2. Launch VF.
3. Choose the menu Help > Tutorial.

4. Select a presentation from the list. It will open in a Quicktime player. Press the

play button in the player window to view it.
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Tests
User Guide Accessing
Tutorizl | Oveniew the tutorial

% Sample Movies | Capture and Impoit | presentations
Updale License Der i i
About Filtering Video

About Plugins 1 Audio Features

.‘ ‘I

Super Resolufion
Modifying Video
Editing Video
Audits

Exporting

SAMPLE MOVIES

The sample movies provided with VideoFOCUSallow users to get a head start
exploring the features demonstrated in the tutorial presentations. Once a sample
movie is selected it will appear in the VideoFOCUSapplication window. Sample
movies can be deleted at any time and reimported from the Help menu, as needed.

Tests
User Guide
Tutorial * Sample Movies
Sample Movies ¥ Quad Menu
I} Update License Multiplex2 I
About Multiplex
About Plugins | Bank
=22k SilverCar
Mewsstand
Goldberg
Gates
LEAF
Stabilization
Levals

Quad: This is an example of a four camera video, divided into quadrants. Users
can crop and resize the quadrants, as demonstrated in the Modifying Video
tutorial presentation.

Multiplex1, Multiplex2 and LEAF: These movies are three examples of
multiplexed video. These are useful for learning demultiplex techniques as
demonstrated in the Demultiplex tutorial presentation.

Bank, Silver Car, Newstand: These movies are three examples of video that
benefit from the application of super-resolution and masking, as demonstrated in
the Super Resolution tutorial presentation.

Gates, Goldberg: These movies contain an audio track. VideoFOCUSsupports
import, export and editing of media files containing audio.

Stabilization: This movie is an example of shaky video shot inside a moving
vehicle. Users can apply stabilization filtering to correct this, as demonstrated in
the Filtering Video tutorial presentation.
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* Levels: This movie has low light conditions. Users can use this to experiment with
the levels filter, demonstrated in the Filtering Video tutorial presentation.
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VIDEOFOCUS PRro: A Quick TOUR

VIDEOFOCUS PRrO: A Quick TOUR

This tour gives you a quick overview of the basic commands and features of
VideoFOCUS Pro. Take a look at the following sections for an overview of how to
organize, acquire and process video, or skip ahead to Chapter 2 to start capturing
video.

1. Creating Cases

2. Capturing and Importing Media
3. Browsing Video
4. Browsing Session Stills and Frames
5. Processing Sessions and Still Images
6. Editing Session Movies
7. Exporting Images and Session Movies
8. Setting Preferences

CAPTURING MEDIA

VideoFOCUS Pro digitizes the incoming video signals through installed capture
cards or any source window playing video on the desktop. Use the Capture panel to
name the captured clips and to start and stop capturing. See Chapter 2 for details on
capturing video.

11
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J Capture Video

Video
Capture
Panel

Monitoring 11 4 MB free

Audio :WhatYﬂu Hear v:
Video: :Screen Capture v:

Duration: @ Fixed minutes @ Continuous

Start Capture Cancel Capture

IMPORTING VIDEO & STILL IMAGES

VideoFOCUS Pro can import video formats such as Quicktime, Windows Media, AVI,
MPEG and many others. It can also import a wide variety of stillimage formats. See
for details on importing video.

Edit View Processing Help

New Case

Open Case

Archive Case Import Media
Close Case Menu
New Session Ctrl+N

Import Media Cirl+F

Capture F2

Export Image Cirl+E

Open Image In System Ctrl+0
Export Movie
Print Window

Exit Ctrl+Q
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BROWSING VIDEO

VideoFOCUS Pro stores captured and imported video and displays it in a thumbnail
or movieplayer format. Users can toggle between both the thumbnail view and the
movie player view by clicking the Frames and Player tabs at the top of the
application window. Additionally, if users wishes to view the movieplayer and frames
simultaneously, the player can be undocked by double clicking on any frame. Closing
the player window re-docks it to the main window.

See Chapter 3 for information about Browsing Captured and Imported Sessions.

File Edit View Processing Help Tests

F——

0 Marked Frames

Bank-Frame-9

BROWSING SESSION STILLS AND FRAMES

The Session Stills and Frames window is where you can view the images and stills
you have created from any video session. It is also where you can find single images
that you have imported intoVideoFOCUS Pro.

13



VIDEOFOCUS PRro: A Quick TOUR

See Chapter 4 for more information about browsing session stills and frames.

n Stills and Frames

LEAF-Frame

Bank-Frame-9

PROCESSING SESSIONS AND STILLS

Once sessions and still images are stored in VideoFOCUS Pro, they can be
processed further with a wide variety of filters.

See Chapter 5 for more information about Processing Sessions and Stills.

J Levels Filter: Bank | 23 |
Input Output

Frame: 1 Time: 0:00:00.000 Frame: 1 Time: 0:00:00.000

oo VY¥——mm R | goo VY=

i — = E > i) o f— s B > ) Levels
Filter

Input Range Output Range

-

Minimum m Maximum [e=Talus =M 1 00 Minimum m Maximum

[EITSl kL ovels

EXPORTING IMAGES AND SESSION MOVIES

When you have finished processing your videos and still images, you can export
them in the format of your choice. See Chapter 8 for more information about
exporting images and session movies.

14
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Export Movie Bl

Lookin:

2

Recent ltems

Export
Session
Movie Panel

File name: LEAF
Files of type: :Uncompressed\ddeo and audio in a MOV v:

Audio unc edinV format. Recommended choice for : 2 of audio. PCM
audio. moderate file

SETTING PREFERENCES

The Preferences dialog allows you to set Super-resolution still settings and Movie
Storage Settings.

Preferences £2

olution DRI

Image Export

Export as drag image format

Media Open In

Open in

Il take effect on re

rning dialog en more than G4 re found when Demultiplexing

iter for ding { g ill take effect on re

xport movie for

Cancel
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ORGANIZING, CAPTURING & IMPORTING
MEDIA

OVERVIEW

VideoFOCUS Pro allows you to organize your movies and videos into collections

called Cases. You can have more than one case open in VideoFOCUS Pro at any
time. It is easy to open and close cases, move media between cases and archive
them for later use.

VideoFOCUS Pro can capture analog video from video tapes, digital video from
proprietary video players or online media players where a file is not readily available.
VideoFOCUS Pro can also import movie files stored in standard file types, single
images and image sequences - a number of still frames typically representing a
duration of sequential time.

VideoFOCUS Pro includes the Video Format Converter plugin which provides
extensive support for a wide variety of media formats and codecs. It provides
VideoFOCUS Pro with the ability to import video with accompanying audio from a
wide range of media file types, including some proprietary DVR formats.

WORKING WITH CASES

Cases are the way you can organize your videos and images into a group related to
a particular project. Upon launching VideoFOCUS Pro you will need to make a case
into which you can capture or import media. You may have more than one case open
in VideoFOCUS at any time. You can close and open them at any time.

To create a new case

1. Choose File-> New Case
2. Give the file a name then hit the button Create

To open a case

1. Choose File -> Open Case
2. Navigate to the Directory where your Case is stored.

16
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3. Select the case the hit the button Open

DEFAULT LOCATION OF CASES

Cases are collections of videos and stills that are stored on the VideoFOCUS
machine and are easily retrievable by the application for further use. The location of
the Cases that are created and stored by VideoFOCUS can be found in the
Preferences Dialog.

To find the location of your Cases Directory

1. Choose Edit -> Preferences

Each of the Cases is a named directory stored on disk.

Note: Cases can reside anywhere on the hard disk. The default directory
is where VideoFOCUS stores newly created cases within the application.

ARCHIVING OF CASES

You may further archive your Case into a ZIP file for easy sharing and storage. In
order to restore this data into VideoFOCUS, you must unpack the zip file into a
directory. This directory will be seen by VideoFOCUS as a Case

To archive a Case

1. Choose File->Archive Case
2. Select a location

3. Name the Case

4. Hit Save

RESTORING ARCHIVES FOR USE IN VIDEOFOCUS

In order to restore archived Cases into VideoFOCUS, you must unpack the archived
ZIP file into a directory. This directory will be seen by VideoFOCUS as a Case. Once
the ZIP file is uncompressed, follow the instructions on Opening a Case.

CAPTURING VIDEO

According to which device is selected in the Device menu, users can capture signals
through an installed video card (such as Decklink or Microsoft DV) or from a video
player via Screen Capture. When capturing an incoming video signal, digitizes the
signal and stores the video on the computer’s hard drive. The stored digital video is
called a Capture Session.

To open the Capture panel, choose File > Capture

17
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.’ Capture Video = IEIl = |

Incoming signals
Bl are displayed here.

The bar indicates Monitoring

free disk space Audio lists the sound

- B devices installed.
 Video lists the video
W capture devices

imetallod and allows
the setup for screen
Configure... Source...
| source capture.

LG VWhat You Hear

Duration: @® Fixed minutes & Continuous

Start Capture Cancel Capture
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ORGANIZING, CAPTURING & IMPORTING MEDIA

CAPTURE PANEL INFORMATION

The following table describes the information of the Capture panel.

Capture Video dialog box - Video Status options

Signal Monitor This window lets you monitor the incoming video signal. The label
below the video signal tells you whether you are “Monitoring” or
“Capturing”.

Alert Messages This area is below the Signal Monitor. If there is not enough free

space for your capture session, or no video signal, VideoFOCUS
Pro will display an alert message. This area will also indicate other
problems with capture such as slow writes to the disk.

Video Summary The Video Summary Area displays the amount of available disk

space. Blue indicates the amount of data currently residing on the
drive. Free space is left blank. When capturing, the data being
written to disk is shown in red.

Audio Selector Allows the selection of the audio capture device.

Video Selector Allows the selection to capture with an installed capture card, such
as a BlackMagic card, or to execute a Screen Capture.

Configure Allows the user to select the correct format for a PAL or NTSC
signal. See Setting the Video Capture Device

Source Activates the source window selection window for Screen Capture.

Name Where a session movie is named before capture.

Duration Where a user chooses to capture a fixed time in minutes, or to
record continuously.

Start/Stop Capture Initiates and stops a capture.

Cancel Capture Cancels a capture, eliminating all captured data.

To capture video

1.

For analog video make sure your video source is plugged in and powered on. For
screen capture, make sure your video player is open on the desktop and you can
visible see the movie you wish to capture.

. Select the Video device. If you wish to select Screen Capture as your device, see

Configuring VIDEOFOCUS Pro for Screen Capture.

. Enter a name for your Capture Session in the Session Name field.

4. Choose the duration for your capture (you can manually start and stop the capture

process, or you can capture for a fixed number of minutes. The capture will stop
after the duration of time specified).

. Click Start Capture to begin capturing video.
. Click Stop Capture when you've captured the footage needed.
. Click Cancel Capture if you wish to abort the capture session. The captured video

will not be saved.

19



ORGANIZING, CAPTURING & IMPORTING MEDIA

SETTING THE VIDEO CAPTURE DEVICE

The devices listed in the menu depend on what video capture and audio hardware is
installed in the computer. Choose the device you intend to capture with.

Many digital video recording devices (DVRs) require a proprietary player to display
captured video. There is often no way to export a standard video file from these
systems. Screen Capture provides a way of capturing this data as it plays on the
monitor. Additionally, Screen Capture can be employed to capture streaming video
off the web, if desired by choosing the source window to be the Internet browser
(Chrome, Mozilla etc.) and selecting the region where the video.

Note: You may find that various DirectShow and Video For Windows
devices appear in the Capture Video Dialog. Some of these devices may
work with VideoFOCUS Pro if they produce video sessions in a suitable
format. Please contact us for more information on the current list of
supported cards - (+1) 919.572.6767 (option 2) or
support@salientsciences.com

CONFIGURING CAPTURE DEVICES

Depending on the Video Device selected, you will need to configure the Video
Source and Video Format options as described below.

CONFIGURING AN ANALOG CAPTURE DEVICE
1. For a Blackmagic Video Capture Device

First be sure to configure the BlackMagic card via the Blackmagic control panel on
your Windows machine.

Note: Video Format: Select the item that says UYVY (720x486) if you are
capturing NTSC, the video standard in North America and Japan; or UYVY
(720x576) if you are capturing PAL, the video standard in Europe, Asia, and
Australia. Click Accept.

2. Fora DV Video Device: Select a 1394 DV capture device in the Video Device list.
Typically, your DV input device will be called “Microsoft DV Camera and VCR”

Note: For 1394 DV capture devices, the playback device (camera or deck)
you are using must be connected and powered on when you open the
Capture Video dialog. Your playback device needs to output a signal in order
to be recognized by VideoFOCUS Pro. Most playback devices automatically
output a signal when powered on. If yours does not, you might have to play a
tape to output a signal.

20
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Note: Video Format: Select the item that says DVDSD (720x480) or
DVDSD (720x576) and click Accept. VideoFOCUS Pro recognizes two video
standards: NTSC (720x480), the standard in North America and Japan; and
PAL (720x576), the standard in Europe, Asia, and Australia. When you
select a 1394 DV video capture device, VideoFOCUS Pro determines the
standard automatically and presents the proper format for selection.

CONFIGURING VIDEOFOCUS PRO FOR SCREEN CAPTURE
1. Launch VideoFOCUS Pro.

2. After VideoFOCUS Pro is up, launch the proprietary video player or open the
window containing your source video.

Note: You may need to install any proprietary players on your computer
first. It is recommended that you run the player from your local disk, not the
CD drive, as this will ensure optimal performance from the player.

3. Open the capture panel. Choose Screen Capture in the Device menu and click
Source. The Source Windows dialog appears. The drop-down menu lists all the
windows present on your desktop.

4. Choose the name of the window you want to capture. Once a window is selected
it will be brought to the foreground and display in the source selection window.

Note: In case a selected window does not display in the source selection
window, you may want to decrease the Hardware Acceleration for the
computer’s graphics card. To do this, exit VideoFOCUS Pro, then go to: Start
Menu > Control Panels > Display > Settings tab > Advanced button >
Troubleshoot tab, and lower the Hardware Acceleration slider. If you are
using Windows Media Player, you can lower the Hardware Acceleration
within the player itself by opening: Tools > Options > Performance, and
lowering the Video Acceleration slider.

21



ORGANIZING, CAPTURING & IMPORTING MEDIA
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Video Portion is being selected with crop
tool

5. Use the crop cursor to select only the video portion of the player (most media
player windows are comprised of video displayed within a console). Additionally,
you may choose a preset pixel size from the drop-down menu or manually enter a
custom size using the pixel height and width text fields. If you wish to move the

crop box, select the arrow tool to drag it.

Fixed Size Preset:

l -

Mone Selected
E40 « 480
720 » 480

1920 % 720
1920 % 1080

; l— fidth: |49?— Height: lg,?g—

0K | Cancel | E E 0K | Cancel |

Pixel fields and Crop Tools

Preset Pixel Sizes
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6. If there is timecode overlaying the video, you may want to select the Remove
Overlay Flicker checkbox. This will help ensure that the timecode remains visible
at all times in the captured video.

v Remove Overay Flicker

7. Select an Audio Source, if your video contains audio and you wish to capture it.
See Configuring a Sound Card for Analog or Screen Capture.

8. Click OK and the selected portion of the source window is displayed in the capture
panel.

9. Activate the player to play the desired video segment. Click Start Capture to begin
capturing video data. If the player occupies the full screen, the capture panel will
go to the background, ensuring no overlap of the target window.

10.Click Stop Capture when you wish to end the capture session.

Double-clicking the VideoFOCUS
o 2148 PM icon that appears in the lower right

corner of the screen will stop video
capture.

2)

b

11.The captured video will appear in the Captured and Imported Sessions list.

CONFIGURING A SOUND CARD FOR ANALOG OR SCREEN CAPTURE

VideoFOCUS Pro will capture audio, in addition to video, if a built-in or approved 3rd
party sound card is properly configured. Please contact us for more information on
the current list of supported cards - (+1) 919.572.6767 (option 2) or
support@salientsciences.com

IMPORTING MEDIA FILES

VideoFOCUS Pro can import most video formats that open in Quicktime or Windows
Media Player. Additionally VideoFOCUS Pro can import singe image files or a
collection of sequential image files..

Some, but not all, of the support image and video formats that VideoFOCUS Pro
supports include the following:

Format Description
QuickTime (.mov) Video file format developed by Apple
Computer.
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Format

Description

Windows Media (.asf, .asx, .wmvy,
.wm)

Developed by Microsoft for streaming and
playing back media files, consists of:
Advanced Streaming Format (ASF), Active
stream redirector (.ASX) Windows Media
Video (WMV), Windows Media (WM).

AVI (.avi)

Audio Video Interleave, a Microsoft format for
digital audio and video commonly produced by
digital video recorder (DVR) systems.

MPEG (.mpeg, .mpg, .m1v, .m2v)

Includes MPEG-1 and MPEG-2 formats.
MPEG-1 is a low-resolution format widely used
on the Internet. MPEG-2 is a higher resolution
format, most commonly used for DVD.

MPEG-4 (.mp4, .m4v, .mp4v)

Designed to transmit video and images over a
narrow bandwidth, the current primary use for
MPEG-4 video is Internet streaming media.

Indeo (.i)

A high compression format developed by Intel,
commonly used for CD-ROM production.

DivX (.divx)

A popular compression format based on
MPEG-4. DivX files can be downloaded over
high-speed lines in a relatively short time with
minimal loss of video quality. Often used to
exchange video files on the Internet.

DV (.dv)

Digital Video (DV) defines both a compression
and a tape format. It is popular for consumer
and semiprofessional video production.

VOB (.vob)

Short for Video Object. A DVD file that
contains the actual Video, Audio, Subtitle and
Menu content.

3G Mobile (.3g2, .3gp)

A low-quality format used in mobile phones to
store audio/video files.

Various DVR Proprietary Formats

Supports various DVR formats.

Image Formats ???

TO IMPORT MEDIA FILES

1. Select File > Import Media. All Media is the default file type selection. If you wish
to narrow your search to either images, video, audio, or dvr files you can choose
the file type/extension associated with the file type. Navigate to and select the file

you wish to import.

The Import Media Dialog provides a Visualization Window that allows the viewer to
review the video and images before import.
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Note: One or a series of videos can also be imported into the application
by dragging them from the Desktop.

TO IMPORT DVR FILES

1. Select File > Import Media.

2. Choose DVR Files from the file type drop down.
3. Navigate to and select the file you wish to import.

Note: When importing a DVR file with multiple camera views, it will
produce multiple sessions.

SETTING VIDEO ATTRIBUTES ON IMPORT

VideoFOCUS Pro will allow you to change the attributes of a video (or series of
sequential images imported as a video) via the Movie Attributes Dialog.

Transcoding

Certain video formats may require transcoding before they can be imported.
Transcoding is a process by which the original video is copied and converted to a
format that VideoFOCUS Pro can more readily work with. Typically, file formats that
may require transcoding are streaming formats (.asx, .asf, .wmv) that do not display
video frames unless the clip is playing. This can cause problems if the user wishes to
browse through the video frames at random. Transcoding is a way of creating a non-
streaming copy of the original video.

To Transcode a Video File
1. Select File > Import Media.
2. Navigate to and select the video file you want to import.
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3. Select the Options button which will open the Movie Attributes Dialog. Click on
the Compression Settings button, which contains a list of compression formats.

Movie Attributes &=

Compression Seltings

W Override Aspect

W Override Interlace Format

Mot Interlaced

Cancel

Note: The default compressor is None, which uses no compression when
converting the file. This setting is preferred if you wish to maintain the quality
of the original video, but may result in large files if the original video is
several minutes long. In that event, any compressor can be selected from
the list to create a smaller file.

4. Click OK to close the Movie Attributes Dialog.

5. Click Open in the Import Media Dialog. The transcode progress bar will appear.
Once the transcode is complete, the file will appear in the session list.

Always Transcode Videos

If you wish to always transcode videos with a particular setting on import, click the
Always Transcode checkbox . The videos will be transcoded with the current
settings set in the Compression Settings Dialog.

Override Aspect
The Override Aspect Field allows the user to override the current aspect ratio.
Please enter values in the form X:Y where X is the width and Y is the height.

Override Interlace Format

Some video may have the incorrect aspect ratio set or it may not be defined at all. If
you know the interlace of the video, you can set it in the Override Interlace Format
pulldown menu. Options are

* Not Interlaced

 Interlaced (Even)

¢ Interlaced (Odd)
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IF YOU CAN’T IMPORT A VIDEO FILE

¢ The CODEC required by the video file must be installed on your computer to
decode, or play the file. If the codec is not installed, an error will result if you try to
play or import the file. You may be able to locate the codec associated with a
particular video format on the Internet. Many video and DVR developers provide
copies of necessary codecs on their websites for download. Before installing the
codec, exit VideoFOCUS Pro, then try the import procedures again.
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CHAPTER 3

BROWSING CAPTURED AND IMPORTED
SESSIONS

Video can be brought into VideoFOCUS Pro through various methods: by capturing
it digitally, by screen capturing from digital media players, by importing self-contained
media files, such as those encoded as Quicktime (.mov) Windows Media (.wmv) or
AVI (.avi) or by importing a series of sequential still frames that are converted into a
video file. The import process can also be initiated by a drag & drop or copy & paste
action into or within VideoFOCUS Pro. Videos reside in the Captured and Imported
Sessions pane in VideoFOCUS Pro.

When you acquire video, VideoFOCUS Pro automatically displays it in the Captured
and Imported Sessions pane.

Captured and Imported Sessions A session as it
SilverCar N ] appears in the
0 Minutes 1 Seconds . ~ o . Captured and
: Imported Sessions

0711412015, 14:09 PM

=== |nterlaced (Odd) : = ) .
0 Marked Frames =) o - e window.
0 Still Frames : S— - . —

SESSION INFORMATION

As sessions are acquired, the left column of the window becomes a scrollable list. To
select a session, simply find it in the list and click on it. When it is selected, a gray
highlight will appear and any frames associated with it will display as thumbnails, or
tin a movie player, in the right panel of the window.
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Because each session can be unique, session names and creation dates are always
displayed in the list, in addition to other information. The following table describes the
items displayed in the session list.

Session Information

Session Name The name of the capture session.

Session Length The length of the capture session in minutes and seconds.
Created Date The date and time the capture session was captured or imported.
Interlaced The interlace status of the movie. “Odd” means the session is field

interlaced with the odd field dominant. “Even” means the session is
field interlaced with the even field dominant. “Not Interlaced”
means the session is not field interlaced. “Field Dominance” refers
to which field is used to begin or end a segment of video.

Marked Frames The number of marked frames in the session.

Stills The number of super-resolution stills, created from the session.

BROWSING FRAMES

Once a session is selected, the thumbnails of the individual video frames are
displayed in the right panel of the Captured and Imported Sessions pane. Browsing
frame thumbnails is one way to navigate through a video.

If you click on an individual frame with which you want to work, you can quickly view
it in detail using the movie player.

| Every Frame | Frame thumbnails
: £ display for a
selected session
when the Frames
tab is chosen.

Users can toggle between viewing frames or the movie player by clicking the
Frames and Player tabs at the top of the application window. Both views are
synchronized, meaning, that if you click on a thumbnail in the Frames view, the
Player view will display that frame when selected. Likewise, if you scrub the movie
player to a particular area, the Frames view updates in the background to display
that area, as well.
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Additionally, to view the movie player and frame thumbnails simultaneously, the
player can be undocked by double clicking on any frame. Closing the player window
re-docks it to the main window.

SETTING THE THUMBNAIL DISPLAY

The Thumbnail Display is a drop-down menu that lets you choose a granularity for
viewing the captured video. The menu can display a range of individual frames, from
one frame per minute to every frame. You can also view only marked frames.

This can be a useful feature when working with longer videos, of several minutes in
length. For example, by adjusting Thumbnail Display setting (to a setting such as
Every Minute or Second), you can browse the video to get a rough overview of it,
and then ultimately find a frame of interest using a finer setting (such as Every
Second or Frame).

Thurmbnail Display: | Every Second LI AdeSt the
] Thumbnail Display

Every Minute

Every 6 Seconds to get a quick
overview of long

Every 1/5 Second capture sessions

Every Frame

All Marked Frames

All Project Frames

SETTING FRAME SIZE

The size of the frame thumbnails can be adjusted using the Thumbnail Size slider.
The smallest setting is 80x60 pixels, but they can be resized to be much larger, to
the full width of the application window, if necessary. To enlarge the size of the frame
thumbnails, simply drag the slider to the right. Dragging it to the left shrinks them
back again.

Thumbnail Size ; = f—

BROWSING VIDEO

Once a session is selected, users can toggle between viewing it as frames or as a
movie by clicking the Frames and Player tabs at the top of the application window.in
the video player.
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i) Player - SilverCar-Video-Modified =]
Edit View

A movieplayer
displays for a
selected session
when the Player
tab is chosen.

Time: 0:00:00.160
> )

A movieplayer
displays for a
selected session
when the Player
tab is chosen.

Both views are synchronized, meaning, that if you click on a thumbnail in the Frames
view, the Player view will display that frame when selected. Likewise, if you scrub the
movieplayer to a particular area, the Frames view updates in the background to
display that area, as well.

Additionally, to view the movieplayer and frame thumbnails simultaneously, the
player can be undocked by double clicking on any frame. Closing the player window
re-docks it to the main window.

To view your video in the movie player
1. Select a session from the session list

2. Choose View > View Movie, double-click the thumbnail, or click the Player tab.
The movie player window opens, displaying the selected frame.
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3. Use the playback controls to view the video. You can also use the space key to
start and stop playback. The arrow keys frame forward or frame backward.

Elements of the Player Window

The player window has series of controls that can affect the way video is displayed,
scaled and selected.

RESIZING THE PLAYER WINDOW

The player window can be undocked from the main application window. This creates
an independent window with its own menus. The View menu has size options for

scaling the player.The following table describes the items in the View menu.

View Menu

Half Size - Ctrl+1 Sets the player to display the video at one-half its native size.

Normal Size - Ctrl+2 Sets the player to display the video at its native size.

Actual Pixels - Ctrl+3  Sets the player to display the video at its actual pixel size (a
change between "Actual" and "Normal" may not be noticeable
unless the video has been field split, demultiplexed, or its display
size has been adjusted for non-square pixels).

Maximize - Ctri+4 Sets the player to fill the entire screen.

Aspect Adjust Adjusts the width of the player to display a video with the aspect
ratio corrected (a change may not be noticible unless the video
has been field split, demultiplexed, or its display size has been
adjusted for non-square pixels).

Note: In addition to resizing the player window via the View menu, the
player can be resized freely, by dragging the edges of the player window.

To undock the movie player
To access the menu settings above, the movie player must first be undocked. To
undock it, select a session from the session list, then do any of the following:

* Choose View > View Movie

* Double-click any session thumbnail

¢ Right-click on the docked player, and select Undock from the menu.
To redock the player, close the player window.

32



BROWSING CAPTURED AND IMPORTED SESSIONS

More About Display Size

Certain operations in VideoFOCUS Pro can alter the pixel dimensions of a video
frame, specifically, field splitting and cropping. Following a field splitting operation,
only one field, or set of scan lines will be present in a frame. Therefore, an NTSC
video frame, which is normally 720x486 pixels, will be 720x243 pixels. Because only
half of the horizontal lines are present, the frame without correction would seem
squashed if viewed in a movieplayer. (see Figure 1)

.’ Player - Mewsstand-Video-Modified-Video-Modified-Video-Modified |£3_|
Edit \

Figure 1 - Display of "Actual Pixels" of a field split movie

Viewing material this way can be difficult, for obvious reasons. As a solution,
VideoFOCUS Pro compensates for the difference in pixel height by adjusting the
movieplayer width, thus providing a display comparable to the original pixel
dimensions. (see Figure 2) The underlying data is not changed in this operation, only
the visual display size.

.’ Player - Mewsstand @

Edit View

Figure 2 - Display width "Aspect Adjusted" for pixel dimensions of a field
split movie.

Note: Movies exported from VideoFOCUS Pro contain information which
instructs media players to display our movies this way as well. This can be
enabled or disabled at the user’s discretion. See the Export Session Movie
section in Chapter 8, Exporting Images and Sessions.
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ZOOMING AND PANNING THE PLAYER WINDOW

Frames in the movieplayer window can be zoomed by rolling the mouse wheel (if
you don’t have mouse with a wheel, there is currently no other way to zoom).
Clicking and dragging the mouse when zoomed in repositions or pans the frame in
the context of the window.

To zoom and pan the frame of video in the movieplayer

1. Open the moveplayer by double-clicking a frame thumbnail
2. Roll the mouse wheel to zoom in and out

3. Hold down the left mouse button and drag the image to pan it

MARKING FRAMES

The Mark Frame command places a marker on a frame of interest. This makes it
easier to find a frame or scene later, after browsing the captured video.

To mark or unmark a frame
1. Select a frame, either a thumbnail or a frame in the movieplayer.

2. Choose Edit > Mark Frame to toggle between marked and unmarked. Marked
frames are displayed with a solid orange marker.

Note: Marked frames are displayed in the frame sampler pane with a solid
orange marker. A striped orange marker means that the frame itself is not
marked, but one that it represents in a finer filter setting is marked. Adjust
the filter Browse Video setting to a finer setting such as Every Frame to see
the exact marked frames.

A striped orange
marker, compared
to a solid orange
marker.

LOCATING STILL FRAMES

A frame is considered a still frame only if it has been used to create a super-
resolution still image or has been dragged or copied into the Session Stills and
Frames pane. These frames are displayed with a red marker. To locate any still
frames, set the Thumbnail Display menu to View All Still Frames.

To view all Still Frames
1. Set the Session window to Frames view
2. Set the Thumbnail Display menu to All Still Frames
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PRINTING FRAMES AND THUMBNAILS

You can print any frame from the movie player window at screen resolution. The print
size will adjust to fill the page in landscape format. You can also print the whole
window of frame thumbnails at any size the Thumbnail Size slider is set to.

To print a frame

1. Set the Session window to Player view

2. Select a frame in the movie player.

3. Choose File > Print Window to print the frame.

To print the window of frames
1. Set the Session window to Frames view
2. Choose File > Print Window to print all the frames.

To print All Marked Frames

1. Set the Session window to Frames view

2. Set the Thumbnail Display menu to All Marked Frames

3. Choose File > Print Window to print all the marked frames.

Note: Still frames are displayed in the frame sampler pane with a solid red
marker.

VIEWING SESSION PROPERTIES

To view session properties
1. Select a session. Choose Edit > Session Properties.
2. This will open the Session Properties window.

| E2 |

Session Properties

Video Properties

Still Frames:
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RENAMING SESSIONS

To rename an existing session
1. Select a session. Choose Edit > Session Properties.
2. In the Session Properties window, enter a new name, click ok.

PROCESSING SESSIONS

You can perform many operations on existing sessions such as filtering and
demultiplexing. Futher modifications, such as cropping, adjusting the speed or frame
rate, and changing the aspect ratio are also possible. See Chapter 5 for more
information.

EXPORTING CAPTURED AND IMPORTED SESSIONS

Any session can be exported as an AVI (.avi), QuickTime (.mov) or Windows Media
(.wmv) file. See Chapter 8 for more information.

DELETING SESSIONS

If you are running out of space on your video drive, you might need to delete some
sessions. When you delete a capture session, it is important to understand that you
are deleting everything associated with it, including marked frames and still frames.

Note: Exported stills or videos derived from a session are not affected if
it’s deleted.

To delete a session

1. Select a session in the Browse Video window. You can also shift-select a group of
sessions, if you wish to delete more than on at a time.

2. Choose Edit > Delete Session.

To Delete All Related Sessions

Many times sessions reference data from one another. For example, if a mulitplexed
video is digitized and then demulitplexed, any number of saved "views" from this
session will reference the original mulitplexed movie. Additionally, filtering, editing, or
other modifications the can create a session that is not self-contained at all, but

merely references the original video data. The idea behind Select All Related
Sessions is to find any file that references the underlying media on the hard disk.
This is a sure way of clearing off space when many sessions reference the same
media file and it's not obvious to the user which session is the original.

Note: Once the media file of a session is deleted from the hard disk it can’t
be restored, unless it was an imported file to begin with and resides
elsewhere, rather than the VideoFOCUS Pro movie storage directory.

1. Select a session.

2. Choose Edit > Select All Related Sessions. All related sessions will be
highlighted.
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3. Hit the Delete key to delete all the selected sessions.
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CHAPTER 4

BROWSING SESSION STILLS AND FRAMES

The Session Stills and Frames window stores any super-resolution stills or video
frames derived from Captured and Imported Sessions. For example, if you were to
apply super-resolution processing to a video frame, the results are automatically
stored in this window. Likewise, any video frame of interest can be copied from a
captured or imported session and pasted to this window, saving it for later
processing, if needed. It also contains any single images imported directly into the
application

Session Stills and Frames

Multiplex-Fr... Multiplex1-Fr.. Levels-Fram... LEAF-Frame-5 Quad—Frame.. MNewsstand-...

m

SilverCar-Fr.

This area contains stills made from a super-resolution process, single frames
dragged from sessions and any single images imported directly into
VideoFOCUS.

As stills and frames are added to the window, they arrange themselves according to
the order of the videos in the session list. Stills or frames created from the same
video sessions are automatically grouped together as well. Additionally, when a
video session is selected above, any super-resolution stills or frames derived from it
are given white highlights in the window below, so they can be easily located.

STILL IMAGE INFORMATION

The pixel dimensions of each still image are noted at the bottom of the image
thumbnail. Hovering the mouse over the image reveals the name in a tooltip.
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The pixel size and naming depends on how the still images were created. For
example, if the still image was created by simply copying and pasting a video frame,
into the window, the pixel dimensions are those of the original video, and the name
will be the same as well, with the frame number added. Still images can be modified
however, to change their size and resolution. See Chapter 5 for more information.

VIEWING STILL IMAGES

To view a still image, find it in the window and click on it. When it is selected, an
orange highlight will appear around it. By double clicking it, or hitting the Enter key
when it is selected, it will open it in its own window.

RESIZING THE STILL WINDOW

When still image windows are opened, the View menu has size options for scaling
the window. The following table describes the items in the menu.

View Menu

Half Size - Ctrl+1 Sets the window to display the still at one-half its native size.

Normal Size - Ctrl+2 Sets the window to display the still at its native size.

Actual Pixels - Ctrl+3  Sets the window to display the still at its actual pixel size (a change
between "Actual" and "Normal" may not be noticible unless the
video has been field split, demultiplexed, or its display size has
been adjusted for non-square pixels).

Maximize - Ctrl+4 Sets the window to fill the entire screen.

Aspect Correct Adjusts the width of the window to display a still with the aspect
ratio corrected (a change may not be noticible unless the video
has been field split, demultiplexed, or its display size has been
adjusted for non-square pixels).

ZOOMING AND PANNING THE STILL IMAGE WINDOW

Opened still images can be zoomed by rolling the mouse wheel (if you don’t have
mouse with a wheel, there is currently no other way to zoom). Clicking and dragging
the mouse when zoomed in repositions or pans the frame in the context of the
window.

To zoom and pan the frame of video from a still image
1. Open a still image window by double-clicking a still thumbnail

2. Roll the mouse wheel to zoom in and out
3. Hold down the left mouse button and drag the image to pan it

VIEWING THE FRAME OF VIDEO

All the still images in the Session Stills and Frames windows are derived from videos
present in the session list. It's therefore possible to see images within the context of
the video from which they originated.
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To view the frame of video from a still image

1. Select a still image thumbnail

2. Choose View > View Movie

3. The movieplayer will open, displaying the appropriate session movie. The

movieplayer will be set to the exact frame that was used to create the still image.

VIEWING STILL IMAGE PROPERTIES

To view still image properties

1. Select a still image.

2. Choose Edit > Image Properties.

3. This will open the Image Properties window.

Image Properties 3

SilverCar-Frame-5

Mormal Frame:

RENAMING SESSION STILLS AND FRAMES
To rename a still image
1. Select a still image. Choose Edit > Image Properties.
2. This will open the Image Properties window.
3. In the Image Properties window, enter a new name, click ok.

PRINTING SESSION STILLS AND FRAMES

You can print any still image window at screen resolution. The print size will adjust to

fill the page in landscape format. You can also print the whole window of Session
Stills and Frames thumbnails.

To print a still image
1. Select a still image thumbnail.
2. Right-click > Print Image.

To print the Session Stills and Frames window
1. Click once into the window so it has focus.
2. Choose File > Print Window to print all the still image thumbnails.
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PROCESSING SESSION STILLS AND FRAMES

You can perform many operations on existing still and frames. Filtering and other
modifications, such as cropping, and changing the aspect ratio are also possible.

EXPORTING SESSION STILLS AND FRAMES

Any still that has been created or modified can be exported as a JPEG, BMP or TIFF
file. See Exporting Still Images on page 162 for more information.

DELETING SESSION STILLS AND FRAMES
To delete a still image or frame.

1. Select a image thumbnail. You can also shift-select a group of images, if you wish
to delete more than on at a time.

2. Choose Edit > Delete Image, or hit the Delete key.
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MODIFY

CHAPTER 5

PROCESSING SESSIONS AND STILL IMAGES

Any video or still image in VideoFOCUS Pro can be processed. Processing can be
applied to an entire video, selected from the Captured and Imported Sessions
window, or to individual images collected in the Session Stills and Frames window.
The six items listed under the Processing menu are Modify, Demultiplex, Filter,
Super-resolution, Combine, and Extract Audio. There is a seventh item called
Edit which is described in more detail in Chapter 7.

The Modify menu contains various operations that can be applied to both sessions
and still images. The following tables describe the options in the Modify panel.

Modify - Spatial Properties

Crop Frame Allows the user to crop the video to any size. The crop marquee
initially appears constrained to the aspect ratio of the original
frame, but can be resized freely by dragging the corners.

Change Aspect Ratio Allows the user to correct or change the aspect ratio of a video or

still image.

Change Frame Size

Allows the user to change the frame size of a video or still image,
while preserving the original height and width ratio.

Rotate Frames

Allows the user to rotate a video or still by a specified amount.
Negative values are allowed.

Modify Options - Temporal Properties

Marked Frames Only

Allows the user to create a modified new session that is made up
exclusively of marked frames from the current session. The
number of marked frames in the current session is indicated in a
label below the checkbox.
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Force Uniform Frame Allows the user to assign a new frame rate to the video (the
Rate frame-rate of the original file is not affected). This is a useful

feature for speeding up or slowing down the motion of any kind of
video file or standardizing the frame rate of a time-lapse video.

Change Speed Allows the user to alter the speed of a clip by entering a

percentage value above or below the value of its current speed.
Entering a negative number will play the clip in reverse.

Split Fields Into Frames Splits the two fields comprising each video frame into their own

individual frames.

This option is useful for video that has been field multiplexed or in
any situation where there is a very large disparity between fields.

Force Interlace Format This is used to reassign the interlace status of a video. This may

need to be done with imported videos which have the incorrect
field dominance assigned.

Self-Contained This forces the new session data to be written to a self-contained

file, rather than to a file referencing to the original.

MODIFY -

SPATIAL PROPERTIES

Spatial options are available when modifying both video and still images. Videos are
stored in the Captured and Imported Sessions window. Still images are stored in the
Session Stills and Frames window.

CROP FRAME

If you are working with surveillance video that is divided into four quadrants, cropping
can isolate each quadrant. Or, in the case of a still image, you can crop out any non-
essential details.

To modify a session or still image by cropping

1.

Select a video from the session list, or a still image from the Session Stills and
Frames window.

. Choose Processing > Modify
. Choose the Crop Frame checkbox
. Position and scale the marker to the area of the frame that you want to crop

(placing the cursor in the middle of the crop box will position it, and placing it on a
corner will scale it).

. Name the modified session or still image.
. Click Create Session or Still. Modified videos will appear in Captured and

Imported Sessions window. Modified stills will appear in the Session Stills and
Frames window.

. You may create more than one cropped video or image from an original.

8. When done, click Done to exit the Modify panel.

43



PROCESSING SESSIONS AND STILL IMAGES

CHANGE ASPECT RATIO

Aspect Ratio refers to the ratio of width to height of a picture. Standard definition
television screens use a 1.33:1 aspect ratio (also known as 4:3). High definition
television use a 16:9 (or 1.78:1) aspect ratio, which is a wider picture, similar to what
is seen in a movie theater.

Example of
two common
apsect ratios:
16:9 and 4:3
1.78:1 | 1.33:1
16:9 43

To modify a session or still image by changing the aspect ratio

1. Select a video from the session list, or a still image from the Session Stills and
Frames window.

2. Choose Processing > Modify

3. Choose the Change Aspect Ratio checkbox (the current aspect ratio values will
appear).

4. Enter a new value to either text field.
5. Name the modified session or still image.

6. Click Create Session or Still. Modified videos will appear in Captured and
Imported Sessions window. Modified stills will appear in the Session Stills and
Frames window.

7. Click Done to exit the Modify panel.

CHANGE FRAME SIZE

Changing the frame size is a way of altering the pixel dimensions of a video or still
image. When entering a new height or width, the other value changes accordingly to
preserve the original height to width ratio. To modify a session or still image by
changing the frame size. Typically this is only done on export to fit the movie to a
particular needed format.

1. Select a video from the session list, or a still image from the Session Stills and
Frames window.

2. Choose Processing > Modify

3. Choose the Change Frame Size checkbox (the current height and width values
will appear).
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4. Enter a new value to either text field.
5. Name the modified session or still image.

6. Click Create Session or Still. Modified videos will appear in Captured and
Imported Sessions window. Modified stills will appear in the Session Stills and
Frames window.

7. Click Done to exit the Modify panel.

Note: The Constrain Pixel Shape checkbox will retain the current relative
dimensions of the original object.

ROTATE FRAME

Rotate frame will rotate the movie or image by the specified degree amount. Please
note that negative values are allowed.

To modify a session or still image by rotating the frame

1. Select a video from the session list, or a still image from the Session Stills and
Frames window.

. Choose Processing > Modify

. Choose the Rotate Frame checkbox .

. Enter a degree value for rotation (negative values are allowed)
. Name the modified session or still image.
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. Click Create Session or Still. Modified videos will appear in Captured and
Imported Sessions window. Modified stills will appear in the Session Stills and
Frames window.

7. Click Done to exit the Modify panel

MODIFY - TEMPORAL PROPERTIES

These options are only available when modifying video. They are not present when
modifying still images.

MARKED FRAMES ONLY

Marking a frame is a simple way of bookmarking a frame of interest so it can be
easily retrieved at a later time. Additionally, this feature can be used as a simple way
of creating a new video comprised of a few selected frames.

To modify a session from marked frames

1. Select a video from the session list.

1. Select a frame, either by looking at a thumbnail view or in the movie player.
2. Choose Edit > Mark Frame to toggle between marked and unmarked.

3. Mark all the frames that you wish to include in your new session.

4. Choose Processing > Modify.

5. Choose the Marked Frames Only checkbox.
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6. Name the modified session or still image.
7. Click Create Session.
8. A new session will be created that contains only those frames.

9. Click Done to exit the Modify panel.

FORCE UNIFORM FRAME RATE

This assigns a new frame rate to the video (the frame-rate of the original file is not
affected). This is a useful feature for speeding up or slowing down the motion of any
kind of video file or standardizing the frame rate of a time-lapse video.

To modify a session by forcing a uniform frame rate
1. Select a video from the session list.

. Choose Processing > Modify.

. Choose the Force Uniform Frame Rate checkbox.
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. The original frame rate is displayed. Raise the frame rate to speed up a clip.
Lower the frame rate to slow it down.

. Name the modified session or still image.
. Click Create Session.
. A new session will be created with the designated frame rate.
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. Click Done to exit the Modify panel.

CHANGE SPEED

This changes the speed of a video by entering a percentage value. For example,
entering a value of 50% will slow the video to half its original speed, while entering a
value of 200% will speed it up twice as fast. Use a negative number to play the video
in reverse. While the speed of the video is changed, the frame rate of the video is not
affected, as when using Force Uniform Frame Rate.

Note: When changing the speed of a video containing an audio track, the
audio is not scaled with the video. The audio is muted in speed and frame
rate adjusted videos.

To modify a session by changing speed
1. Select a video from the session list.

. Choose Processing > Modify.

. Choose the Change Speed checkbox.

. The original percentage rate is displayed.
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. Raise the percentage rate to speed up a clip, or lower the perentage rate to slow it
down.

6. Name the modified session or still image.
7. Click Create Session.
8. A new session will be created with the designated percentage rate.
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9. Click Done to exit the Modify panel.

SPLIT FIELDS INTO FRAMES

Analog video frames are comprised of two interlaced video fields. The ghosting
effects of field interlacing may not be obvious except when rapidly moving objects
have been caught on video, or if a video has been field multiplexed. Splitting each
field into a separate video frame can eliminate this effect, making the video easier to
work with. See the section on Deinterlacing for a more detailed discussion of field
interlacing.

To modify a session by splitting fields into frames

1. Select a video from the session list.

. Choose Processing > Modify.

. Choose the Split Fields into Frames checkbox.

. Name the modified session or still image.

. Click Create Session.

. A new session will be created with the fields split into frames.
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. Click Done to exit the Modify panel.

FORCE INTERLACE FORMAT

On rare occasions when analog video is imported (most digitally derived media is not
field interlaced) an incorrect field dominance may be assigned. This option is
available to correct that, in necessary.

To modify a session by forcing the interlace format
1. Select a video from the session list.

. Choose Processing > Modify.

. Choose the Force Interlace Format checkbox.
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. Choose one of the three options (if you don’t know the correct format, you may
have to try more than one to get it right).

. Name the modified session or still image.
. Click Create Session.
. A new session will be created.
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. Click Done to exit the Modify panel.

MODIFY - AUDIO PROPERTIES

These options are only available when modifying video with audio or an audio
session. They are not present when modifying still images or a video session without
audio.
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SYNC ADJUST

This adjusts the selected audio channel’s start time. This is useful to correct
synchronization issues between the audio and video playback.

To modify a session with Sync Adjust.

1. Select a video or audio session from the session list.

. Choose Processing > Modify

. Choose Audio Properties.

. Check one or more of the channel boxes under Sync Adjust.
. Adjust the start time.

. Name the modified session.
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. Click Create Session. Modified videos or audio sessions will appear in Captured
and Imported Sessions window. Click Done to exit the Modify panel

CHANNEL SELECT

This allows an audio channel to be either retained (selected) or removed from the
video session.

To modify a session with Channel Select.

1. Select a video or audio session from the session list.

. Choose Processing > Modify

. Choose Audio Properties.

Check to remove one or more of the channel(s) under Channel Select.
. Name the modified session.
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. Click Create Session. Modified video or audio sessions will appear in Captured
and Imported Sessions window. Click Done to exit the Modify panel

CHANNEL MIX

This allows you to either create a Mono (50/50) mix of all the audio channels or a
Stereo balanced mix. The Stereo balance mix is useful when the level of one channel
is lower than the other and needs compensation.

To modify a session with Channel Mix.

1. Select a video or audio session from the session list.
2. Choose Processing > Modify

3. Choose Audio Properties.
4

. Check the Stereo Balance box and make your slider adjustment or check the
Mono box.

. Name the modified session.
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. Click Create Session. Modified video or audio sessions will appear in Captured
and Imported Sessions window. Click Done to exit the Modify panel
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DEMULTIPLEX

File Edit

Multiplexed video is often a compilation of rapidly changing camera views.
Additionally, camera views may be allocated to separate video fields, resulting in
frames with mismatched, overlapping images. The Demultiplex feature uses a pixel-
matching algorithm to sort through multiplexed camera views and organize them into
individual video streams. After this process, these views can be reviewed, edited and
saved.

To demultiplex a session

1. Select a multiplexed video from the session list.
2. Select Processing > Demultiplex

3. Hit Process Selection

While processing, a pixel-matching algorithm compares and matches the pixels
among every frame in the video. The results are displayed in the Found Views list.
The number of found views are dependent on how successful the pixel matching
algorithm is distinguishing one frame from another. Anomalies such as tape static,
noise or camera panning can sometimes cause more views to appear than are
actually present on the tape. These problems can be corrected, or compensated for,
however. See Strategies For Demultiplexing for more information.

Found Views

]

Found Views are
displayed in a list.
The views can be
selected, reviewed
in the movie player,
and edited before
being saved.

Frame: 1 Time: 0:00:00.000 4
»

pooon ! b |
18 frames o f——a E )

View-6

View-7
18 frames

100

View-8

17 frame: an frames into unselected views Process Selected Views
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DEMULTIPLEX PANEL

The following table describes the items in the Demulitplex panel.

Demultiplex Panel

View Name A default name is assigned to each camera view. This
name can be changed if the view is saved as a Session
Movie.

Number of Frames in The number of video frames contained in the view.
View

Movie Player Area A movie player in which individual views can reviewed
and edited if needed. The movie player review area
contains a play button, a frame forward button, a frame
backward button, mark-in and mark-out buttons and a
video scrubber.

Algorithm Sensitivity Adjusts the percentage of the pixels in a frame that must

Slider match another in order to consider them from the same
camera. A smaller percentage setting generally results
in the creation of fewer views. A larger percentage will
likely result in the creation of more views.

Reassign Frames Into Takes all the frames from selected views and
Views redistributes them into the unselected views.

To view the frames in a Demultiplex View
1. Select a view in the Demultiplex panel

2. Use the buttons and scrubber in the movie player to play or scroll through the
view.

REASSIGNING FRAMES AND VIEWS

Since the demultiplex feature works by a frame-matching algorithm, there may be
occasional frames which are omitted from a view because of irregularities or may be
assigned to the wrong view. Individual frames can be reassigned by using cut and
paste methods, or drag and drop reassignment.

You can reassign individual frames, group of frames or combine entire views in
together. You can also take an existing view and split it into more views by adjusting
the sensitivity slider to a higher percentage value and processing it once more.

To reassign single frames by Cut/Paste

1. Display the frame in the Movie Player area.
2. Select Edit > Cut.

3. Select the View you want to move it to.

4. Select Edit > Paste.
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J Dernultiplex of Multiplexd Frames in views
. can be edited
File @ by accessing the
Cut CHHX cut and paste
options under the
Fasle Clri+y Edit menu.

Paste Mew Chrl+k

Delete Delete

Note: All frames pasted within the views will be ordered in their proper
chronological sequence.

To move single frames by Drag/Drop

Individual frames can also be reassigned by using drag and drop from the Movie
Player.

1. Display the frame in the Movie Player area.
2. Drag the selected frame from the Movie Player area to the desired View Icon on
the left.

Note: All frames dropped within the views will be ordered in their proper
chronological sequence.

To move a region of frames
A group of frames can be moved from one view to another by using the movie player.

1. Display the first frame of the region in the movie player.
. Hit the Mark In Button

. Display the last frame of the region in the movie player.
. Hit the Mark Out Button

. Select Edit > Cut

. Select the View you want to move the region to

. Select Edit > Paste
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You can also combine entire views, comprised of many frames, together.

To combine entire views by Drag/Drop
1. Select a view in the Demultiplex panel.
2. Drag the view and drop it onto the view that you want to merge it with.
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Consolidate views
that match by
dragging and dropping
one on the other.

View - 10

16 frameg

View- 11
ol 1 frame

To combine entire views by Cut/Copy

1. Select the view you want to move.

2, Select Edit > Cut

3. Select the View you want to move it to.
4. Select Edit > Paste

To create New Views
Sometimes, you may want to isolate a series of frames into their own view. To do so
you can cut them from an existing view and then use Edit > Paste New.

1. Select the View or Frames you want to move.
2. Select Edit > Cut
3. Select Edit > Paste New

REVIEW ALL FRAMES IN A VIEW

Once you have reassigned frames, you should review all the frames in the view to
make sure that you have everything you need. The best way to ensure that you are
seeing every frame is to play the view in the movie player. If you quickly scrub
through the movie with the movie scrubber, you may miss misassigned frames,
especially for long views.
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REASSIGN FRAMES INTO UNSELECTED VIEWS

There may be times when you want to take a view or group of views and reassign
them into the remaining views. This will typically happen after you have run a first
demultiplex on a session. Sometimes there will be a set of views of a small number
of frames at the end of the list. These were defined to be their own distinct cameras.
You can force them into one of the existing views by using the reassign option.

1. Select the view(s) you want to reassign.
2. Click the check box "Reassigning frames into Unselected Views".
3. Hit the Process Selection button.

The views where these frames have been assigned will be highlighted in blue.

SAVING VIEWS

Once you have a view from which you would like to create stills, save it to the main
window.

To save a view
1. Select a View in the Demultiplex panel.
2. Select File > Save.

To save All Views
You can also save all the views from the Demultiplex panel at once.

1. Select File > Save All

STRATEGIES FOR DEMULTIPLEXING

Depending on the length and quality of the video data, demultiplex results may vary.
For example, since the found views are based on pixel-matching, not from decoding
the original multiplex signal, more views may be found than correspond to the actual
number of cameras on the tape.

After the initial processing completes, browse through the views in the list to assess
how well the process worked. The views will be arranged according to the largest
quantity of frames per view, in descending order.

Check for any mismatched frames in the views. Use the movie player scrubber to
browse through each one, playing them if necessary. Views at the bottom of the list
may contain very few frames, or possibly only one frame. When this occurs, it's
possible that the views are comprised of frames with a high degree of video noise, or
similar anomalies, that prevented a match with other frames in the video.

Additionally, it is generally easier to demultiplex shorter videos, rather than longer
ones, comprised of several minutes.
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CHANGING THE SENSITIVITY OF THE MATCHING ALGORITHM

The sensitivity slider sets the percentage of data that must match between frames in
order to assign them to the same view. In most cases, demultiplexing will perform
well using the default slider position (the default is set to group frames according to
40% of matching pixel data). It is recommended to use the default slider setting
when processing for the first time.

A smaller percentage number means that a smaller area of the frame must match in
order for the two frames to be considered the same view. A higher percentage
means that a larger area of the frame must match to be considered the same view.

Moving the slider to a lower percentage number (left) usually results in fewer views.
This means if frames are similar, but don’t necessarily match, they may be grouped
into the same view. Moving the slider to a higher percentage number (right) may
result in more views, as it forces the algorithm to be more discriminating. Increased
sensitivity to anomalies such as static, camera noise or panning are likely to cause
more views to be found.

Setthe percentage of data that must match belween frames to be Adjust the sensitivity
slider to set the

considered the same view percentage of data
that must match

| between frames

|
100

| IGEEESMNE RO RS Process Selected Views

Varying results of the demultiplex process may appear as follows:

"TOO MANY" VIEWS ARE CREATED

The demultiplexer may create dozens of views, even though the number of actual
cameras could have been limited to 5 or 10. Because the number of found views is
a result of the percentage of matching pixel data in individual frames, more views are
created when the demultiplexer recognizes discernable differences in that data.
There are different ways to correct this:

Manual consolidation of views
This is generally the easiest way of re-grouping views that are recognizably from the
same camera. Drag and drop the views that match on top of one another until all the
matching views are consolidated.
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FILTERS

Reassign frames into existing views

The Reassign checkbox performs this process automatically, distributing frames to
other existing views. The views that have been changed by this process will appear
in the list highlighted in blue text. However, it may take longer for the computations to
perform this task than a manual drag and drop would. It's generally more effective to
use this feature with larger groups of views too difficult to consolidate manually. Once
running this process, you will need to check the resulting views for consistency.

Lowering the slider setting

The demultiplexing process can be run again on the original session with a lower
slider setting. This will produce fewer views, however, another effect of lowering the
frame-matching sensitivity could be the presence of mismatched frames within
individual views, thus prompting the need for more demultiplexing.

MISMATCHED FRAMES GROUPED TOGETHER IN VIEWS

It's possible some mismatched frames will be grouped together in views. This can be
corrected by demultiplexing the newly created views themselves. Highlight the views
to be demultiplexed. Move the slider further to the right, thereby increasing the
sensitivity of the frame-matching algorithm, and process again. The new views will
appear in the list highlighted in blue text. These views can then be combined with
any other matching views in the list.

It may be simpler in some cases, when relatively few frames are misplaced, to
manually drag the frames from the movie player to the appropriate views in the list.
Additionally, after examining the video closely, you may want to delete any views or
frames that contain irrelevant data, thus simplifying the regrouping process.

Each of the filters listed under the Processing menu has specific function designed to
improve the quality or modify videos and still images. After applying the effects of a

particular filter, users can take the modified video or still image and apply additional

filter passes to combine their effects.

FILTER OVERVIEW

Eachfilter has two displays. The left is the Input display, representing the original
video or still image. The right is the Output display, representing the filtered results.
When filtering videos, the input and output displays function as movie players, when
filtering still images, they do not.
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&) Sharpen Filter: SilverCar-Video-Modified =]

Input

Qutput

Frame: 1

Input display
is on the lefft,
Output display
is on the right.

The Output
display is
showing a
zoom and
pan effect.

Frame: 1
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Zooming and Panning

The Input and Output displays in the filter panels can be zoomed by rolling the
mouse wheel. (if you don’t have mouse with a wheel, there is currently no other way
to zoom). Clicking and dragging the mouse when an image is zoomed repositions or
pans the image in the context of the display.

SYNCHRONIZING FILTER DISPLAYS AND LOCKING

The arrow buttons between the players synchronize the views between the input and
output displays. Which is synchronized to which depends on the direction of the
arrow clicked. This also locks the input and output players to keep them
synchronized. Clicking on the unlock button will decouple the two players

Clicking the top arrow syncs
the Input display to the Output
display, and the bottom arrow,
vice-versa.

FILTER TOOLS

The tools in the upper right corner allow the user to select a sub-portion of any frame
as a region of interest to apply the filter. If the Tracking button is activated, and the
area under the region of interest contains motion, the filter attempts to track it, and
the region will follow it as it moves frame to frame. If no region is selected, the filter is
applied to the entire frame area.

Once any filter adjustments have been made, the video, or individual frames, can be
immediately saved, by clicking the respective “Save Image” or “Save Video” buttons.
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GRAYSCALE FILTER

The Grayscale filter converts color video or images to grayscale mode. Users can
choose to do a straight RGB conversion, or designate which color channel (Red,
Green or Blue) to convert through the drop-down menu. The results that looks best
will depend on the color values in the original video or image.

To use the Grayscale filter

1. Select a session or still image.

. Choose Processing > Filter > Visual > Grayscale

. Choose Grayscale or a different color channel from the drop-down menu.
Name the modified session or still image.

. Click Save.

. Close to exit the filter
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SHARPEN

The Sharpen filter increases the level of defintion in the edges of the entire image, or
a region of interest. It can improve image quality, but it can’t restore clarity to
severely blurred images or video.

To use the Sharpen filter

1. Select a session or still image.

. Choose Processing > Filter > Visual > Sharpen

. Make adjustments to the Weighting Value slider.

Name the modified session or still image.

. Click Save.

. Close to exit the filter.
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EQUALIZE

The Equalize filter finds the brightest and darkest values in the entire image, or the
selected region of interest, then remaps them so the brightest value represents white
and the darkest value represents black. The intermediate values are then equalized
evenly throughout the grayscale. Though it may yield superior image quality,
especially in the case of dark video or still images, it may not necessarily make
smooth or natural looking adjustments to the brightness and contrast levels in a
session or still image.

To use the Equalize filter
1. Select a session or still image.

2. Choose Processing > Filter > Visual > Equalize

3. Adjustments are made automatically to the entire image or the selected region of
interest.

4. Name the modified session or still image.
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5. Click Save.
6. Close to exit the filter.

BLUR

The blur filter softens selected pixel areas of the entire image, or a selected region of
interest, reducing detail. Combined with the built-in tracking capability, it can be used
to obscure faces in videos (if there is not excessive motion).

To use the Blur filter

1. Select a session or still image.

. Choose Processing > Filter > Visual >Blur

. Make adjustments to the Pixel Radius slider.
Name the modified session or still image.

. Click Save.

. Close to exit the filter.
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STABILIZE

The Stabilize filter minimizes the shakiness that can result from hand-held video. It
works by utilizing an algorithm that considers parameters of Translation and Rotation
throughout a series of video frames.

To use the Stabilize filter
1. Select a session.
. Choose Processing > Filter > Visual> Stabilize

2
3. Make adjustments to the Translation and Rotation sliders
4

. Test the effectiveness of the filter by playing the sequence, making further
adjustments, if necessary.

. Name the modified session.
. Click Save.
7. Close to exit the filter.
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LEVELS ADJUST

The Levels filter allows you to make adjustments to the brightness, contrast and
midtones of a session or a still image. When the filter is opened, two histograms are
displayed. The Input Range histogram provides a picture of the pixel value
distribution in the original session or still. The Output Range histogram changes
reflecting any slider adjustments.

To use the Levels Adjust filter
1. Select a session or still image.

2. Choose Processing > Filter > Visual > Levels Adjust
3. Make adjustments to the Input, Output and Gamma sliders.
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The 200Hz highpass filter (HPF) is used to reduce low-frequency noises. The filter
attenuates all sound energy below 200Hz, which is considered to contain no signals
contributing to speech intelligibility, and leaves all higher frequencies unaffected.

To use the Hum Reduction filter
1. Select a video session with audio or select an audio session.

. Choose Processing > Filter > Audio> Hum Reduction.
. Make adjustments to the slider and check the desired boxes.
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. Test the effectiveness of the filter by playing the sequence, making further
adjustments, if necessary.

. You can also click on the Render button to view the output audio wave.
. Name the modified session.

. Click Save.

. Close to exit the filter.
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SUPER-RESOLUTION

Super-resolution is a technique that combines multiple frames of video and can
thereby eliminate extraneous noise and produce images with a greater resolution
than the original video frames from which they came. The resulting stills can then be
exported in BMP, TIFF or JPEG format.

To create Super-resolution still

1. Select a frame from a video session. This will be the frame for your still.
. Choose Processing > Current Frame >Super-resolution.

. Play the sequence in the player to assess the amount of motion.

. Adjust the frame neighborhood and contribution curve, if needed.

. Enter height, width and DPI values for the still image.

. Click the Create Still button.

. VideoFOCUS Pro creates the still and displays it in a window.
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STILL CREATION OVERVIEW

The Super-resolution process, though it can create superior looking stills from video,
cannot extract details that are not present in the video or otherwise invisible to the
naked eye.

The process of creating super-resolution stills involves separate steps.

* An alignment step which "lines up" sequential frames.

* A rendering step that uses the information from those aligned frames to create a
cleaner, higher resolution image.
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Five important aspects of a video sequence impact the creation process: the Frame
Neighborhood, the Contribution Curve Slider, Movement, ands Deinterlacing.

FRAME NEIGHBORHOOD

When creating a still, most of the image information is taken from the center frame.
The center frame is then compared, pixel by pixel, to the neighborhood of frames on
either side. This comparison can correct off-color pixels caused by static or other
video defects and combine the composited data, boosting the resolution of the final
still image. By default, the frame neighborhood includes the center frame and six
surrounding frames. The center frame is shown with a red marker and the frames
included in the frame neighborhood are shown with an orange outline.

A neighborhood
1. Select how many frames to use in your super-res neighborhood: Of seven frames.

2 The center frame
_ is most important.

A seven frame still frame neighborhood contains more image information and more
opportunities to improve image quality. However, if the video changes a great deal
from frame to frame, a seven frame neighborhood may result in a blurry image. You
can’'t add more frames to the default neighborhood, but you can remove frames if
you don’t want them to be included in the computation of the preview.

You should remove a frame if it contains:

* A scene change
* Sudden motion, either by the camera or the subject
¢ Major video defects

To adjust the super-res still frame neighborhood

Click on a frame to select or deselect it. When you deselect a frame, all frames from
that frame outward are automatically deselected. Only the selected frames will be
included in the still frame neighborhood.

CONTRIBUTION CURVE SLIDER

The contribution curve determines how much emphasis is given to each frame in the
frame neighborhood when creating the still image. The center frame always
contributes more than the outer frames, but how much contribution comes from the
outer frames is determined by raising or lowering the Contribution Curve slider.
When it is moved, the amount of contribution can be seen graphically in the shape of
the orange pyramid over the frames.
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2. Specify contribution from neighborhood frames: Moving the slider

very little

to the right adds
more contribution
from the outer frames.

a lot

To adjust the contribution curve

1. Click the player button to view the clip and check for motion in the sequence of
frames.

2. Drag the slider to the left if there is a lot of motion, or to the right if there is less
motion.

MOVEMENT

Virtually all video sequences contain some movement, whether it is movement of the
subject being filmed, or camera effects like zooming and panning. These different
types of movement can be compensated for by applying different contribution
curves. For example, a higher contribution curve would be better to create a still from
a motionless shot, and a shot with camera movement would more likely use a lower
contribution curve, and possibly fewer frames.

DEINTERLACING

Primarily, interlacing is only encountered while working with analog video. Interlaced
video frames are comprised of two fields. Each field is a set of scan lines sampled at
a different moment in time. Consequently, a single video frame displays two
moments in time.

NTSC, the video standard in North America and Japan, captures 30 video frames
per second. Therefore, it records 60 fields per second, or 60 images. Each image
consists of only half of the scan lines of the complete picture at a given time, as
illustrated below (see Figure 1)

Figure 1 - A moving ball with the fields separated.

When the fields are combined into their respective frames, an object may look like it
is in two places at the same time. This happens when there is a good deal of motion
in a video sequence. (see Figures 2 and 3)
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Figure 2 - The moving ball with the fields combined into their respective
frames.

Figure 3 - A moving car displaying the same interlace effect.

Deinterlacing is the act of removing one field, or set of the alternating lines in a video
frame. This process can produce a more satisfactory still image but may, as a result,
introduce a jagged, “stairstep” look to diagonal lines.

VideoFOCUS Pro provides two solutions for improving or minimizing the effects of
field interlacing.

Temporal Deinterlace

This option is available in the Super-resolution panel. A Temporal Deinterlace is a
process by which a still is created through a combination of information derived from
both fields, rather than a simple elimination of the odd or even field. This process will
produce a high-quality still image for the majority of cases when motion is present in
a video sequence.

Note: The Temporal Deinterlace option is disabled when video is not
interlaced, as in the case of most digitally derived video.
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Splitting Fields Into Frames

In cases where there is simply too much of a disparity between video fields to per-
form an effective Temporal Deinterlace, the Modify panel has option called Split
Fields Into Frames. This method separates the video fields and creates a new ses-
sion which displays them as “frames” (the representative number of frames in the
session will effectively double, however, each frame will consist of only one field).
See the section on the Modify menu option Split Fields Into Frames for more infor-
mation.

CREATING MASKS

Video occasionally displays superimposed text or graphics. Additionally, sequences
may consist of moving objects or exhibit a large amount of camera motion. These
conditions can interfere when aligning video frames. Masking lets you mask out
unimportant areas to exclude them from the frame alignment computation (they will
appear in the final still, but can be cropped out using the Crop Frame feature in the
Modify menu).

Typically, for most image sequences, one mask used over all the frames will be
sufficient. For more complex sequences, the masks can be adjusted for each
individual frame. This would be useful for sequences where objects move quickly
over the extent of the frame from one side to the other.

Items you should typically mask include subtitles, logos or other superimposed
graphics, or objects that move differently from the subject in the video.

To draw masks

1. In the Super-resolution dialog box, click Create Masks to open the Create Masks
dialog.
2. Press the Play button to view the clip and check for moving objects. You can also

click through the clip frame by frame. After the clip has played, it returns to the
super-res still frame.

3. Use the draw tools to draw mask objects that define the masked areas. The
masked areas are represented with opaque gray areas on the frames in your
super-res still frame neighborhood.
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Note: The “Apply All” option is checked by default, When it is checked, the
mask you draw is applied to all of the frames in the frame neighborhood. If
you want to edit the mask in a single frame, you need to uncheck the “Apply
All” option.

Create Mask @

4. Use the pointer to select a mask object in order to move or resize it.
5. When a mask object is selected, you can delete it by clicking on the delete button.
6. You can invert the mask selection by choosing the Invert Mask checkbox.

7. Close the Masking panel and the mask will appear in the frame neighborhood of
th Super-resolution panel.

HEIGHT, WIDTH AND RESOLUTION SETTINGS

Set the image width and height in this area before creating the still image. The
dimensions are automatically updated to maintain aspect ratio.The upper limit for the
width of the exported image is12 inches (3,600 pixels, 300 mm). When setting a
resolution in dots per inch (DPI). You must select a value that is between 50 and 300.

If you wish to set a default for these values, this can be done in the Preferences
panel.

To specify Super-resolution still sizes

1. From the Edit menu, select Preferences.

2. Specify the options you wish, then click OK.
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VIEW PREVIEW SETTINGS

Once you've created a still, you can access its creation settings by choosing View >
View Still Settings. This opens the Super-resolution window with all of the settings

that were used to create it. You can then adjust the settings to make variations on the
same still.

EXPORT STILL AFTER CREATING

The Export Still After Creating checkbox, located under the Still Name text field,
allows you to export the still immediately after it finishes rendering. When you
choose that option, the still will render, and display. In addition, the Export dialog will
come up, prompting you to enter export settings.

AUDITING SESSIONS AND STILL IMAGES

As videos and still images become modified, filtered or edited, VideoFOCUS Pro
keeps track of all operations made along the way, and they can be easily retrieved
and viewed in a expandable Audit tree. The Audit tree provides the names and
parameters of all steps leading up to the session or still's present state. By following
the noted operations, the user has the information needed to recreate or
demonstrate the changes, if required.

To view an Audit tree of a session or still image
1. Select any session or still image.
2. Choose View > View Audit.

-ioix

File

|0 Session - Tutarial - Bank-Levels-2

@ Created on 5/22/08 5:00 AM This Audit tree
i) Levels Adjust Filter

® Gamma; 0.449 indicates a

# Input Range (Max): 255 Levels Adjust
# [nput Range Min): 0 filter was
# Output Range (Max): 255
* Output Range (Min): 0 applied to this
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PROCESSING AUDIO

Any audio in VideoFOCUS Pro can be processed.
entire audio session,

AUDIO FILTERS

NOISE REDUCTION

J Moise Reduction Filter: Gates Audio-1
Input Output

Time: 0:00:00.000
-»
&g | ooo Y

[ Predictable [ Random
Il 200Hz HPF

W Reverb Altenuation TS W Aggressive

RETn- Cates Audic-1-MNoise Reduction

Processing can be applied to an

Time: 0:00:00.000
»

&3 |
|

Altenuation [T

66



PROCESSING AuDIO

The Noise Reduction filter is used to reduce both Predictable and Random
broadband noises occupying the same wide range of frequencies as desired voice
signals. The Predictable stage employs an adaptive algorithm that automatically
recognizes consistent temporal patterns in the audio signal to attenuate repetitive
noise signals such as motors, fans, and engines, plus time-based acoustical effects
such as reverberation. Conversely, the Random stage utilizes a spectral subtraction
algorithm that automatically measures the frequency pattern of any noise signals
present during pauses in the speech, with this pattern then subtracted from the audio
signal at all times to provide a general “denoising”; this algorithm is especially
effective against persistent Gaussian, or random, noises such as hiss and static.
With either stage, the degree of noise Attenuation can be adjusted to any value
between 0% (no effect) and 100% (maximum effect), to tailor the tradeoff between
sound quality and noise reduction in the resulting output audio.

The 200Hz highpass filter (HPF) is used to reduce low-frequency noises. The filter
attenuates all sound energy below 200Hz, which is considered to contain no signals
contributing to speech intelligibility, and leaves all higher frequencies unaffected.

To use the Noise Reduction filter
1. Select a video session with audio or select an audio session.

. Choose Processing > Filter > Audio> Noise Reduction.
. Make adjustments to the Predictable and/or the Random sliders.

A WODN

. Test the effectiveness of the filter by playing the sequence, making further
adjustments, if necessary.

. You can also click on the Render button to view the output audio wave.
. Name the modified session.

. Click Save.

. Close to exit the filter.

0 N O O
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VOICE SPECTRUM EQUALIZATION

J Voice Spectrum Equalization Filter: Gates Audio-1

Input
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The Voice Spectrum Equalizer is used to reshape the spectrum of the output
audio.The sliders allow attenuation of the audio energy in a series of adjacent
frequency bands, with each band centered at the specified frequency. The lower the
slider bar is moved, the more attenuation is applied in that frequency band. The
Preset dropdown box can be used to quickly adjust the slider array as a whole to one
of three presets — Allpass, lowpass or highpass.

To use the Voice Spectrum Equalization filter

1.

Select a video session with audio or select an audio session.

2. Choose Processing > Filter > Audio> Voice Spectrum Equalization.
3.
4. Test the effectiveness of the filter by playing the sequence, making further

Make adjustments to the Frequency sliders.

adjustments, if necessary.

5. Name the modified session.

(2]

. Click Save.
. Close to exit the filter.
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HUM REDUCTION

.’ Hum Reduction Filter: Gates Audio-1

Input

Output
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(WEINEA Gates Audio-1-Hum Reduction

The Hum Reduction filter employs a special comb filtering algorithm that attenuates
harmonically-structured noises such as 50/60Hz electrical mains hum. Such hum
can occur on any recording device, analog or digital, that is AC-powered, and is
typically the result of close proximity of the microphone and audio circuitry to power
s, fluorescent lighting, or other equipment that may be emanating strong
electromagnetic fields. The filter's fundamental frequency can be manually adjusted
via the Frequency control; alternatively, the Auto-Tracking feature can be enabled to
automatically identify the frequency of any hum present in the incoming audio and
adjust the Frequency control accordingly. Precise adjustment of the Frequency
setting is critical, as recorder speed and audio sampling rate variations often result in
the embedded hum varying slightly from the nominal 50/60Hz frequency.
Additionally, the degree of noise Attenuation can be adjusted to any value between
0% (no effect) and 100% (maximum effect), to tailor the tradeoff between sound
quality and hum reduction in the resulting output audio

The 200Hz highpass filter (HPF) is used to reduce low-frequency noises. The filter
attenuates all sound energy below 200Hz, which is considered to contain no signals
contributing to speech intelligibility, and leaves all higher frequencies unaffected.

To use the Hum Reduction filter
1. Select a video session with audio or select an audio session.
2. Choose Processing > Filter > Audio> Hum Reduction.
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3. Make adjustments to the slider and check the desired boxes.

4. Test the effectiveness of the filter by playing the sequence, making further
adjustments, if necessary.

. You can also click on the Render button to view the output audio wave.
. Name the modified session.

. Click Save.

. Close to exit the filter.

0 N O O

AUTOMATIC GAIN

.’ Automatic Gain Filter: Gates Audio-1
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WEINEN Gates Audio-1-Automatic Gain

The AGC (Automatic Gain Control) is a dynamic level processor that should only be
applied once all other audio processing is complete. The AGC applies gain as
needed to maintain a good audio level (approximately -12dB). The gain applied by
the AGC is limited by the Max Gain setting; regardless of the audio level, no gain
greater than Max Gain will be applied. The Release Time controls how quickly the
AGC will respond to decreases in input signal level. The shorter the Release Time,
the more quickly the AGC will react.

To use the Automatic Gain filter
1. Select a video session with audio or select an audio session.

2. Choose Processing > Filter > Audio> Automatic Gain.
3. Make adjustments to the sliders.
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4. Test the effectiveness of the filter by playing the sequence, making further
adjustments, if necessary.

5. Name the modified session.
6. Click Save. Close to exit the filter.

QUICKENHANCE

J QuickEnhance Filter: Goldberg ("E37|
Input Output

Frame: 1 Time: 0:00:00.000 Frame: 1 Time: 0:00:00.000
[ [ ]
gopn VY= | gopn VY= |

Seltings  [ROMEW Default -

NSl Goldberg-QuickEnhance

QuickEnhance is an easy-to-use audio processing plug-in designed for use in
environments that support the AAX or VST plug-ins. QuickEnhance provides a set of
speech clarification tools, primarily for use in forensic applications. QuickEnhance
comes equipped with the following features:

Auto-Normalizer

200 Hz High-pass Filter

1000-point Spectrum Analyzer (with maximum peak indicator)
Hum Filter (adjustable base frequency with Auto-Tracking feature)
Predictable Noise Reduction Filter (Deconvolver)

Random Noise Reduction Filter (Broadband filter)

20-Band Graphic Equalizer

Automatic Gain Control
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1. To use the QuickEnhance

2. Select a video session with audio or select an audio session.

3. Choose Processing > Filter > Audio> QuickEnhance.

4. Click on Settings and the QuickEnhance Dialog will appear, make necessary adjustments.

5. Test the effectiveness of the filter by playing the sequence on the output player, making
further adjustments, if necessary.

6. You can also click on the Render button to view the output audio wave.
7. Name the modified session.

8. Click Save. Close to exit the filter.

COMBINE AUDIO AND VIDEO

VideoFocus Pro allows you to combine two audio sessions or combine an audio
session with a video session.

1. Select two audio session, or select an audio session and a video session.
2. Choose Processing > Combine.
3. A new combine session with be create in your session list.

EXTRACT AUDIO

Extract Audio simply extracts the audio from a video session and saves it as a
separate Audio session.

1. Select a video session with audio.
2. Choose Processing > Extract Audio.
3. A new audio session will be created in your session list.

CARDINAL MINILAB

CARDINAL MINILAB INTRODUCTION

The entire suite of Cardinal MiniLab plug-ins includes the following:
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1-CH Adaptive Filter
Comb Filter

Filter Chain

Gain Stage

Graphic Equalizer
Multi-Band Filter
Parametric Equalizer
Reference Canceller Filter
Spectral Inverse Filter
Spectral Subtraction Filter
X-Pass Filter (6 filter set)

These plug-ins are all available through the Filter Chain interface in VideoFOCUS
Pro. The Filter Chain plug-in provides the ability to put up to 8 MiniLab plug-ins in
series and render the cumulative effect in one pass of the audio.

The Cardinal Minilab suite of plug-ins can be accessed in VideoFOCUS Pro by
selecting the Filter Chain option in the Audio Filter menu.

GENERAL PLUG-IN CONCEPTS
SPECTRUM ANALYZER
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Figure 4: Spectrum Analyzer

Most plug-ins have an integrated spectrum analyzer to display frequency content of
the audio. Most will look similar to the figure above.
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The Spectrum Analyzer displays the frequency content of the input and/or output
audio. The frequency axis of the Spectrum Analyzer plot goes from left to right,
with the lowest frequency at the leftmost side and the highest frequency at the
rightmost side. The "energy" (loudness) axis of the Spectrum Analyzer plot goes
from top to bottom, with stronger (louder) frequencies indicated by higher peaks on
the plot.

For example, a signal consisting of a single tone will appear as a single peak,
located at the tone frequency. A "white noise" signal, which contains equal amounts
of every frequency in the signal bandwidth, will appear as an (approximately) flat line
across the entire frequency range.

The spectrum analyzer can display the Input audio, the Output audio, or both. To
enable the Input and/or Output trace, click the corresponding LED button so that
the indicator "light" is on. The Input audio is the signal before the filter is applied.
The Output audio is the signal after the filter is applied. When both signals are
shown, each signal is indicated by a line, using yellow for the Input and blue for the
Output.

The Spectrum Analyzer provides a cursor marker to help in identifying specific
frequency values. At any time when the Spectrum Analyzer is activated, clicking in
the graph area displays a red vertical marker at the frequency location clicked. The
frequency (in Hz) of the location clicked is displayed in red text on the bottom left of
the graph. The inputlevel (in dB) is given in yellow text and the output level (in dB) is
given in blue text.

The Track Peak feature displays a green vertical line in the graph display at the
strongest (loudest) frequency. When this feature is enabled, the maximum peak
value (in dB) and frequency (in Hz) is displayed in green text on the bottom right of
the graph. To enable this indicator, click the button beside the Track Peak text so
that the indicator “light” turns green.

Use the Averager Mode control to select what type of averaging is done to the
signals displayed. No Average applies no averaging and the traces will move very
rapidly. Exponential applies averaging to the trace values based on the Num
Averages value. Peak Hold will hold the maximum value for each data point of the
trace. Trace data will never leak down in this mode. This is useful for determining
peak energy for a given frequency.

Use the Num Averages control to increase or decrease the number of averages
applied to the frequency spectrum. A small Num Averages value allows a more
accurate snapshot of the spectrum at a given time, but the trace values will change
rapidly, making longer-term spectral characteristics difficult to see. Larger Num
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Averages values result in a smoother spectral plot that represents stable frequency
characteristics well but does not accurately show rapidly time-varying signal
characteristics. This control only has an effect when Exponential is selected for the
Averager Mode.

The Channel Select control allows you to choose which channel of audio you wish
to see displayed in the spectrum analyzer window. You can choose Left Only, Right
Only or Mix. The Mix selection sums the two audio channels together before
performing the FFT analysis. Right Only and Mix are only available for stereo audio
files.

The analyzer also has three Zoom controls: Zoom In, Zoom Out and Zoom Full.
When zooming, the graph will always try to center the graph on wherever the red
user marker is located. Each level of zoom halves the current frequency span of the
display. For instance, if the current sample rate is 44100Hz, the first level of zoom
will cause the analyzer to display 11025Hz instead of 22050Hz worth of spectral
data. Zoom Full will always cause the analyzer to reset back to the full bandwidth of
the signal.

COEFFICIENT DISPLAY

0.06250

Vertical Zoam

|| ﬂ

H ||f|” "'l | ||‘|I| ."1 |f|“”||| |-||||| |||| Iul I1|,'| ||'| |' "]IllI "

||' |1 | | I [ T ||| I IrT |r |
ru |||| ||||-]|| ‘ ‘|||r]|”hJ i I | |||| | | ||||||| IHI I||| |
Al J

Channel Select
( LeftOnly ||

Figure 5: Coefficient Display

A few filters contain a Coefficient Display, particularly the 1-CH Adaptive Filter and
Reference Canceller Filter. This graph can be useful in setting up these filters.

The Coefficient Display displays the impulse response (filter coefficients) of the filter.
Vertical scaling of the filter’s coefficients for display is accomplished by clicking on
the Vertical Zoom combo box control. Supported zoom factors range from 1x to
32x.
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The Track Peak feature displays a green vertical line in the graph display at the
coefficient with the largest (absolute) value. When this feature is enabled,

the maximum peak value and coefficient number is displayed in green text on the
bottom right of the graph. To enable this indicator, click the button beside the Track
Peak text so that the indicator “light” turns green.

The Channel Select control allows you to choose which channel’s filter coefficients
you wish to see displayed in the coefficient display window. You can choose Left
Only, or Right Only. Right Only is only available for stereo audio files.

SAMPLE RATE CONVERSION

@ Resample audio to 16kHz

Figure 6: Sample Rate Conversion

All Cardinal MiniLab plug-ins contain a resampling feature that utilizes a true
Whittaker-Shannon Interpolation to resample the incoming audio at 16kHz. This
method eliminates any distortion components commonly found in cruder resampling
techniques (such as linear interpolation).

Resampling the audio down at 16kHz sample rate primarily does two things for
forensic audio:

9. Bandlimits the audio to the forensic voice spectrum (200 — 5000Hz)

10.Allows for larger filter sizes with less computational requirements. For example, a 1024-
point filter at 48kHz will require roughly 3x the CPU resources that the same 1024-point
filter will require at 16kHz.

Note: After processing, the plug-in resamples the audio back to the original sample
rate to return it to the host editor environment. If you process a 44.1kHz WAV file,
you will still have a 44.1kHz WAV file in the end, but any information above 8kHz will
have been eliminated.
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FILTER CHAIN

OVERVIEW OF THE FILTER CHAIN

The Filter Chain plug-in provides the ability to put up to 8 MiniLab plug-ins in series
and render the cumulative effect in one pass of the audio. Normally, each plug-in
must be brought up separately in the editor and rendered on the audio independent
from one another. This process can be time consuming and inefficient if you wish to
apply more than one plug-in. With the Filter Chain, it is possible to create a chain of
plug-ins, modify their settings and listen to their cumulative effect before rendering

the audio just once.

The spectrum analyzer displays the unmodified input from the audio editor and the
total resulting output audio after the last stage of the filter chain.
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Figure 150: Filter Chain Main Window

To use the FilterChain

1. Select a video session with audio or select an audio session.
2. Choose Processing > Filter > Audio> FilterChain.

3. Choose from 10 different MiniLab filters from the drop downs, edit and make the
necessary changes.

4. Test the effectiveness of the filter by playing the sequence on the output player,
making further adjustments, if necessary.

5. You can also click on the Render button to view the output audio wave.
6. Name the modified session.
7. Click Save. Close to exit the filter.

FILTER CHAIN CONTROLS
Filter Select

) [X-Pass Fitter -
€1 [1CH Adaptive Fiter [+
{1 [Spectral Inverse Fitter |

Figure 151: Filter Select Controls

The Filter Select controls are a set of 8 combo boxes that allow you to select from all
the available Cardinal MiniLab plug-ins that are installed on your system. Some
filters are only available if the audio presented matches their criteria (e.g. Reference
Canceller is only available for stereo audio files).

The button next to each filter select control enables the filter. The audio always runs
through each filter, however if the filter is disabled, its audio output is discarded. This
allows adaptive filters to keep their solution in sync with the audio playback, but
prevents the output of the filter to continue down the chain.
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Filter Control Button Group

ONED

Figure 152: Filter Control Group

The Filter Control Group of buttons allows the user to move, delete and edit the
corresponding plug-in.

The Move button H will shift the plug-in up and down in the chain without altering
its settings.

The Delete button will remove the corresponding plug-in from the chain and
shift any filters below it up to fill the gap.

it
The Edit button brings up the graphical interface for the corresponding plug-
in. You can have multiple plug-in windows open at one time.

Bypass All
@l Bypass All

Figure 153: Bypass All

The Bypass All control will disable all the filters in the chain. This is useful to easily
hear before and after the filter chain processing to see if you are achieving the
desired result.

Store Button

Figure 154: Store Button

The Store button will save the entire filter chain configuration, including all filter
parameters, into a Filter Chain Settings (FCS) file for recall later. These files can
also be used by the to apply the settings to a large number of audio files in batch
mode.

Recall Button

Recall...

Figure 155: Recall Button
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The Recall button will restore the entire filter chain configuration from a Filter Chain
Settings (FCS) file that was preserved using the Store button. Using this feature will
wipe out the current Filter Chain configuration.

Figure 156: Clear Button

The Clear button will clear all the adaptive filters in the chain. It does not remove
any filters from the chain.

Clear Button

1-CH ADAPTIVE FILTER

OVERVIEW OF THE 1-CH ADAPTIVE FILTER

The 1-Channel Adaptive filter is used to automatically cancel predictable and
convolutional noises from the input audio. Predictable noises include tones, hum,
buzz, engine/motor noise, and, to some degree, music. Convolutional noises include
echoes, reverberations, and room acoustics.

The 1-CH Adaptive Filter is a forensic plug-in that has been specifically designed to
work with VST host audio editing systems.

The 1-CH Adaptive Filter comes equipped with the following features:

Filter sizes up to 8192 taps
Prediction Span up to 32768 samples
Auto-Normalizing adapt rate
Conditional Adaptation

Selectable Filter Output

Coefficient Display (with max peak indicator)

Dual-trace spectral analysis (with max peak indicator and averaging)
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Figure 7: 1-CH Adaptive Filter Main Window

FILTER CONTROLS
PREDICTION SPAN

Prediction Span
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Figure 8: Prediction Span

Sets the number of samples in the prediction span delay line. Prediction span is
indicated both in samples and in milliseconds. Shorter prediction spans allow
maximum noise removal, while longer prediction spans preserve voice naturalness
and quality. A prediction span of 2 or 3 samples is normally recommended.

FILTER SIZE

Filter Size
—{l 5
EY

Figure 9: Filter Size

Sets the number of FIR filter taps in the adaptive filter. Filter size is indicated both in
taps (filter order) and in milliseconds. The maximum filter size is 8192 taps. Small
filters are most effective with simple noises such as tones and music. Larger filters
should be used with complex noises such as severe reverberations and raspy power
hums. A nominal filter size of 512 to 1024 taps is a good overall general
recommendation.

CAUTION: Large filter sizes (> 2048 taps) will require large computing resources to
maintain real-time audio processing. You may begin to hear skips in the audio
during preview if your computer cannot keep up with the processing requirements.
However, during render the audio will not contain any skips but may take longer than
real-time to process the file.
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ADAPT RATE

Figure 10: Adapt Rate

Used to set the rate at which the adaptive filter adapts to changing signal conditions.
An adapt rate of 1 provides very slow adaptation, while an adapt rate of 5884
provides fastest adaptation. A good approach is to start with an adapt rate of
approximately 100-200 to establish convergence, and then back off to a smaller
value to maintain cancellation.

Larger adapt rates should be used with changing noises such as music; whereas,
smaller adapt rates are acceptable for stable tones and reverberations. Larger adapt
rates sometimes affect voice quality, as the filter may attack sustained vowel sounds.

When Auto Normalize is turned on, the specified adapt rate is continuously scaled
based upon the input signal level. This scaling generally results in faster filter
convergence without greatly increasing the risk of a filter crash. It is recommended
that Auto Normalize be enabled for most speech signal processing.

CONDITIONAL ADAPTATION

Figure 11: Conditional Adaptation

For advanced users only. Novice users should keep Conditional Adaptation set to
Always. The threshold setting has no effect when Always is selected.

Conditional Adaptation allows the adaptive filter to automatically Adapt/Freeze
based upon signal bargraph levels. This can be very useful in situations where there
are pauses or breaks in the speech being processed.
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Hint: Conditional adaptation is useful for maintaining adaptation once the filter has
converged. Recording environment factors such as air temperature and motion in
the room can cause the signal characteristics to change over the course of a
recording. For this reason, simply freezing the filter once convergence is reached
may mean that noise cancellation will degrade over time. Instead of freezing the
filter, use Conditional Adaptation. First allow the filter to converge in Always mode,
and then select If Normal Output < Threshold, and adjust the threshold by
observing the bargraph levels during pauses in speech

Click on the Clear button if you desire the filter to completely readapt based upon the
new Conditional Adaptation settings.

Figure 12: Filter Output

Used to optionally listen to the “rejected” audio that is being cancelled by the
adaptive filter. Normal should almost always be selected, but the Predicted setting
can be useful when configuring the filter, allowing the user to hear exactly what is
being removed by the filter.

Freeze Filter

Used to enable or disable filter adaptation. When Freeze is off, the filter adapts
according to its settings. When Freeze is on, the filter never adapts regardless of the
other settings.

CLEAR FILTER

Used to reset the coefficients of the 1-CH Adaptive Filter. Clearing a filter is useful
when the audio characteristics change dramatically, so that the filter can readapt to a
new, clean solution. Clearing is also useful in the case of a filter “crash,” when the
filter coefficients diverge to an unstable state, usually in response to a large and
abrupt change in the signal coupled with a fast adapt rate.

REFERENCE CANCELLER FILTER

OVERVIEW OF THE REFERENCE CANCELLER FILTER

The Reference Canceller adaptive filter is used to automatically cancel from the
Primary channel any audio which matches the Reference channel. For example, the
Primary channel may be microphone audio with desired voices masked by radio or
TV noise. The radio/TV interference can be cancelled in real-time if the original
broadcast audio, usually available from a second receiver, is simultaneously
recorded to the Reference channel.
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The Reference Canceller Filter is a forensic plug-in that has been specifically
designed to work with VST host audio editing systems. Since it is an inherently two-
channel filter, it is only available for stereo audio files. The Primary channel MUST
be on the left channel, while the Reference channel consequentially MUST be on the
right channel. Future updates of this plug-in will allow these channels to be switched
if desired.

The Reference Canceller Filter comes equipped with the following features:

* Filter sizes up to 8192 taps

* Delay line up to 32768 samples

* Auto-Normalizing adapt rate

¢ Conditional Adaptation

* Reference Gain

¢ Selectable Filter Output

Coefficient Display (with max peak indicator)

Dual-trace spectral analysis (with max peak indicator and averaging)

CARDINAL — REFERENCE CANCELLER us-w-:urh@uzu bt

Wertical Zoom —Delay [ 100 samps] 2 2676 ms
= [ | .
HE— [ oeyPi o]

coriersie  ESEEEED (NSRRI -
—il :
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Adapt Rate BAut Normalize ([T

XL Averager Mode

| Exponentl [+

Hum Averages

Figure 13: Reference Canceller Filter Main Window
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FILTER CONTROLS
DELAY

Delay 2109 samps
F.. W

Figure 14: Delay

Sets the number of audio samples by which the selected channel should be delayed.
Adjusting the Delay allows the alignment of the Primary and Reference channels to
be adjusted. Minimum Delay is 1 sample, but can be set to as high as 32768
samples.

Specifies whether the delay line is to go into either the Primary channel (Delay Pri)
or the Reference channel (Delay Ref). For most applications, a slight delay (typically
5 msec) is placed in the Primary channel, For applications with long distances
between the microphone and radio/TV, a delay in the Reference channel may be
required. Extreme caution should be exercised when using reference channel delay;
allowing the reference to lag the target noise in the primary signal will result in poor
cancellation.

FILTER SIZE

Filter Size

Figure 15: Filter Size

Sets the number of filter taps in the adaptive filter. Filter size is indicated both in taps
(filter order) and in milliseconds. The maximum filter size is 8192 taps. Normally,
larger filters sizes are used in the Reference Canceller adaptive filter.

CAUTION: Large filter sizes (> 2048 taps) will require large computing resources to
maintain real-time audio processing. You may begin to hear skips in the audio
during preview if your computer cannot keep up with the processing requirements.
However, during render the audio will not contain any skips but may take longer than
real-time to process the file.

ADAPT RATE

FAdapt Rate ¢ ] Auto Normalize m—‘

Figure 16: Adapt Rate
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Used to set the rate at which the adaptive filter adapts to changing signal conditions.
An adapt rate of 1 provides very slow adaptation, while an adapt rate of 5884
provides fastest adaptation. A good approach is to start with an adapt rate of
approximately 100-200 to establish convergence, and then back off to a smaller
value to maintain cancellation.

When Auto Normalize is turned on, the specified adapt rate is continuously scaled
based upon the input signal level. This scaling generally results in faster filter
convergence without greatly increasing the risk of a filter crash. It is recommended
that Auto Normalize be enabled for most speech signal processing.

CONDITIONAL ADAPTATION

Figure 17: Conditional Adaptation

For advanced users only. Novice users should keep Conditional Adaptation set to
Always. The threshold setting has no effect when Always is selected.

Conditional Adaptation allows the adaptive filter to automatically Adapt/Freeze
based upon signal bargraph levels. This can be very useful in situations where there
are pauses or breaks in the speech being processed.

Hint: Conditional adaptation is useful for maintaining adaptation once the filter has
converged. Recording environment factors such as air temperature and motion in
the room can cause the signal characteristics to change over the course of a
recording. For this reason, simply freezing the filter once convergence is reached
may mean that noise cancellation will degrade over time. Instead of freezing the
filter, use Conditional Adaptation. First allow the filter to converge in Always mode,
and then select If Normal Output < Threshold, and adjust the Threshold by
observing the bargraph levels during pauses in speech

Click on the Clear button if you desire the filter to completely readapt based upon the
new Conditional Adaptation settings.
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REFERENCE GAIN

Figure 18: Reference Gain

Ref Gain is used to add gain to the reference channel audio if necessary. To
achieve good cancellation, it is important that the reference audio be at least as loud
as the noise it is intended to cancel from the primary audio.

FILTER OUTPUT

Figure 19: Filter Output

Used to optionally listen to the “rejected” audio that is being cancelled by the
adaptive filter. Normal should almost always be selected, but the Rejected setting
can be useful when configuring the filter, allowing the user to hear exactly what is
being removed by the filter.

Freeze Filter

Used to enable or disable filter adaptation. When Freeze is off, the filter adapts
according to its settings. When Freeze is on, the filter never adapts regardless of the
other settings.

87



PROCESSING AuDIO

Clear Filter

Used to reset the coefficients of the Reference Canceller Filter. Clearing a filter is
useful when the audio characteristics change dramatically, so that the filter can
readapt to a new, clean solution. Clearing is also useful in the case of a filter “crash,”
when the filter coefficients diverge to an unstable state, usually in response to a large
and abrupt change in the signal coupled with a fast adapt rate.

SPECTRAL INVERSE FILTER

OVERVIEW OF THE SPECTRAL INVERSE FILTER

The Spectral Inverse Filter (SIF) has two modes: an adaptive mode and a manual
mode. Thus it is actually a combination of the Adaptive Spectral Inverse Filter (ASIF)
and the traditional Spectral Inverse Filter (SIF). Both are equalization filters that
readjust the spectrum to match an expected spectral shape. It is especially useful
when the target voice has been exposed to spectral coloration (i.e. muffling,
hollowness, or tinniness), but it can also be used to remove bandlimited noises. The
ASIF is much like the SIF, except it continually updates the spectral solution,
whereas the SIF only updates the solution when it is “built”.

The filter maintains an average of the signal’s spectrum and uses this information to
implement a high-resolution digital filter for correcting long-term spectral
irregularities. The goal of the filter is to reshape the overall spectral envelope of the
audio, not to respond to transient noises and characteristics.

Several user controls are available for refinement of SIF operation. The user can
specify the expected spectrum so that the output audio is reshaped to a flat, pink or
voice-like curve. An adapt rate setting controls the update rate for the spectral
average, which in turn determines how quickly the filter responds to changes in the
input audio. Upper and lower limit controls allow the user to specify the range over
which equalization is applied, and a mode setting controls whether frequencies
outside the equalization range are attenuated or left unaffected. The amount of
spectral correction is adjustable using the Filter Amount control. The user can
enable the auto-gain functionality to ensure that the output audio level is maintained
at approximately the same as the input audio level. If the user disables the auto-
gain, an output gain slider is available to manually boost the level of the output
signal.

As an aid to visualizing the filter operation, the user can view the input and output
audio traces as well as the filter coefficient trace.
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Figure 20: Spectral Inverse Filter Main Window (in Adaptive Mode)
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Figure 21: Spectral Inverse Filter Main Window (in Manual Mode)
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FILTER CONTROLS
FILTER OPERATION

— Filter Operation  —

@ Equalize Voice

@Attack Noise

Figure 22: Filter Operation

In this block, the user can select the operational mode of the filter. If the filter is
being used to correct spectral coloration, the Equalize Voice mode should be
selected. If the filter is being used to remove bandlimited noise, the Attack Noise
mode should be selected.

Note: The Filter Operation mode selection only affects the behavior of the filter
outside the range selected by the upper and lower limits. In Equalize Voice mode,
the frequency ranges outside the limits are attenuated. In Attack Noise mode, the
frequency ranges outside the limits are left unaffected (subject to a transition region
near the limits). If the auto gain is disabled and the manual gain is set to 0 dB,
frequencies outside the limits and transition regions will be unaffected. However, if
gain is applied, the gain will be reflected over the entire frequency range. See the
section on Upper and Lower Voice Limits for more information on selecting the
range.

Note: Changing the filter operation mode does not require an adaptation period to
arrive at a “good” solution. Because a full average spectrum is maintained
regardless of the mode setting, the new mode takes effect instantaneously in both
the output audio and the display traces. However, since the auto gain adapts based
on the actual applied filter with operational mode taken into account, there may be
some adaptation time required to reach a stable auto gain value after the mode is
changed.
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OUTPUT SHAPE

— Qutput Shape —

(™) Flat
() Pink
@ Voice

Figure 23: Output Shape

In this block, the user can select the target spectral shape that the filter attempts to
achieve. The SIF has an inherent spectral flattening effect on the audio. The
selected spectral shape is applied to further reshape the audio spectrum. The
following output shapes are available:

Flat — no additional shaping after ASIF flattening
Pink -- 3 dB per octave rolloff above 100 Hz is applied in addition to ASIF flattening
Voice — 6 dB/octave rolloff above and below 500 Hz in addition to ASIF flattening

Note: Changing the output shape does not require an adaptation period to arrive at
a “good” solution. Because a full average spectrum is maintained regardless of the
output shape setting, the new output shape takes effect instantaneously in both the
output audio and the display traces. However, since the auto gain adapts based on
the actual applied filter with the shaping curve taken into account, there may be
some adaptation time required to reach a stable auto gain value after the shaping
curve is changed.

FILTER AMOUNT

This setting controls the degree to which the SIF can affect the signal, with 0%
corresponding to no filtering and 100% corresponding to full filtering. In general, itis
best to use the minimum Filter Amount setting that produces the desired result.
When Equalize Voice mode is used, a lower Filter Amount can reduce artifacts that
result from a fast adapt rate, so the Filter Amount can be used to help strike a
balance between responsiveness and stability. When Attack Noise mode is used to
reduce bandlimited noise, a lower Filter Amount setting will often be a better choice
to prevent the elevation of background noises.
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Note: Changing the Filter Amount setting does not require an adaptation period to
arrive at a “good” solution. Because a full average spectrum is maintained
regardless of the setting, the new filter amount setting takes effect instantaneously in
both the output audio and the display traces. However, since the auto gain adapts
based on the actual applied filter with filter amount taken into account, there may be
some adaptation time required to reach a stable auto gain value after the filter
amount is adjusted.

OUTPUT GAIN AND AUTO GAIN

Qutput Gain @ Auto Gain

———{1I]

Figure 25: Output Gain and Auto Gain

These controls provide two options for adjusting the level of the SIF output. When
Auto Gain is enabled, the SIF automatically monitors the input and output levels and
applies a gain value that matches the output level to the input level. When Auto
Gain is disabled, the user can use the Output Gain setting to specify the amount of
boost applied to the SIF output. If Auto Gain is enabled, then the Output Gain
slider is ignored.

The Auto Gain is an adaptive value whose rate of change depends on the same
Adapt Rate slider setting that controls filter coefficient averaging. This means that
when the filter response changes rapidly and dramatically, the auto gain will take
some time to “catch up” to these changes. In particular, the output audio may clip
when user settings are changed in a ways that have a boosting effect, such as
switching from a pink to a flat shaping curve, adjusting the filter amount, or
increasing the size of the ASIF region in Equalize Voice mode so that some
frequencies that had been heavily attenuated are now present. While these settings
changes will take effect immediately, the Auto Gain may take some time to adapt to
the change. For this reason, when the user expects to be making many changes in
the settings, it is often better to disable Auto Gain and instead choose a manual gain
setting that avoids clipping.
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LOWER AND UPPER VOICE LIMITS

— Lower Voice Limit

— Upper Voice Limit

Figure 26: Lower and Upper Voice Limit

The Lower and Upper Voice Limits allow the user to specify the frequency range,
or “SIF region,” over which the SIF is applied. Two red markers on the Spectrum
Analyzer indicate where the lower and upper voice limits are located. Viewing audio
on the display trace while manipulating the markers is an easy way to identify where
your SIF region limits should fall.

In Equalize Voice mode, the SIF region is typically chosen to be the range over
which speech frequencies are found. Setting a Lower Limit above 300 Hz or an
Upper Limit below 3000 Hz is not recommended in equalize voice mode, as
intelligibility may suffer. When in Equalize Voice mode, all frequencies outside the
SIF region are assumed to be non-speech and are therefore attenuated.

In Attack Noise mode, the SIF region is typically chosen to “bracket” the bandlimited
noise as closely as possible. Frequencies outside the ASIF region will be “passed
through,” i.e. there will be little or no effect outside the SIF region except for a narrow
transition band between the SIF region and the passbands.

Note: Changing the Voice Limits does not require an adaptation period to arrive at a
“good” solution. Because a full average spectrum is maintained regardless of the
Voice Limit settings, the new Voice Limits will take effect instantaneously in both the
output audio and the display traces. However, since the auto gain adapts based on
the actual applied filter with voice limits taken into account, there may be some
adaptation time required to reach a stable auto gain value after the limits are
changed.
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ADAPTIVE MODE

— Adaptive Mode —
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Figure 27: Adaptive Mode

In Adaptive mode, the above figure is displayed and gives the user access to the
Adapt, Clear and Adapt Rate controls. This puts the plug-in in the ASIF mode.

When the Adapt button is lit green, the ASIF is adapting in response to incoming
audio. When the button is grayed, the ASIF response is frozen.

The Clear button allows the user to re-initialize the ASIF response and restart
adaptation.

Note: After a Clear operation or after re-enabling adaptation, there will be an
adaptation period while the filter adapts to the current input signal. The length of this
adaptation period depends on the Adapt Rate control setting.

The Adapt Rate control allows the user to select the rate of adaptation for the
spectral average on which the ASIF response is based. The spectral averager uses
an exponential average of the form Hi,4 = (a)(X;+1) + (1- a)(H;). The value shown in

the display box corresponds to the averaging constant a in the exponential average.
The lower the adapt rate value, the slower the filter will respond to changes in the
input audio.

Note: “Fast response” sounds like a good thing, so it can be tempting to set the
adapt rate to a high value. However, the goal of the ASIF is not to remove transient
noises, but rather to reshape the long-term spectral envelope of the signal. If the
adapt rate is too fast, the filter will respond too quickly to transient audio
characteristics, which will produce artifacts in the output audio and will prevent the
filter from settling on a good average solution. For this reason, most applications will
work best with adapt rates at the low end of the available range. If you hear tonal
artifacts that come and go in the output audio, or if the filter trace display coefficients
seem to be changing rapidly, you probably need to reduce the adapt rate.
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MANUAL MODE
— Adaptive Mode —

@l Run Analyzer
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Figure 28: Manual Mode

In Manual mode, the above figure is displayed and gives the user access to the Run
Analyzer, Clear and Build controls. This puts the plug-in in the SIF mode.

The Clear button is used to zero the averager memory and causes the averaged
spectrum to be recalculated anew.

The Run Analyzer button allows the user to start or stop the update of the averaged
spectrum.

The Build button builds the spectral inverse filter based on the original input audio
spectrum and the SIF control settings. Once the filter build is complete the calculated
spectral inverse filter curve will be displayed as a green trace in the Filter Display area.

Hint: Before clicking the Build button, it is recommended that the spectrum analyzer
be stopped (using the Run Analyzer button) to allow experimentation with the control
settings for the same input spectrum.
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Figure 29: SIF Display

The display trace is used to view the filter input and output audio and the SIF filter
response. The input audio is always shown in yellow, the output trace in blue and
the filter trace in green. The Lower and Upper Voice Limits are shown in red.

The controls for this display are identical to the controls for the Spectrum Analyzer,
except for the analyzer is always in the Exponential averaging mode (hence, no
choice is given to change the averaging mode).
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COMB FILTER

OVERVIEW OF THE COMB FILTER

The Comb filter is used to remove, or "notch out", harmonically related noises
(noises which have exactly equally-spaced frequency components), such as power-
line hum, constant-speed motor/generator noises, etc., from the input audio. The
filter response consists of a series of equally-spaced notches which resemble a hair
comb, hence the name "Comb filter".

Adjust the Comb Frequency to the desired spacing between notches (also known
as "fundamental frequency"). Set the Notch Limit to the frequency beyond which
you do not want any more notches. Set the Notch Depth to the amount in dB by
which noise frequency components are to be reduced.

Normally, the Notch Harmonics option will be set to All, causing frequencies at all
multiples of the Comb Frequency (within the Notch Limit) to be reduced. However,
certain types of noises have only the odd or even harmonic components present. In
these situations, set the Notch Harmonics option to either Odd or Even.

The Auto Tracking feature allows the filter to automatically hone in on the exact
fundamental frequency and continually track it even if it shifts slightly.
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Figure 30: Comb Filter Main Window — Manual mode
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Figure 31: Comb Filter Main Window - Auto Tracking

FILTER CONTROLS

COMB FREQUENCY

Comb Frequency

—(

Figure 32: Comb Frequency

Specifies fundamental frequency in Hertz of comb filter. Notches are generated at
multiples, or harmonics, of this frequency. When Auto Tracking is turned on, this
control does not appear.
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NOTCH LIMIT

Motch Limit

Figure 33: Notch Limit

Specifies frequency in Hertz above which no notches are generated. Minimum Notch
Limit is half the Comb Frequency, while maximum Notch Limit depends upon the
sample rate.

NOTCH DEPTH
Motch Depth

2 L

Figure 34: Notch Depth

Specifies the depth of notches that are generated. Notch Depth is adjustable from 0
dB to 120 dB in 1 dB steps.

NOTCH HARMONICS

— Harmonics

@ All @ Even @ Odd

Figure 35: Notch Harmonics

Specifies whether notches will be generated at All, Odd, or Even multiples, or
harmonics, of the Comb Frequency. If, for example, the Comb Frequency is set to
60.0 Hz, then selecting All will generate notches at 60 Hz, 120 Hz, 180 Hz, 240 Hz,
300 Hz, etc. Selecting Odd will generate notches at 60 Hz, 180 Hz, 300 Hz, etc.
Selecting Even will generate notches at 120 Hz, 240 Hz, 360 Hz etc.
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AUTO TRACKING

@ Auto Tracking

Figure 36: Auto Tracking

Enables Auto Tracking for the Comb filter. When enabled, the Comb Frequency
control is no longer available and the filter will determine the fundamental frequency
to use.

When disabled, the last calculated frequency will then be loaded into the Comb
Frequency control.

NOTE: It is advised that you adjust the Comb Frequency manually to get it as close
as possible to the desired fundamental frequency before enabling Auto Tracking.

X-PASS FILTER

OVERVIEW OF THE X-PASS FILTER

The X-Pass Filter provides six different bandlimiting filters in a single plug-in. The
following filters are included:

Filter Application

Lowpass Decrease the energy level of high frequency
noises

Highpass Decrease the energy level of low frequency noises

Bandpass Decrease the energy level of noises above and
below a passband region

Bandstop Decrease the energy level of noises within a
stopband region

Notch Remove a narrow-band noise

Slot Isolate a narrow-band signal
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Only one filter can be operational at a time. While they all share similar controls,
they perform different functions (as detailed below). Whichever filter you select, its
transfer function (or envelope) is displayed in the Spectrum Analyzer as a light gray
trace.

Filter Type
[ Bandpass [+

— Lower Cutoff Frequency

— Transition Slope

— Upper Cutoff Frequency

— Stopband Attenuation

Sample Rate: 14700Hz @ Resample audio to 16kHz

0.0.dB Averager Mode

[ Exponentel |7

Mum Averages
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Channel Select

Left Only |+
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@ Show Qutput

7 Track Peak

-240.2dB

Figure 37: X-Pass Main Window

MAIN PLUG-IN WINDOW

The Filter Type control selects which of the six filters is currently engaged. Only one
filter is operational at a time. If you desire to apply more than one of the filters on a
given piece of audio, you must either use multiple instances of the plug-in in the
Filter Chain or render the audio multiple times (using a different filter each time).
When a filter is selected, that filter’s controls are displayed in the main window.
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This window provides access to all the functionality of the plug-in. A spectrum
analyzer is provided as an aid in determining the characteristics of the target audio.
Details of the plug-in are described in the following sections.

LOWPASS FILTER

The Lowpass filter is used to decrease the energy level (lower the volume) of all
signal frequencies above a specified Cutoff Frequency, thus reducing high-frequency
noises, such as tape hiss, from the input audio. The Lowpass filter is sometimes
called a "hiss filter."

The Cutoff Frequency is usually set above the voice frequency range so that the
voice signal will not be disturbed. While listening to the filter output audio, the Cutoff
Frequency can be incrementally lowered from its maximum frequency until the
quality of the voice just begins to be affected, achieving maximum elimination of
high-frequency noise.

The amount of volume reduction above the Cutoff Frequency can further be
controlled by adjusting the Stopband Attenuation setting (maximum volume
reduction is 120dB). The slope at which the volume is reduced from normal (at the
Cutoff Frequency) to the minimum volume (specified by Stopband Attenuation) can
also be controlled by adjusting the Transition Slope setting.
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Figure 38: Lowpass Filter Controls

FILTER CONTROLS

Cutoff Frequency
Cutoff Frequency

Figure 39: Cutoff Frequency
Specifies frequency in Hertz above which all signals are attenuated. Frequencies
below this cutoff are unaffected. Maximum Cutoff Frequency depends upon the
Sample Rate. Cutoff Frequency can be adjusted in 1 Hz steps.

105



PROCESSING AuDIO

Transition Slope

Transition Slope

Figure 40: Transition Slope

Specifies slope at which frequencies above the Cutoff Frequency are rolled off in dB
per octave. Sharpest roll off occurs when Transition Slope is set to maximum, while
gentlest roll off occurs when Transition Slope is set to minimum. Sharp rolloffs may
cause the voice to sound hollow but will allow more precise removal of high
frequency noises. Note that the indicated value changes depending upon the Cutoff
Frequency and Sample Rate.

Stopband Attenuation

Stopband Attenuation

= ol L

Figure 41: Stopband Attenuation
Specifies amount in dB by which frequencies above the Cutoff Frequency are
ultimately attenuated. Stopband attenuation is adjustable from 0dB to 120dB in 1 dB
steps.

HIGHPASS FILTER

The Highpass filter is used to decrease the energy level (lower the volume) of all
signal frequencies below a specified Cutoff Frequency, thus reducing low-frequency
noises, such as tape or acoustic room rumble, from the input audio (The Highpass
filter is sometimes called a "rumble filter").

The Cutoff Frequency is usually set below the voice frequency range (somewhere
below 300 Hz) so that the voice signal will not be disturbed. While listening to the
filter output audio, the Cutoff Frequency, initially set to 0 Hz, can be incrementally
increased until the quality of the voice just begins to be affected, achieving maximum
elimination of low-frequency noise.

The amount of volume reduction below the Cutoff Frequency can further be
controlled by adjusting the Stopband Attenuation setting (maximum volume
reduction is 120dB). The slope at which the volume is reduced from normal (at the
Cutoff Frequency) to the minimum volume (specified by Stopband Attenuation) can
also be controlled by adjusting the Transition Slope setting.
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Figure 42: Highpass Filter Controls
FILTER CONTROLS
Cutoff Frequency

Cutoff Frequency

Figure 43: Cutoff Frequency
Specifies frequency in Hertz below which all signals are attenuated. Frequencies
above this cutoff are unaffected. Minimum Cutoff Frequency is 0 Hz (no frequencies
attenuated), while the maximum Cutoff Frequency depends upon the Sample Rate.
Cutoff Frequency can be adjusted in 1 Hz steps.
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Transition Slope

Transition Slope

Figure 44: Transition Slope
Specifies slope at which frequencies below the Cutoff Frequency are attenuated in
dB per octave. Sharpest attenuation occurs when Transition Slope is set to
maximum, while gentlest attenuation occurs when Transition Slope is set to
minimum. Note that the indicated value changes depending upon the Cutoff
Frequency and Sample Rates.

Stopband Attenuation
Stopband Attenuation

.k A L

Figure 45: Stopband Attenuation
Specifies amount in dB by which frequencies below the Cutoff Frequency are
ultimately attenuated.

BANDPASS FILTER

The Bandpass filter is used to decrease the energy level (lower the volume) of all
signal frequencies below a specified Lower Cutoff Frequency and above a specified
Upper Cutoff Frequency, thus combining the functions of a Lowpass and Highpass
filter connected in series into a single filter. The signal region between the Lower
Cutoff Frequency and the Upper Cutoff Frequency is called the passband region.
The Bandpass filter is useful for simultaneously reducing both low-frequency rumble
and high-frequency hiss.

The Lower Cutoff Frequency is usually set below the voice frequency range
(somewhere below 300 Hz) so that the voice signal will not be disturbed. While
listening to the filter output audio, the Lower Cutoff Frequency, initially set to 0 Hz,
can be incrementally increased until the quality of the voice just begins to be
affected, achieving maximum elimination of low-frequency noise.

The Upper Cutoff Frequency is usually set above the voice frequency range
(somewhere above 3000 Hz) so that the voice signal will not be disturbed. While
listening to the filter output audio, the Upper Cutoff Frequency, initially set to its
maximum frequency, can be incrementally lowered until the quality of the voice just
begins to be affected, achieving maximum elimination of high-frequency noise.
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The amount of volume reduction outside the passband region can further be
controlled by adjusting the Stopband Attenuation setting (maximum volume
reduction is 120dB). The slope at which the volume is reduced from normal (at each
Cutoff Frequency) to the minimum volume (specified by Stopband Attenuation) can
also be controlled by adjusting the Transition Slope setting.

Filter Type
[ Bangpass |-

— Lower Cutoff Frequency

— Transition Slope ve — Stopband Attenuation

— Wpper Cutoff Frequency

Sample Rate: 1

0.0 dB Averager Mode

[Mum Averages

&
BT -

Channel Select

[ Lerony 7]

O Show Input
@ Show Qutput

5 i
--"a"""-,n"'*"-"'“' U b,

7 Track Peak

Figure 46: Bandpass Filter Controls
FILTER CONTROLS

Lower Cutoff Frequency

Lower Cutoff Frequency

Figure 47: Lower Cutoff Frequency
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Specifies frequency in Hertz below which all signals are attenuated. Frequencies
between this cutoff and the Upper Cutoff Frequency are unaffected. Minimum Lower
Cutoff Frequency is 0 Hz, while the maximum Lower Cutoff Frequency is 10 Hz
below the Upper Cutoff Frequency. Lower Cutoff Frequency can be adjusted in 1 Hz
steps.

NOTE: The Lower Cutoff Frequency can never be set higher than 10 Hz below the
Upper Cutoff Frequency.

Upper Cutoff Frequency

Upper Cutoff Frequency

Figure 48: Upper Cutoff Frequency
Specifies frequency in Hertz above which all signals are attenuated. Frequencies
between this cutoff and the Lower Cutoff Frequency are unaffected. Minimum Upper
Cutoff Frequency is 10 Hz above the Lower Cutoff Frequency, while the maximum
Upper Cutoff Frequency depends upon the Sample Rate. Upper Cutoff Frequency
can be adjusted in 1 Hz steps.

NOTE: The Upper Cutoff Frequency can never be set lower than 10 Hz above the
Lower Cutoff Frequency.

Transition Slope

Transition Slope

Figure 49: Transition Slope
Specifies slope at which frequencies below the Lower Cutoff Frequency and above
the Upper Cutoff Frequency are attenuated in dB per octave. Sharpest attenuation
occurs when Transition Slope is set to maximum, while gentlest attenuation occurs
when Transition Slope is set to minimum. Note that the indicated value changes
depending upon the Cutoff Frequency and Sample Rates. Also, note that the Lower
and Upper Transition Slopes always have different values; this is because the
frequency width of an octave is proportional to Cutoff Frequency.
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Stopband Attenuation

Stopband Attenuation

Figure 50: Stopband Attenuation
Specifies amount in dB by which frequencies below the Lower Cutoff Frequency and
above the Upper Cutoff Frequency are ultimately attenuated.

BANDSTOP FILTER

The Bandstop filter is used to decrease the energy level (lower the volume) of all
signal frequencies above a specified Lower Cutoff Frequency and below a specified
Upper Cutoff Frequency. The signal region between the Lower Cutoff Frequency
and the Upper Cutoff Frequency is called the stopband region. The Bandstop filter is
useful for removing in-band noise from the input signal.

The Lower Cutoff Frequency is usually set below the frequency range of the noise,
while the Upper Cutoff Frequency is set above the frequency range of the noise.
While listening to the filter output audio, the Lower and Upper Cutoff Frequencies
can be incrementally adjusted to achieve maximum elimination of noise while
minimizing loss of voice.

The amount of volume reduction in the stopband region can further be controlled by
adjusting the Stopband Attenuation setting (maximum volume reduction is 120dB).
The slope at which the volume is reduced from normal (at each Cutoff Frequency) to
the minimum volume (specified by Stopband Attenuation) can also be controlled by
adjusting the Transition Slope setting.
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X-PASS FILTER

Filter Type
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Figure 51: Bandstop Filter Controls
FILTER CONTROLS

Lower Cutoff Frequency

Lower Cutoff Frequency

Figure 52: Lower Cutoff Frequency

Specifies frequency in Hertz below which no signals are attenuated. Frequencies
between this cutoff and the Upper Cutoff Frequency are attenuated. Minimum Lower
Cutoff Frequency is 0 Hz, while the maximum Lower Cutoff Frequency is 10 Hz
below the Upper Cutoff Frequency. Lower Cutoff Frequency can be adjusted in 1 Hz
steps.

NOTE: The Lower Cutoff Frequency can never be set higher than 10 Hz below the
Upper Cutoff Frequency.
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Upper Cutoff Frequency
Upper Cutoff Frequency

Figure 53: Upper Cutoff Frequency

Specifies frequency in Hertz above which no signals are attenuated. Frequencies
between this cutoff and the Lower Cutoff Frequency are attenuated. Minimum Upper
Cutoff Frequency is 10 Hz above the Lower Cutoff Frequency, while the maximum
Upper Cutoff Frequency depends upon the Sample Rate. Upper Cutoff Frequency
can be adjusted in 1 Hz steps.

NOTE: The Upper Cutoff Frequency can never be set lower than 10 Hz above the
Lower Cutoff Frequency.

Transition Slope

Transition Slope

Figure 54: Transition Slope

Specifies slope at which frequencies above the Lower Cutoff Frequency and below
the Upper Cutoff Frequency are attenuated in dB per octave. Sharpest attenuation
occurs when Transition Slope is set to maximum, while gentlest attenuation occurs
when Transition Slope is set to minimum. Note that the indicated value changes
depending upon the Cutoff Frequency and Sample Rates. Also, note that the Lower
and Upper Transition Slopes always have different values; this is because the
frequency width of an octave is proportional to Cutoff Frequency.

Stopband Attenuation
Stopband Attenuation

L0 WD

Figure 55: Stopband Attenuation

Specifies amount in dB by which frequencies above the Lower Cutoff Frequency and
below the Upper Cutoff Frequency are attenuated.
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NOTCH FILTER

The Notch filter is used to remove, or "notch out", a narrow-band noise, such as a
tone or a whistle, from the input audio with minimal effect to the remaining audio. The
Notch filter works best with stable noise sources which have constant frequency; if
the frequency of the noise source varies, the 1-Channel Adaptive filter is
recommended.

To properly utilize the Notch filter, you will first need to identify the frequency of the
noise; this is best done using the Spectrum Analyzer window.

Initially set the Notch Depth to 120 dB and the Notch Width to the narrowest possible
value. Next, set the Notch Frequency to the noise frequency. Fine adjustment of the
Notch Frequency may be necessary to place the notch precisely on top of the noise
signal and achieve maximum reduction of the noise. This is best done by adjusting
the Notch Frequency up or down 1 Hz at a time while listening to the Notch filter
output on the headphones.

Often, the noise frequency will not remain absolutely constant but will vary slightly
due to modulation, recorder wow and flutter, and acoustic "beating." Therefore, you
may need to increase the Notch Width from its minimum setting to keep the noise
within the notch.

For maximum noise reduction, set the Notch Depth to 120dB. It is best to adjust the
Notch Depth up from 120 dB until the tone is observed, then increase the depth 5 dB.
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X-PASS FILTER
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Figure 56: Notch Filter Controls

FILTER CONTROLS

Notch Frequency
Motch Frequency

Figure 57: Notch Frequency

Specifies frequency in Hertz which is to be removed from the input audio. Minimum
Notch Frequency is 10 Hz, while maximum Notch Frequency depends upon the
Sample Rate. Notch Frequency is adjustable in 1 Hz steps.
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Notch Width
Motch Width

A

Figure 58: Notch Width
Width of the generated notch in Hertz.

NOTE: Notch Width varies with the Sample Rate.

Notch Depth

|— Motch Depth

Figure 59: Notch Depth
Depth of the notch that is generated.

SLOT FILTER

The Slot filter is used to isolate, or "slot", a single-frequency signal, such as a tone or
a whistle, in the input audio, attenuating all other audio. This is the exact opposite of
the Notch filter function.

NOTE: The Slot filter has very little use in speech enhancement applications; the
main value is in isolating other types of signals that are non-speech in nature.

To properly utilize the Slot filter, you will first need to identify the frequency of the
signal to be isolated; this is best done using the Spectrum Analyzer window.

Once the frequency of the signal has been identified, initially set Stopband
Attenuation to 120 dB and the Slot Width to the narrowest possible value. Next, set
the Slot Frequency to the signal frequency. Fine adjustment of the Slot Frequency
may be necessary to place the slot right on top of the signal. This is best done by
adjusting the Slot Frequency up or down 1 Hz at a time while listening to the Slot
filter output on the headphones.
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Usually, the signal frequency will not remain constant but will vary slightly due to
modulation, recorder wow and flutter, and acoustic "beating". Therefore, you may
need to increase the Slot Width from its minimum setting to avoid having the signal
move in and out of the slot.

To optimize background noise reduction for your application, set the Stopband
Attenuation to 120dB. If, however, you wish to leave a small amount of the background
noise mixed in with the isolated signal, adjust the Stopband Attenuation to the desired
value.

-l-.;.-m@”., .

Filter Type
C__so_[3

— Slot Frequency

—il

— Slot Width

130 HZ G Stopband Attenuation 120 dB
M al
N H ’7 g—‘

Sample Rate: 14700Hz 7 Resample audio to 16kHz

0.0dB Averager Mode

[ Exponentl 7|

Mum Awverages

al
BT -

Channel Select

[ Letony [

'llL\i.l""| W {J Show Input
L] - @ Show Qutput

| 1y I
Wy '-|‘|'-'r

[ Track Peak

Figure 60: Slot Filter Controls
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FILTER CONTROLS

Slot Frequency
Slot Frequency

Figure 61: Slot Frequency

Specifies frequency in Hertz which is to be enhanced in the input audio. Minimum
Slot Frequency is 10 Hz, while maximum Slot Frequency depends upon the Sample
Rate. Slot Frequency is adjustable in 1 Hz steps.

Slot Width
Slot Width

Figure 62: Slot Width
Width of the generated slot in Hertz.

NOTE: Slot Width varies with the Sample Rate.

Stopband Attenuation
Stopband Attenuation

Figure 63: Stopband Attenuation

Specifies amount in dB by which frequencies other than the Slot Frequency are
attenuated.
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SPECTRAL SUBTRACTION FILTER

OVERVIEW OF THE SPECTRAL SUBTRACTION FILTER

The Spectral Subtraction filter is a frequency-domain filter that implements automatic
noise reduction over the entire frequency spectrum. It operates by continually
measuring the spectrum of the input signal and attempting to identify which portions
of the signal are voice and which portions are non-voice (or noise). All portions
determined to be noise are used to continually update a noise estimate calculation;
this is used to calculate the equalization curve that needs to be applied to the input
signal to reduce each band’s energy by the amount of noise energy calculated to be
in that band.

The net result is an output signal that has all non-voice signals reduced in level as
much as possible, thereby “polishing” the enhanced voice signal as much as
possible prior to final equalization and AGC.

The Spectral Subtraction filter has two modes: the Noise Reducer mode and the
Noise EQ mode.

Operation in the Noise EQ mode is governed by 20 control sliders, each
representing a frequency band. Adjusting the control sliders allows the user to
precisely control the amount of noise reduction being applied within each of 20
distinct groups of frequency bands, offering much more precise control of the
spectral subtraction than is available in the Noise Reducer mode, though it does take
more time to setup.

In the Noise Reducer mode all 20 control sliders are linked together and are adjusted
using the first slider. Adjusting the master slider allows the user to precisely control
the amount of noise reduction being applied to all frequency bands; the greater the
value, the more aggressive the operation of the Noise Reducer.

Because large amounts of noise reduction invariably create audible “birdy noise”
artifacts in the output audio due to the nature of adaptive frequency-domain
processing, the user should always try to minimize the amount of noise reduction
being applied to achieve the best balance between maximal noise reduction and
minimal audible artifacts.

Finally, for convenience an Output Gain control and Output level bargraph are
provided to enable the user to adjust the processed output signal to maximum level
for better listening and recording.
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Figure 64: Spectral Subtraction Main Window — Noise Reducer Mode
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Figure 65: Spectral Subtraction Main Window - Noise EQ Mode

FILTER CONTROLS

Filter Controls

Filter Contrals

|Noise EQ |

Figure 66: Filter Controls
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The Filter Controls combo box allows the user to select either the Noise EQ mode
or the Noise Reducer mode (displayed as N. Reducer). When switching from one
mode to the other, the previous mode’s controls are remembered and preserved.

Clear

Figure 67: Clear Button

Used to clear the spectral subtraction solution currently in memory and restart the
algorithm from scratch.

Filter Output Gain

—Filter Output —
0 de

-15

-30

-60

-96

Gain IR

Figure 68: Filter Output Controls

The Output Gain control allows user to apply between 0 and 30dB of makeup gain to
the processed output signal to maximize the signal level prior to final equalization,
AGC, and listening/recording. The associated bargraph shows the actual output signal
level after the gain has been applied.
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NOISE EQ CONTROLS
The following sections apply only to the Noise EQ mode.

Slider Controls
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Figure 69: Noise EQ Slider Controls

The slider controls are used to specify the amount of noise reduction that the
spectral subtraction attempts to apply to the input signal within each of 20 separate
groups of frequency bands. Within each band, adjustment range is 0 (no attenuation)
to 100% (maximal attenuation) in 1% increments.

Zero All

Figure 70: Zero All Button

This button instantly moves the slider controls for all bands to 0%, defeating the
entire equalizer. This is a useful feature when it is desired to reset all sliders from
scratch.

Normalize

Mormalize

Figure 71: Normalize Button

This button instantly shifts all slider controls up together until the top slider is at 0%.
After normalization, the relative positioning of the sliders remains the same. This
allows the filter to implement the desired equalization curve with minimum signal
loss.
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Maximize All

Maximize All

Figure 72: Maximize All Button

This button instantly moves the slider controls for all bands to 100%, maximizing the
attenuation for all bands. This is a useful feature when it is desired to quickly adjust
the sliders such that only a few bands are passed with all others rejected.

All Up 1

All Up 1

Figure 73: All Up 1 Button

This button shifts all sliders up 1%, while maintaining the desired curve. This is
useful when the desired shape is found, but you want the filter to be less aggressive
as a whole. No slider will be allowed to go less than 0%.

All Down 1
All Down 1

Figure 74: All Down 1 Button

This button shifts all sliders down 1%, while maintaining the desired curve. This is
useful when the desired shape is found, but you want the filter to be more aggressive
as a whole. No slider will be allowed to go more than 100%.

Store / Recall

H.E!r_-:lalllll

Figure 75: Store and Recall Buttons

These buttons allow the user to store and recall a slider configuration to a user-
specified disk file that will not be lost when the computer is turned off.

124



PROCESSING AuDIO

Noise Reducer Controls
The following sections apply only to the Noise Reducer mode.

Slider Control
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Figure 76: Noise Reducer Slider Controls

When in Noise Reducer mode, all the slider controls are linked to the first slider
control. This slider is used to specify the amount of noise reduction that the spectral
subtraction attempts to apply to the input signal across all frequency bands.
Adjustment range is 0 (no attenuation) to 100% (maximal attenuation) in 1%
increments.

MULTI-BAND FILTER

OVERVIEW OF THE MULTI-BAND FILTER

The Multiple Notch filter is used to remove, or “notch out,” single-frequency noises
such as tones or whistles with minimal effect on signal frequencies other than the
notch frequency. Single notches can be added one at a time and configured
individually. Also, notch “groups” can be added to cancel many harmonically related
frequencies at once.

The Multiple Notch filter is synthesized from a frequency-domain representation of
the desired notch profile. An inverse FFT builds FIR coefficients based on the
frequency-domain representation. For this reason, the notches in this filter are
“square” notches rather than “V” notches. Square notches mean that frequencies
very close to the specified center frequency will be cancelled along with the center
frequency. However, the square notches also mean that the Multiple Notch filter is
able to tolerate moderate variances in the specified frequency such as those caused
by “wow and flutter” effects. (Filters that use “V” notches include the Notch filter, the
Comb filter, and the Parametric Equalizer.)
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To properly utilize the Multiple Notch filter, you will first need to identify the noise
frequencies. The easiest way to do this is to use the included spectrum analyzer.
Once the noise frequencies have been identified, add a notch for each frequency.

Notches are defined by three values: the notch frequency, the notch width, and the
notch depth. The notch frequency is simply the frequency at which the notch should
be centered. The notch width defines the desired width of the square notch in Hz,
and the notch depth defines the desired depth in dB.

Often, tonal noises include not only the fundamental frequency, but also harmonic
multiples of that frequency. Instead of requiring the addition of an individual notch for
each harmonic, the Cardinal Multiple Notch filter allows the addition of Notch Groups
to cancel harmonically related tones in a single action. A Notch Group is defined in
relation to its Base Notch. The Base Notch is defined with a frequency, width, and
depth just like a single notch.

Frequency, width, and depth of all other notches in the group will be calculated
based on these parameters.

OVERVIEW OF MULTIPLE-SLOT

The Multiple Slot filter is used to isolate, or "slot" single-frequency noises such as
tones or whistles in the input audio, attenuating all other audio. This is the exact
opposite of the Multiple Notch filter function. Single slots can be added one at a time
and configured individually. Also, slot “groups” can be added to isolate many
harmonically related frequencies at once.

The Multiple Slot filter is synthesized from a frequency-domain representation of the
desired slot profile. Aninverse FFT builds FIR coefficients based on the frequency-
domain representation. For this reason, the slots in this filter are “square” slots
rather than “V” slots. Square slots mean that frequencies very close to the specified
center frequency will be cancelled along with the center frequency. However, the
square slots also mean that the Multiple Slot filter is able to tolerate moderate
variances in the specified frequency such as those caused by “wow and flutter”
effects.

To properly utilize the Multiple Slot filter, you will first need to identify the noise
frequencies. The easiest way to do this is to use the included spectrum analyzer.
Once the noise frequencies have been identified, add a slot for each frequency.

Slots are defined by three values: the slot frequency, the slot width, and the slot gain.
The slot frequency is simply the frequency at which the slot should be centered. The
slot width defines the desired width of the square slot in Hz, and the slot gain defines
the desired amplitude in dB.
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Often, tonal noises include not only the fundamental frequency, but also
harmonic multiples of that frequency. Instead of requiring the addition of
an individual slot for each harmonic, the Cardinal Multiple Slot filter allows
the addition of Slot Groups to cancel harmonically related tones in a single
action. A Slot Group is defined in relation to its Base Slot. The Base Slot is
defined with a frequency, width, and gain just like a single slot. Frequency,
width, and gain of all other slots in the group will be calculated based on

these parameters.
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Figure 77: Multi-Band Main Window — Multiple Notch Mode
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Figure 78: Multi-Band Main Window — Multiple Slot Mode
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Figure 79: Filter Mode
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The Filter Mode combo box allows the user to select either the Multiple Notch
mode or the Multiple Slot mode. When switching from one mode to the other, the
previous mode’s controls are remembered and preserved.

MULTIPLE NOTCH FILTER CONTROLS
Notch Frequency

Frequency

Figure 80: Notch Frequency

Specifies frequency in Hertz which is to be removed from the input audio. Minimum
Notch Frequency is 10 Hz, while maximum Notch Frequency depends upon the
Sample Rate. Notch Frequency is adjustable in 1 Hz steps. Also sets the Base
Frequency for a Notch Group.

Notch Width
Motch Width

—{HH]

Figure 81: Notch Width

Width of the generated notch in Hertz.

Notch Depth
Motch Depth

Figure 82: Notch Depth
Depth of the generated notch in dB.

Notch Spacing
Motch Spacing

Figure 83: Notch Spacing

Notch Spacing defines where the other notches in the group are to be placed. if the
Base Notch frequency is F, and the spacing is set to S, then notches will be placed at
frequencies F, F+S, F+2S, F+3S, etc.
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Width Factor

Width Factor 0000

Figure 84: Width Factor

Width Factor defines how wide the group notches should be. Frequency variations
often occur as a percentage of the frequency, so the variation width in Hz is much
larger at high frequencies. The Width Factor defines a percentage width up to a
maximum of 1.9%, and each notch will be at least the width defined by that
percentage. For instance, if a notch group has width factor = 0.015, and one of the
notches in that group is at 1000 Hz, then the width of the 1000 Hz notch will be at
least 1000 x 0.015 = 15 Hz.

NOTE: The frequency-domain representation used to build the Multiple Notch filter
has an inherent minimum notch width. Especially at the lower frequency notches,
the width specified by the Width Factor will often fall below that minimum width, in
which case the minimum width is used. For this reason, the effect of the Width
Factor control may only be visible at the higher frequency notches.

Depth Factor

Depth Factor ST

Figure 85: Depth Factor

Depth Factor defines how deep the group notches should be. Many harmonic tonal
noises have a “1/f” volume profile, where the lower harmonics are strong and higher
harmonics are progressively weaker. The Depth Factor controls the depth taper of
the notches so that the notch depth can parallel the harmonic strength profile. The
base notch always has the specified Notch Depth, while subsequent notches taper
to smaller depths as frequency increases. The higher the Depth Factor, the more
gradual the taper. A Depth Factor of 0.0 produces the most severe taper and means
effectively that there are no harmonics at all. A Depth Factor of 1.0 means that
notches have uniform depth at the Base Notch depth setting.

Upper Limit
— Upper Limit

Figure 86: Upper Limit
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Upper Limit defines how many notches there are in the group. If a harmonic tonal
noise only extends up to a certain frequency, it may be undesirable to notch out all
multiples of the base frequency when only a few are needed. In this case, set the
Upper Limit just above the highest frequency where a notch is desired; notches
will be added up to that limit, and no notches will be added above the limit.

Add Notch
Add Motch

Figure 87: Add Notch Button

Adds a new single notch at the frequency indicated in the Notch Frequency box and
by a marker on the visualization axis. The notch is added with default settings, and
the user is presented with controls to adjust the frequency, width, and depth of the
notch.

Add Group

Add Group

Figure 88: Add Group Button

Adds a new notch group with its base notch at the frequency indicated in the Notch
Frequency box and by a marker on the visualization axis. The notch group is added
with default settings, and the user is presented with controls to adjust the frequency,
width, depth, notch spacing, depth factor, width factor, and upper limit of the notch

group.
DTMF Button

DTMF

Figure 89: DTMF Button

Inserts 8 pre-defined frequencies that make up the Dual-tone multi-frequency
(DTMF). The version of DTMF used for telephone tone dialing is known by the
trademarked term Touch-Tone, and is standardized by ITU-T Recommendation.

Remowve

Figure 90: Remove Button

Remove Button

Removes the currently selected notch or notch group from the filter.
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Remove All Button

Remove All

Figure 91: Remove All Button

Removes all notches and notch groups from the filter.

Store Button

Figure 92: Store Button

Saves the filter’s current configuration to a disk file.

Recall...

Figure 93: Recall Button

Recall Button

Loads a previously saved filter configuration from a disk file.

MULTIPLE SLOT CONTROLS
Slot Frequency

Frequency 0

Figure 94: Slot Frequency

Specifies frequency in Hertz which is to be enhanced in the input audio. Minimum
Slot Frequency is 10 Hz, while maximum Slot Frequency depends upon the Sample

Rate. Slot Frequency is adjustable in 1 Hz steps.
Slot Width

Slat Width T

Figure 95: Slot Width
Width of the generated slot in Hz.
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Slot Gain
Slot Gain

Figure 96: Slot Gain
The gain of the base slot, in dB.
Stopband Depth
Stopband Depth

Figure 97: Stopband Depth

Specifies amount in dB by which frequencies other than the Slot Frequency are
attenuated.

Slot Spacing
Slot Spacing

Figure 98: Slot Spacing

Slot Spacing defines where the other slots in the group are to be placed. if the Base
Slot frequency is F, and the spacing is set to S, then slots will be placed at
frequencies F, F+S, F+2S, F+3S, etc.

Width Factor

|— Width Factor m—‘

Figure 99: Width Factor

Width Factor defines how wide the group slots should be. Frequency variations
often occur as a percentage of the frequency, so the variation width in Hz is much
larger at high frequencies. The Width Factor defines a percentage width up to a
maximum of 1.9%, and each notch will be at least the width defined by that
percentage. For instance, if a slot group has width factor = 0.015, and one of the
slots in that group is at 1000 Hz, then the width of the 1000 Hz slot will be at least
1000 x 0.015 = 15 Hz.
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NOTE: The frequency-domain representation used to build the Multiple Slot filter has
an inherent minimum slot width. Especially at the lower frequency slots, the width
specified by the Width Factor will often fall below that minimum width, in which case
the minimum width is used. For this reason, the effect of the Width Factor control
may only be visible at the higher frequency notches.

Gain Factor

|— Gain Factor mw

AE—

Figure 100: Gain Factor

Gain Factor defines how much gain is applied to the group slots. Many harmonic
tonal noises have a “1/f’ volume profile, where the lower harmonics are strong and
higher harmonics are progressively weaker. The Gain Factor controls the gain taper
of the slots so that the slot gain can parallel the harmonic strength profile. The base
slot always has the specified Slot Gain, while subsequent slots taper to smaller gains
as frequency increases. The higher the Gain Factor, the more gradual the taper. A
Gain Factor of 0.0 produces the most severe taper and means effectively that there
are no harmonics at all. A Gain Factor of 1.0 means that slots have uniform gain at
the Base Slot gain setting.

Upper Limit
Upper Limit

i w—

Figure 101: Upper Limit

Upper Limit defines how many slots there are in the group. If a harmonic tonal noise
only extends up to a certain frequency, it may be undesirable to slot out all multiples
of the base frequency when only a few are needed. In this case, set the Upper Limit
just above the highest frequency where a slot is desired; slots will be added up to
that limit, and no slots will be added above the limit.

Add Slot
Add Slot

Figure 102: Add Slot Button

Adds a new single slot at the frequency indicated in the Slot Frequency box and by a
marker on the visualization axis. The slot is added with default settings, and the user
is presented with controls to adjust the frequency, width, and gain of the slot.
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8. Add Group
Add Group

Figure 103: Add Group Button

Adds a new slot group with its base slot at the frequency indicated in the Slot
Frequency box and by a marker on the visualization axis. The slot group is added
with default settings, and the user is presented with controls to adjust the frequency,
width, gain, slot spacing, gain factor, width factor, and upper limit of the slot group.

DTMF Button
ODTMF

Figure 104: DTMF Button

Inserts 8 pre-defined frequencies that make up the Dual-tone multi-frequency
(DTMF). The version of DTMF used for telephone tone dialing is known by the
trademarked term Touch-Tone, and is standardized by ITU-T Recommendation.

Figure 105: Remove Button

Remove Button

Removes the currently selected slot or slot group from the filter.

Remove All Button

Remove All

Figure 106: Remove All Button

Removes all slots and slot groups from the filter.

Figure 107: Store Button

Saves the filter’s current configuration to a disk file.

Store Button
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9. Recall Button

Figure 108: Recall Button

Loads a previously saved filter configuration from a disk file.

GRAPHIC EQ

OVERVIEW OF THE GRAPHIC EQUALIZER

The Graphic EQ provides two different equalizers in a single plug-in — the Graphic
EQ and Hi-Res Graphic.

Only one equalizer can be operational at a time.

Overview of Graphic EQ

The 20-band Graphic Equalizer is an easy-to-use linear-phase FIR digital filter that is
used to reshape the spectrum of the final output signal. Reshaping is accomplished
with twenty vertical scroll bars (also called "slider" controls) which adjust the
attenuation of each frequency band. These controls are very similar to the slider
controls found on analog graphic equalizers found on many consumer stereo
systems, and thus should be very familiar to even the novice user.

However, unlike analog graphic equalizers, this digital equalizer has some very
powerful additional capabilities. For example, the Normalize button allows the user
to instantly move all slider controls up until the top slider is at 0dB. The Zero All
button instantly sets all the sliders to 0dB, while the Maximize button instantly sets
all the sliders to -100dB. The All Down 1dB button instantly moves all sliders down
in 1dB increments, while the All Up 1dB button moves all sliders up in 1dB
increments. None of these functions are available in an analog graphic equalizer!
Notice also that the 20 sliders are spread across the selected Bandwidth and that the
frequency spacing is optimized for voice processing.

Additionally, since a computer with a disk drive operates the equalizer, a Store and
Recall capability is available. This allows the user to store commonly-used slider
configurations in disk memories so that they can be instantly recalled later whenever
they are needed, without having to manually adjust the slider controls.
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Overview of Hi-Res Graphic

In some applications, it may be necessary to precisely reshape the spectrum of input
audio prior to passing it through successive filter stages. For example, if the audio is
from a microphone which has an unusual frequency response curve (for example, a
microphone acoustically modified as a result of concealment), a compensation filter
that reshapes the audio to a normal spectral shape might be desirable.

The Hi-Res Graphic Filter is essentially a 460-band graphic equalizer; however,
instead of having 460 separate slider controls, it allows the user to precisely draw the
desired filter shape on the computer screen, using the mouse, with as much or as
little detail as desired. Once the filter shape has been drawn, a linear-phase digital
filter is constructed in the PC and transferred to the external processor.

The Normalize button allows the user to shift the entire filter curve up until the
highest point is at 0dB.

A Store and Recall capability is also provided to allow the user to store commonly-
used filter shapes to disk memories so that they can be recalled later.
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Figure 109: Graphic EQ Main Window — Graphic EQ Mode
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Hi-Res Graphic ||

Use the Spectrum Analyzer Below to Build a Hi-Res Graphic Filter

1) To add a point, click inside the graph
2) To delete a point, click the point and then click the Delete button
3) To modify a point, click the point and then drag it to change the decibel level

| Clear all

@ Resample to 16kHz

12.0 dB Averager Mode

{0 o8 Exponential ||

Mum Awverages

T |

Channel Select
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@ Show Cutput
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Figure 110: Graphic EQ Main Window — Hi-Res Graphic Mode

EQUALIZER CONTROLS

Equalizer Mode

| Graphic EQ -

Figure 111: Equalizer Mode

The Equalizer Mode combo box allows the user to select either the Graphic EQ
mode or the Hi-Res Graphic mode. When switching from one mode to the other,
the previous mode’s controls are remembered and preserved.
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Figure 112: Slider Controls

The twenty vertical scroll bar "slider" controls are used to set the frequency response of
the equalizer. Each slider can set the gain of its frequency band to any value between
0dB and -100 dB in 1dB steps.

Zero All
Zero All

Figure 113: Zero All Button

This button instantly moves the slider controls for all bands to 0dB, defeating the entire
equalizer. This is a useful feature when it is desired to reset all sliders from scratch.

Normalize Button

Mormalize

Figure 114: Normalize Button

This button instantly shifts all slider controls up together until the top slider is at 0dB.
After normalization, the relative positioning of the sliders remains the same. This
allows the digital equalizer to implement the desired equalization curve with minimum
signal loss.

Maximize All
Maxirmize All

Figure 115: Maximize All Button
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AllUp 1

All Up 1

Figure 116: All Up 1 Button

This button shifts all sliders up by 1dB from their current position; no slider, however,
will be allowed to go above 0dB. This button allows the user to shift the entire equalizer
curve up so that there will be room to move one or more sliders down relative to the

others.
All Down 1

All Down 1
Figure 117: All Down 1 Button

This button shifts all sliders down by 1dB from their current position; no slider, however,
will be allowed to go below -100dB. This button allows the user to shift the entire
equalizer curve down so that there will be room to move one or more sliders up relative
to the others.

HI-RES GRAPHIC CONTROLS

Hi-Res Graphic Mini-Tutorial
The smoothing curve is graphed by the user using control points. These control
points are seen in Figure 110: Graphic EQ Main Window — Hi-Res Graphic Mode as
large circles on the graph. Control points represent a point on the curve where the
slope of the line changes. Users can manipulate these control points in one of three
ways:

Add a control point
Delete a control point

Move a control point

To add a control point, simply click on the graph where you want it to be. The control
point will immediately appear and you will hear the audio change immediately.

To delete a control point, click on an existing control point (it will turn red) and then
click the Delete button (except the first and the last points, they cannot be deleted).
This will remove the control point and the curve will snap back between the control
points on either side.
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To move a control point, click on an existing control point (it will turn red) and drag it
with the mouse. Control points can only be moved vertically, which adjusts the gain
at that point. Control points cannot be moved horizontally in an attempt to change
the frequency at which the control point exists.

Store Button

Store...

Figure 118: Store Button

This button allows the user to store the current configuration to a user-specified disk
file that will not be lost when the computer is turned off.

Recall Button

Recall...

Figure 119: Recall Button

This button allows the user to recall a previously stored configuration from any of the
saved disk files previously generated using the Store button.

Normalize Button

Mormalize

Figure 120: Normalize Button

The Normalize button allows the user to shift the entire filter curve up until the highest
point is at 0dB.

Clear All

Figure 121: Clear All Button

The Clear All button will clear all graph control points and reset the filter to a
passthrough.

Delete Button

Delete

Figure 122: Delete Button

The Delete button will delete the current control point (highlighted in red) in the
graph.
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GAIN STAGE

OVERVIEW OF THE GAIN STAGE

The Gain Stage provides two different gain stages in a single plug-in — the
Automatic Gain Control (AGC) and Limiter/Compressor/Expander (LCE).

Only one gain stage can be operational at a time.

Overview of AGC
The Automatic Gain Control automatically attempts to boost low-level output signals
to a peak reference level (-18dB bargraph level) by gradually increasing output
signal gain over a specified Release Time interval until either the proper level or
Maximum Gain has been reached. This compensates for near party/far party
conversations and for losses in signal level which may have occurred during the
enhancement process. If the output signal levels are at or above the -12 dB
reference level, the AGC will have no effect.

Overview of LCE
The Limiter/Compressor/Expander (LCE) is a three-section signal level processor
allowing manipulation of the overall dynamic range of a signal. The LCE is typically
used to correct for near-party/far-party or quiet talker scenarios.

The three sections correspond to three types of level processing available — limiting,
compression, and expansion. Limiting is applied to the loudest levels in a signal.
Compression is the middle region, and expansion is applied to the quietest levels.

¢ In the Limiting region, the output signal level is “damped” to the Limiting Threshold
level. When the input signal level is in the Limiting region, attenuation is applied
to keep the output level from exceeding the specified Limit Threshold.

* In the Compression region, levels are adjusted so that output signal level changes
are smaller than their corresponding input signal level changes. Thus, the LCE
decreases the dynamic range of the signal for levels in the Compression region.
As an example, a 2:1 compressor would produce an output level change of only
10 dB when the input signal changes by 20 dB. Compression is often used to
correct near-party/far-party level differences, boosting the lower-level far-party
speech relative to the louder near-party speech. Compression also eases
listening, especially for noisy audio. Compressors are generally preferred over
AGCs since input signal level differences are more closely preserved.
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In the Expansion region, levels are adjusted so that output signal level changes are
larger than their corresponding input signal level changes. Thus, the LCE increases
the dynamic range of the signal for levels in the Expansion region. Expansion is the

opposite of compression. For example, a 1:3 expander would produce an output
level change of 30 dB when the input signal changes by 10 dB. A 1:2 expansion
would restore a signal’s dynamic range following a 2:1 compression. Expansion is
also used to attenuate objectionable low-level background noise that is below the

voice level.

Figure 123: Example LCE CurveFigure 123: Example LCE CurveFigure 123
shows an example LCE curve. In this example, the Limiting Threshold is set at -
20dB, and the Compression Threshold is set at -60dB. The Compression Ratio is
2:1, and the Expansion Ratio is 1:3.
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Figure 123: Example LCE Curve

In each section, the LCE modifies the amplitude of the signal using a
variable-gain digital amplifier. The amplitude is a rectified and smoothed
version of the signal waveform, as measured by a real-time digital envelope
detector. So, in the figure above, the “Input Level” actually refers to the
smoothed level envelope rather than the sample-by-sample instantaneous
input level. The operation of the envelope detector is governed by the Attack
Time, Release Time, and Lookahead controls.
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Figure 124: Gain Stage Main Window — AGC Mode
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Figure 125: Gain Stage Main Window — LCE Mode

GAIN CONTROLS
Gain Mode
Gain Mode
[ AGC

=]
Figure 126: Gain Mode

The Gain Mode combo box allows the user to select either the AGC mode or the
LCE mode. When switching from one mode to the other, the previous mode’s
controls are remembered and preserved.
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AGC CONTROLS
Maximum Gain

Maximum Gain

Figure 127: Maximum Gain

Maximum Gain specified how much gain the AGC can apply in its attempt to bring
the output signal up to the desired level. The greater the Maximum Gain, the lower
the signal that can be brought up to the threshold level. The Maximum Gain range is
0-100dB. For most near-party/far-party applications, around 10dB is recommended.
Settings greater than 10dB may elevate background noise to an objectionable level
during pauses in speech. A “soft AGC” using of 5dB is often useful even when large
voice level differences are not present.

Release Time

Release Time BT

Figure 128: Release Time

Release Time controls how quickly the LCE will respond to decreases in input signal
level. The shorter the Release Time, the more quickly the AGC will react. For most
voice applications, a release time of about 200 milliseconds in recommended.
Release Time settings less than 200 milliseconds may result in annoying “pumping”
sounds as the AGC changes gain during rapid-fire conversations.

LCE CONTROLS
Compression Threshold

|7Cnmpressinn Threshold -A6 dB —‘

Figure 129: Compression Threshold

The level above which compression is applied to the signal. The specified
compression ratio is applied to the input signal whenever the input level is between the
Compression Threshold and the Limit Threshold.
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Limiting Threshold

|7Limiting Threshald

Figure 130: Limiting Threshold

The level above which the signal is damped. For instance, if the Limit Threshold is —
20dB, all signal levels above —20dB will be attenuated to —20dB.

Expansion Ratio

|7 Expansion Ratio [ 112 —‘

Figure 131: Expansion Ratio

Specifies the amount of expansion to be applied to the signal when the input level falls
in the Expansion Region. The Expansion Ratio is expressed as a ratio 1:N. Jumps in
the output signal are N times larger than their corresponding jumps in the input signal.
For example, with an Expansion Ratio of 1:3, a 10 dB jump in input level becomes a
30dB jump in output level.

Compression Ratio

|7(Inmpressinn R atio m—‘

Figure 132: Compression Ratio

Attack Time

Attack Time m—‘

Figure 133: Attack Time

Controls how quickly the LCE responds to increases in input signal level. For a more
peak-sensitive processor, use a short Attack Time. For a more average-sensitive
processor, use a longer Attack Time. For most speech applications, a fast Attack
Time of 2-5 milliseconds is recommended.

Release Time

|*iﬂ'iﬂﬂ.ﬂ Time 199 ms] —‘

Figure 134: Release Time
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Controls how quickly the LCE responds to decreases in input signal level. Short
Release Times (<100 milliseconds) can create an annoying “pumping” artifact as the
level detector is too responsive to intra-syllabic pauses. Long Release Times (>500
milliseconds) may fail to respond to breath group pauses and exchanges between
speakers. For most speech applications, a Release Time of 200-400 milliseconds is
recommended.

Look Ahead Time

|— Look Ahead Time [ 5ms] —‘

Figure 135: Look Ahead Time

Lookahead controls the alignment of the envelope detector with the output signal.
Since the envelope is a smoothed version of the signal waveform, level changes in
the envelope will lag corresponding changes in the signal itself. The applied LCE
gain depends on the envelope level, so the same lag is reflected in the applied gain.

The Lookahead control adjusts an internal delay that compensates for this lag. The
larger the Lookahead setting, the earlier the gain adjustments will be shifted. For
most speech applications, a Lookahead of 1-5 milliseconds is recommended.

Figure 136: Reset Button

The Reset button resets all the LCE parameters to their default values, which are:

Reset Button

Parameter Default Value
Limiting Threshold -10dB
Compression Threshold -50dB
Compression Ratio 1.5:1
Expansion Ratio 1:1.2
Attack Time S0ms
Release Time 200ms
Look Ahead Time Sms
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Store Button

Figure 137: Store Button

This button allows the user to store the current configuration to a user-specified disk file
that will not be lost when the computer is turned off.

Recall Button

Recall...

Figure 138: Recall Button

This button allows the user to recall a previously stored configuration from
any of the saved disk files previously generated using the Store button.

PARAMETRIC EQUALIZER

OVERVIEW OF THE PARAMETRIC EQUALIZER

The Parametric Equalizer consists of a variable number of IR filter stages,
connected in series, which can be used for boosting (or peaking) and cutting (or
nulling) portions of the input signal’s frequency spectrum. Each stage is described
by a center frequency, a frequency width, and a boost/cut amount, and can be
configured independently. A common application of the parametric equalizer is to
construct a precision notch filter which will perform nulling of the input signal at the
specified center frequencies.

In the Current Stage block, the eight available stages can be selected one at a time
to adjust their individual configurations. Individual stages can be toggled between
Active and Inactive. An active stage is applied to the audio, while an inactive stage is
bypassed. When a stage is made inactive, its settings are preserved.

HINT: It is often helpful to activate only one stage at a time when adjusting the stage
settings. Then, once satisfactory settings have been found for each individual stage,
all stages can be activated for audio processing.

When multiple stages are in use, their effects can overlap so that the overall
signal level is reduced or boosted more than expected. For this reason, an
output gain control is available as part of the Parametric Equalizer, allowing
the user to compensate for overall level changes that may result from
Parametric Equalizer filtering. (Advanced users may note that many
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Parametric EQ filters provide an input attenuation control so that fixed-
point saturation can be avoided. Since Cardinal uses a floating-point
implementation, saturation is not a concern, so only output level
adjustment is provided.)
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Figure 139: Parametric Equalizer Main Window

FILTER CONTROLS
Current Stage

Figure 140: Current Stage

The buttons in the Current Stage box allow the user to select the current
equalizer stage for adjustment. When a stage is selected, its settings
populate the Center Frequency, Width Factor, Boost/Cut and Stage
Active controls.

Center Frequency

Figure 141: Center Frequency

The frequency at which the current stage’s boost/cut region is centered.
Width Factor

Figure 142: Width Factor

A factor controlling the width of the current stage’s boost/cut region.
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Boost/Cut

Figure 143: Boost/Cut

The amount of boost or cut to be applied by the current stage.

Figure 144: Stage Active

Stage Active

If the indicator is lit, the current stage is being applied to audio. If the
indicator is dark, the current stage is bypassed.

Output Gain

Figure 145: Output Gain

Amount of gain or attenuation applied to the audio after all active parametric
EQ stages have been applied.

Reset All

Figure 146: Reset All
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Returns all stages back to their default settings, which has no effect on the
audio (Center Frequency: OHz, Boost/Cut: 0dB, Stage Inactive).

Show Inactive

@1 Show Inactive

Figure 147: Show Inactive

Displays an orange trace on the graph to indicate what the transfer curve
looks like if all the stages are enabled.

Figure 148: Store Button

This button allows the user to store the current configuration to a user-specified disk
file that will not be lost when the computer is turned off.

Store Button

Recall Button

Recall...

Figure 149: Recall Button

This button allows the user to recall a previously stored configuration from any of the
saved disk files previously generated using the Store button.
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CHAPTER 7

EDITING SESSIONS

Sessions can be edited together by selecting groups of frames and executing simple
cut, copy and paste operations. In addition to editing session movies together, you
can edit movies and still images together. These new sessions can then be exported
from VideoFOCUS Pro in many different formats including Quicktime (.mov) files,
AVI (.avi) files, Windows Media (.wmv), MPEG-4, etc.

Video editing in VideoFOCUS Pro is non-destructive, meaning that the original
media is never modified.

EDITING OVERVIEW

Editing begins by creating a new blank editable session into which other session
movies, sections of session movies, still frames or titles can be added.

Frames and groups of frames can be selected from session movies either in the
frame thumbnail view or the movie player view. The user only has to select a session
and browse through the video to find any frames of interest. Once located, they can
be easily selected, and copied. They are then pasted into a new editable session
created by the user.

All actual editing takes place in the new editable session. In the editable session, the
user can paste, copy and cut frames (there is no cutting or pasting of frames in
regular session movies, only copying). Once editing is finished, the new session is
saved and appears in the Captured and Imported Sessions window. The user then
has the option of leaving it open to add or subtract further sequences, or closing it.
When the editable session is closed, all unsaved changes are lost.
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STARTING THE EDITING PROCESS

CREATING A NEW BLANK EDITABLE SESSION
1. Select File->New Session.

.J Mew Session 23
Edit View Title

sl WE N Time: 0:00:00.000
[

oo VY&
-1 N )

Name: (o

A new blank session will be created into which whole sessions, collections of frames,
images and titles can be added.
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CREATING A NEW EDITABLE SESSION FROM AN EXISTING SESSION

1. Select the session you wish to edit in the Captured and Imported Sessions
Window

2. Choose Processing->Edit

J New Session B

Edit View Title

Frame: 1 (end) Time: 0:00:00.032 5
L jal>|>B1] b |

name: [Tl

An editable copy of the original session is created into which whole sessions,
collections of frames, images and titles can be added. The original session is never
changed but a new edited version is created upon save.

ADDING MEDIA TO THE NEW EDITABLE SESSION

Once you have created a new blank session or an editable version of an existing
session movie, you can begin to add other media to it.

Media can be dragged and dropped onto the new session object. It will be inserted
wherever the movie playhead is located.

After saving a session, editing can continue as long as the new session window
stays open. Any number of successive sequences from other videos can be added
or subtracted, as needed. For instance, you could choose another video from the
session list, select and copy a group of frames in the same way, and paste those into
the same video.
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TO ADD A WHOLE SESSION MOVIE

1. Move the movie playhead to the location at which you would like to insert a
different session movie.

2. Select the session movie you want to add in the Captured and Imported Sessions
Window.

3. Drag the session movie into the new session window. The session movie will be
added at that location.

4. Click Save. The new session appears in the session list. Close the new session
window.

Note: Session movies can be added to a new editable movie by either
dragging and dropping or by copying and pasting using CTRL-C and CTRL-
V' or the corresponding menu items.

TO ADD A SECTION OF A SESSION MOVIE FROM THE MOVIE PLAYER

1. Select the Player tab at the top of the application window so the movie player
displays.

. Find the first frame in the sequence to be copied.
. Click on the scrubber, and hold the shift key down.
. Drag the playhead slider to the last frame in the sequence to be copied.

a b WD

. As the slider is dragged, the region between the first and last frames displays an
orange selection highlight.

(=]

. Choose Edit > Copy (Ctrl-C) to copy the frames.
7. Choose File > New Session (Ctrl-N) to create a new session, if one is not open.

TO ADD A SECTION OF A SESSION MOVIE USING THUMBNAIL VIEW

Selecting frame sequences in the thumbnail view is just as easy as selecting from
the movie player.

1. Select the Frames tab at the top of the application window so the thumbnails
display.

. Find the first frame in the sequence to be copied.
. Click on the frame, and hold the shift key down.
. Find the last frame in the sequence to be copied.

a b WODN

. Click on the frame, and the region between the first and last frames displays an
orange selection highlight.

[=2]

. Choose Edit > Copy (Ctrl-C) to copy the frames.

7. Choose Processing > Modify File > New Session (Ctrl-N) to create a new
session..

8. In the new session window, choose Edit > Paste (Ctrl-V) to paste the sequence

9. Click Save. The new session appears in the session list. Close the new session
window.
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10. In the new session window, Choose Edit > Paste (Ctrl-V) to paste the sequence.

11. Click Save. The new session appears in the session list. Close the new session
window, if desired.

TO ADD A STILL IMAGE INTO A SEQUENCE

Editing a still image into a sequence is also as easy.

1. Find the still image to be copied.

. Click on the image so it’s selected.

. Choose Edit > Copy (Ctrl-C) to copy the image.

. Choose File > New Session (Ctrl-N) to create a new session, if one is not open.
. In the new session window, Choose Edit > Paste (Ctrl-V) to paste the still image.

o g~ WODN

. Click Save. The new session appears in the session list. Close the new session
window, desired.

TITLING

Titles can easily be added, edited, located and deleted in an editable session.

TITLING ACTIONS

The following titling menu actions are available in player window when editing a
session.

New Creates a new blank title at the current playhead position.

Edit Edits an existing title (if a title is at the playhead position)

Delete Deletes an existing title (if a title is at the playhead position)

Go Positions the playhead to the location of existing titles within the session

The 'New' and 'Edit' actions bring up a title editor.

ADJUSTING TITLE APPEARANCE

Just as in editing with a typical text editor title text can be entered directly into the
editor and will appear at the cursor location. The following elements control the title's
appearance.

Justify Controls whether the text will appear on the left,center or right
Size Controls the size of the text
Duration The number of seconds the title will appear in the session

To adjust existing text the text must be first selected (in the typical way for a
document editor) before the 'Justify' or 'Size' values are changed.
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i) Edit Title =

Edit Your Title Here

Left Justified Text

Right Jusified Text

Small Font

Big Font

Dwration (Seconds) 3.0

FINE TUNING FRAME SELECTION

For a more precise way of reviewing a movie or selecting a frame sequence, there
are further options.

SCALE SLIDER

As some videos may be several minutes in length, the scale slider in the lower left
corner of the movie player window allows the user to adjust the movie player timeline
to display more, or fewer, frames while moving the playhead slider.

Time; 0:00:00.058 4
T

) )

Scale Slider Selected Area

When moving the scale slider away from its default position on the left, a Selected
Area slider appears. When moving the playhead slider, you will see whatever is in
the selected region. To change that selected region, you can move the Selected
Area slider to another region. To reset to the original state, move the Scale Slider
back to its default position on the left.
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Time: 0:00:00.058 4
»

bd |

14

Scale Slider zoomed in Selected Area

MARK IN/OUT BUTTONS

After zooming into a sequence, it may no longer be practical to shift-select
sequences of frames, because it may not be possible to easily scrub the playhead all
the way to the desired in or out point. In this case, it's best when locating the
beginning of a sequence to mark it, by hitting the Mark In button, and then locating
and marking the end by hitting the Mark Out button. The end result is that all the
frames in between will be selected and ready for copying. These buttons are found
on both ends of the movie player controls.

S0 Tos BES
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EXPORTING MEDIA
You can export still images, videos and audio from VideoFOCUS Pro.

EXPORTING STILL IMAGES

After creating a filtered, modified or super-resolution still, it can be exported as a
BMP, JPEG or TIFF file to archive or distribute it. It can also be opened in the
operating systems default program for images.

TO EXPORT A STILL IMAGE

1. Select a still image in the Session Stills and Frames window.

2. Choose File > Export to open the Export Image dialog box.

D

Recent ltlems

=

Stabilizafion-Frame-20 Expoit
d ] Cancel

JPEG (.JPG)

3. Select a file format, BMP, JPEG, or TIFF.
4. Choose a path to send your file to a location of your choice.
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5. Enter a name for the file, and hit Export.

EXPORT IMAGE DIALOG BOX OPTIONS
The following table describes the options in the Export Preview dialog box.

Export Preview dialog box options

Look in Choose a location to save the exported file. The default folder on
the system can be found in the Preferences Dialog.

File name Enter a name for the file. The default value used is the name of the
Preview.

File Type Choose a file format:
* BMP
* JPEG
* TIFF

Settings Use the settings slider to specify the level of quality at which you

wish to export the image:

« 0 represents the lowest image quality, highest compression
» 10 represents the highest image quality, lowest compression
Note: This option is available for JPEG images only.

OPEN STILLS IN SYSTEM DEFAULT IMAGING SOFTWARE

You can send any image in the Sessions Stills and Frame area to be opened by the
operating system’s default software for images. Typically this will be a software
program such as Photoshop, Imaging or Gimp. This is useful if you would like to do
further processing on your image in another software tool. You can then save the
image to your hard disk from directly in that program.

To Open an Image in the System’s Default Software for Images
1. Select the still image in the Session Stills and Frames area.

2. Right click the mouse to bring up the menu dialog.
3. Select Open in System CTRL-O.

DRAG & DROP

Stills and frames can also be dragged from the application onto the desktop or into
another open software program. Drag and drop currently does not work on movies.

EXPORTING MOVIE FRAMES

You can export individual unprocessed video frames from any movies you have
acquired in VideoFOCUS as JPEG, Bitmap or TIFF files.
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To Export a Single Frame

1. Select a session in the session list.

. Select an individual frame in either the thumbnail view or in the movie player.
. Choose File > Export Image or Right-Click to access the same menu.

. Select a file format, BMP, JPEG, or TIFF.

. Choose a path to send your file to a location of your choice.

O G~ WODN

. Enter a name for the file, and hit Export. It will export using the same pixel
dimensions and DPI value as the source video.

Note: This is only for unprocessed raw images from your movies. If you
have processed a frame it will appear in the Session Stills and Frames area
of the application. If that is the case, follow the export instructions listed
above

EXPORTING SESSION MOVIES & AUDIO

You can export the movies you have acquired in VideoFOCUS in over many different
compressed or uncompressed video formats. This feature is ideal for converting a
library of video files into different formats (QuickTime to AVI, MPEG-4, etc.) for
whatever reason, be it for archival or distribution purposes.

To Export a Session Movie
1. Select a session in the session list
2. Choose File > Export Movie. The Export Movie dialog appears.

" Export Movie =]

Lookin: i

|8 Ankara.avi

Recent ltems

My Docume...

Computer

% File name: Stabilization
Network _ o -
B I Uncompressed video and audio in a MOV ~)

Audio unco at. Recommended choice for archive of audio. PCM
audio. Creates

3. Choose a profile. We have formats that support a variety of compressors, or
codecs.
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4. Choose your file location of your choice.
5. Choose Export to save and your new video will be created.

If the exported video is for archive purposes it is suggested that the user uses an
uncompressed format. If you would like to email the video choose a compressed format.

EXPORT SESSION MOVIE DIALOG BOX OPTIONS

The following table describes the options in the Export Preview dialog box.

Export Session Movie dialog box options

Advanced Allows the user to create, update or delete a custom profile.
Export Executes an export.

Cancel Cancels an export.

File Name Edits the name of the file to be exported. This field is not editable in

a batch export with multiple files.

CUSTOM PROFILE DIALOG

You can create, delete, view and update your own custom profiles, where you can
choose your own format, video codec, and audio codec. Just click on the Advance
button to bring up the Custom Profile Dialog.

Custom Profile 3]

Current Profile Data:

Uncompressed videa and audio in a MOV Choose your Format | moviffmpeg) ~ |

Uncompressed audio in a WAY

JPEG2000 video and uncompressed audia in a MOV Choose your Video Codec:
Uncompressedvideo and audio in a AVl : : -
H264 video and uncompressed audio in a MOV Choose your Audio Codec:
Windows Media video and audio in a WMY

MPEG4 video and AAC audio in a P4 EIEE o | O

Choos ame for your Profile:

untitled

Explain what your profile i

Mew Profile Copy Profile Lpdate Profile Delete Profile
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COMPRESSION FORMATS (CODECS)

The compressor (codec) you choose depends on the intended purpose of the media
file. For example, to save files for archival purposes, in the best possible quality, it's
best not to compress the files at all, by choosing a profile that has a raw video codec
option. Raw compressor creates files without introducing additional compression
artifacts to the video (any compression artifacts present in the original file remain,
however). The compression profile formats listed in the export dialog are
standardized among video applications. Some are widely used, while others are less
SO.

Recommended Compression Formats - Quicktime
These files, appended with the .MOV extension, will open in QuickTime player.

1. Uncompressed (Raw): No compression, best image quality, produces a large
file. The large file size often prohibits it from being a reasonable format if the file is
intended for electronic transfer, via email or the web.

2. JPEG 2000: JPEG compression, high quality, smaller file size. The loss of quality
is minimal.
3. MPEG-4: MPEG compression, moderate quality, small file size. The loss of quality

is pronounced, but the small file size makes the format ideal for electronic
transfer, via email or the web.

4. H264: H264 compression, high quality, small file size. The loss of quality is
minimal, and the small file size makes the format ideal for electronic transfer, via
email or the web.

Recommended Compression Formats - AVI

These files, appended with the .AVI extension, will open in Windows Media Player or
QuickTime player.

1. Uncompressed (Raw): No compression, best image quality, produces a large
file. The large file size often prohibits it from being a reasonable format if the file is
intended for electronic transfer, via email or the web.

2. JPG2K Compressor: JPEG compression, high quality, smaller file size. The loss
of quality is minimal if the quality slider is set to "best".

EXPORTING AUDIO

If you have files that contain an audio track, you can export them along with the
video as a Quicktime (.mov) file, AVI or most other formats listed.

If you wish to export the audio only, then you can select a profile with a wave WAV
format. This will create a WAV file that contains the audio from the movie.
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BATCH EXPORT OF MOVIES AND STILLS

You can export any number of movies or stills at once, or in a succession of
concurrent exports.
To Batch Export Session Movies

1. Select the sessions in the session list. Ctrl-click for non-contiguously ordered
session movies, Shift-click for contiguously ordered session movies.

2. Choose File > Export Movies. The Export Movie dialog appears.

3. Choose a file selection format (AVI or QuickTime). Both QuickTime and AVI
support a variety of compressors, or codecs.

T: File name: "Goldberg” "Multiplex1” When batch
MNetwork X - - .
WCELEERN Uncompressed video and audio in a MOV | exporting, the
File Name
Media uncom din MOV format. Recommended choice for e of video with or field is not
without audio. and PCM audio. Creates very large file editable

4. The file names for the selected movies in a batch export will be preserved in the
export process and cannot be edited in the export panel. If you wish to change the
name of a file for batch export, do so before exporting it.

As the session movies, a progress bar appears. If multiple session movies are

exported in a batch, each session movie will be concurrently exported.

To Batch Export Images

1. Select the images in the Session Stills and Frames list. Ctrl-click for non-
contiguously ordered session movies, Shift-click for contiguously ordered session
movies.

2. Choose File > Export Image. The Export Session Movie dialog appears.
3. Choose a file selection format (TIF, BMP or JPG).

4. The file names for the selected images in a batch export will be preserved in the
export process and cannot be edited in the export panel. If you wish to change the
name of a file for batch export, do so before exporting it.

5. As the images export, a progress bar appears. If multiple session movies are
exported in a batch, each image will be concurrently exported.

167



TROUBLESHOOTING

4++4& APPENDIX A
44

TROUBLESHOOTING

This appendix contains information about contacting Salient Sciences Technical
Support.

CONTACTING TECHNICAL SUPPORT

For phone support, call (+1) 919.572.6767 (option 2) from 9:00 Am to 5:00 Pm, EST.
For online support, email support@salientsciences.com

As a Salient Sciences customer, you have access to our online support to ask
questions, look up answers to frequently asked questions and download
documentation - www.salientsciences.com/support
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VIDEOFOCUS PRO REGISTRATION

LICENSE INFORMATION

VideoFOCUS Pro can license your software in two different ways:

HARDWARE DONGLE REGISTRATION
VideoFOCUS Pro can be issued with a dongle. If you have a dongle:

1.

Install the HASP drivers. If you need a HASP driver, please go to our faq webpage
for instructions on how to download the latest driver from the manufacturer.
www.salientsciences.com/videofocus/support/fag.html

. Insert the dongle in any empty USB port. Ensure that the red light on the dongle is

solid before proceeding with use of VideoFOCUS Pro.

. Launch VideoFOCUS Pro. The license on the encoded dongle should be

accepted.

. If you are unable to register and are giving a warning that states "No Hardware

Key Detected," please double check that the drivers are installed correctly and
that the dongle is recognized by your computer.

SOFT REGISTRATION & CONNECTED TO THE INTERNET

If you were not issued a dongle with your copy of the software, the first time the
application is launched, VideoFOCUS Pro will see that "No Hardware Key" is
detected and it will attempt to license your product over the Internet.

1.
2,

Launch VideoFOCUS Pro.

A dialog will be displayed requesting an installation ID. This Installation ID will
have been provided to you by Salient Sciences.

. After entering the Installation ID, follow the prompts to fully register your product.

Be sure to include end user information including: Company Name, Contact
Name, E-mail, and Phone Number

. VideoFOCUS Pro will now launch.
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SOFT REGISTRATION & NOT CONNECTED TO THE INTERNET

If you were given an Installation ID but your machine is not connected to the Internet
you can still activate your product.

1. Launch VideoFOCUS Pro.

2. A dialog will be displayed requesting an installation ID. This Installation ID will
have been provided to you by Salient Sciences.

3. Follow the instructions as prompted by the VideoFOCUS Pro registration installer.

If you experience any issues registering VideoFOCUS Pro, please email
support@salientsciences.com or call support at (+1) 919.572.6767 (option2).

UPDATE YOUR LICENSE

If you are not connected to the Internet, you can update your license when you
receive a new activation code from Salient Sciences.

1. Choose Help > Update License.

2. Enter in your activation code. If you do not have one, contact
support@salientsciences.com.
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