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CHAPTER 1

INTRODUCTION AND TUTORIAL

Salient Sciences is a leading provider of imaging software and training. 
VideoFOCUS software is used by media, law enforcement and military customers 
around the world. It provides all the features you’ll need to get superior results from 
video.

HIGHLIGHTS:

• Analog and Digital capture: Whether the source of your video is a VHS tape, DVR 
player, or streaming video off the web, VideoFOCUS Source will capture it.

• Speed and simplicity: VideoFOCUS Source is easy to use and install. The intuitive 
software, with a friendly graphical user interface, requires no specialized training.

• Portability: VideoFOCUS Source runs on various approved high end personal 
computers. Additionally, it can be run on laptops in the field to capture and work 
with video data immediately. 

USER GUIDE
The user guide provides detailed information about all VideoFOCUS Source 
procedures, commands and features. It assumes you have a basic working 
knowledge of the Windows operating system, including using a mouse, selecting 
items in menus and dialog boxes, and opening, saving, and closing files. For 
information about these, please refer to your Microsoft documentation. 

VIEWING THIS GUIDE ELECTRONICALLY

This guide is also provided as a Portable Document Format (PDF) file under the 
Help menu. To view it, you must have Adobe Acrobat Reader installed on your 
computer.

Note: Acrobat Reader will automatically install when you attempt to open 
the user guide for the first time, or you can download it from Adobe.

The PDF version of this guide includes hypertext links to help you move quickly to 
related points in the guide or to the Salient Sciences website. Hypertext links are 
displayed as underlined text.
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INTRODUCTION AND TUTORIAL
TUTORIAL AND SAMPLE MOVIES
In addition to the User Guide, some key features of VideoFOCUS are featured in 
Tutorial Movies. To do this, you must first install and register your VideoFOCUS 
Source software. See the VideoFOCUS Source Installation guide provided with your 
software, as well as Appendix B, VideoFOCUS Registration from this user guide.

TUTORIAL PRESENTATIONS

Tutorial presentations under the Help menu provide a basic introduction to 
VideoFOCUS Source and demonstrate various features and procedures. The tutorial 
presentations provided with VideoFOCUS Source demonstrate the following:

• Overview: A basic tour of the VideoFOCUS Source user interface and feature 
sets.

• Capture and Import: How to acquire your raw video material into VideoFOCUS 
Source.

• Demultiplexing: How to unscramble, isolate and sort camera views from 
multiplexed video.

• Filtering Video: How to improve video and still images through the use of filters.

• Super Resolution: How to create still images with superior resolution from video.

• ModifyingProcessing Video: How to perform various modifications, such as 
adjusting the aspect-ratio, frame rate or clip speed of video.

• Editing Video: How to combine, edit and save videos and still images together.

• Audits: How to view and save detailed descriptions of all modifications made to 
video or still images.

• Processing Stills: How to locate, create and modify still images from your video.

• Exporting: How to export your modified videos and still images.

To access the VideoFOCUS Source tutorial presentations

1. Install and register your software.

2. Launch VideoFOCUS Source.

3. Choose the menu Help > Tutorial.

4. Select a presentation from the list. It will open in a Quicktime player. Press the 
play button in the player window to view it.

Accessing
the tutorial
presentations
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INTRODUCTION AND TUTORIAL
SAMPLE MOVIES

The sample movies provided with VideoFOCUS Source allow users to get a head 
start exploring the features demonstrated in the tutorial presentations. Once a 
sample movie is selected it will appear in the VideoFOCUS Source application 
window. Sample movies can be deleted at any time and reimported from the Help 
menu, as needed.

• Quad: This is an example of a four camera video, divided into quadrants. Users 
can crop and resize the quadrants, as demonstrated in the ModifyingProcessing 
Video tutorial presentation.

• Gates: This movie contains an audio track. VideoFOCUS Source supports import, 
export and editing of Quicktime files containing audio.

• Levels: This movie has low light conditions. Users can use this to experiment with 
the levels filter, demonstrated in the Filtering Video Processing Stills tutorial 
presentation.
8 



VIDEOFOCUS SOURCE: A QUICK TOUR
VIDEOFOCUS SOURCE: A QUICK TOUR

This tour gives you a quick overview of the basic commands and features of 
VideoFOCUS Source. Take a look at the following sections for an overview of how to 
organize your acquiring and processing video, or skip ahead to Chapter 2 to start 
capturing video.

1. Creating Cases

2. Capturing and Importing Media

3. Browsing Video

4. Browsing Session Stills and Frames

5. Processing Sessions and Still Images

6. Exporting Images and Session Movies

7. Setting Preferences

CAPTURING MEDIA
VideoFOCUS Source digitizes the incoming video signals through installed capture 
cards or any source window playing video on the desktop. Use the Capture panel to 
name the captured clips and to start and stop capturing. See Chapter 2 for details on 
capturing video.

Video
Capture
Panel
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VIDEOFOCUS SOURCE: A QUICK TOUR
IMPORTING VIDEO & STILL IMAGES
VideoFOCUS Source can import video formats such as Quicktime, Windows Media, 
AVI, MPEG and many others. It can also import a wide variety of still image formats. 
See  for details on importing video.

BROWSING VIDEO
VideoFOCUS Source stores captured and imported video and displays it in a 
thumbnail or movieplayer format. Users can toggle between both the thumbnail view 
and the movie player view by clicking the Frames and Player tabs at the top of the 
application window. Additionally, if users wishes to view the movieplayer and frames 
simultaneously, the player can be undocked by double clicking on any frame. Closing 
the player window re-docks it to the main window.

See Chapter 3 for information about Browsing Captured and Imported Sessions.

  Import Media 
        Menu
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VIDEOFOCUS SOURCE: A QUICK TOUR
BROWSING SESSION STILLS AND FRAMES
The Session Stills and Frames window is where you can view the images and stills 
you have created from any video session. It is also where you can find single images 
that you have imported into VideoFOCUS.

See Chapter 4 for more information about browsing session stills and frames.

PROCESSING SESSIONS AND STILLS
Once sessions and still images are stored in VideoFOCUS Source, they can be 
processed further with a wide variety of filters.

See Chapter 5 for more information about Processing Sessions and Stills.
11 



VIDEOFOCUS SOURCE: A QUICK TOUR
EXPORTING IMAGES AND SESSION MOVIES
When you have finished processing your videos and still images, you can export 
them in the format of your choice. See Chapter 7 for more information about 
exporting images and session movies.

Levels
Filter

Export 
Session
Movie Panel
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VIDEOFOCUS SOURCE: A QUICK TOUR
SETTING PREFERENCES

The Preferences dialog allows you to set still settings and Movie Storage Settings.
13 



CHAPTER 2

ORGANIZING & CAPTURING & IMPORTING 
MEDIA

OVERVIEW
VideoFOCUS Source allows you to organize your movies and videos into collections 
called Cases. You can have more than one case open in VideoFOCUS at any time. It 
is easy to open and close cases, move media between cases and archive them for 
later use.

VideoFOCUS Source can capture analog video from video tapes, digital video from 
proprietary video players or online media players where a file is not readily available. 
VideoFOCUS Source can also import movie files stored in standard file types, single 
images and image sequences - a number of still frames typically representing a 
duration of sequential time. 

VideoFOCUS Source includes the Video Format Converter plugin which provides 
extensive support for a wide variety of media formats and codecs. It provides 
VideoFOCUS with the ability to import video with accompanying audio from a wide 
range of media file types.

WORKING WITH CASES
Case are the way you can organize your videos and images into a group related to a 
particular project. Upon launching VideoFOCUS Source you will need to make a 
case into which you can capture or import media. You may have more than one case 
open in VideoFOCUS at any time. You can close and open them at any time.

To create a new case

1. Choose File-> New Case

2. Give the file a name then hit the button Create

To open a case

1. Choose File -> Open Case

2. Navigate to the Directory where your Case is stored.

3. Select the case the hit the button Open
14 
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ORGANIZING & CAPTURING & IMPORTING MEDIA
DEFAULT LOCATION OF CASES

Cases are collections of videos and stills that are stored on the VideoFOCUS 
machine and are easily retrievable by the application for further use. The location of 
the Cases that are created and stored by VideoFOCUS can be found in the 
Preferences Dialog. 

To find the location of your Cases Directory

1. Choose Edit -> Preferences

Each of the Cases is a named directory stored on disk.

Note: Cases can reside anywhere on the hard disk. The default directory 
is where VideoFOCUS stores newly created cases within the application.

ARCHIVING OF CASES

You may further archive your Case into a ZIP file for easy sharing and storage. In 
order to restore this data into VideoFOCUS, you must unpack the zip file into a 
directory. This directory will be seen by VideoFOCUS as a Case

To archive a Case

1. Choose File->Archive Case

2. Select a location

3. Name the Case

4. Hit Save

RESTORING ARCHIVES FOR USE IN VIDEOFOCUS

In order to restore archived Cases into VideoFOCUS, you must unpack the archived 
ZIP file into a directory. This directory will be seen by VideoFOCUS as a Case. Once 
the ZIP file is uncompressed, follow the instructions on Opening a Case.

CAPTURING VIDEO
According to which device is selected in the Device menu, users can capture signals 
through an installed video card (such as Decklink or Microsoft DV) or from a video 
player via Screen Capture. When capturing an incoming video signal, VideoFOCUS 
Source digitizes the signal and stores the video on the computer’s hard drive. The 
stored digital video is called a Capture Session.

To open the Capture panel, choose File > Capture
15 



ORGANIZING & CAPTURING & IMPORTING MEDIA
Audio lists the sound

Incoming signals
are displayed here.

The bar indicates
free disk space

 

devices installed.
Video lists the video
capture devices 
installed and allows
the setup for screen 
capture.
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ORGANIZING & CAPTURING & IMPORTING MEDIA
CAPTURE PANEL INFORMATION

The following table describes the information of the Capture panel.

To capture video

1. For analog video make sure your video source is plugged in and powered on. For 
screen capture, make sure your video player is open on the desktop and you can 
visible see the movie you wish to capture.

2. Select the Video device. If you wish to select Screen Capture as your device, see 
Configuring VIDEOFOCUS for Screen Capture.

3. Enter a name for your Capture Session in the Session Name field.

4. Choose the duration for your capture (you can manually start and stop the capture 
process, or you can capture for a fixed number of minutes. The capture will stop 
after the duration of time specified).

5. Click Start Capture to begin capturing video.

6. Click Stop Capture when you’ve captured the footage needed. 

7. Click Cancel Capture if you wish to abort the capture session. The captured video 
will not be saved.

Capture Video dialog box - Video Status options

Signal Monitor This window lets you monitor the incoming video signal. The label 
below the video signal tells you whether you are “Monitoring” or 
“Capturing”.

Alert Messages This area is below the Signal Monitor. If there is not enough free 
space for your capture session, or no video signal, VideoFOCUS 
will display an alert message. This area will also indicate other 
problems with capture such as slow writes to the disk. 

Video Summary The Video Summary Area displays the amount of available disk 
space.   Blue indicates the amount of data currently residing on the 
drive. Free space is left blank. When capturing, the data being 
written to disk is shown in red.

Audio Selector Allows the selection of the audio capture device.

Video Selector Allows the selection to capture with an installed capture card, such 
as a BlackMagic card, or to execute a Screen Capture.

Configure Allows the user to select the correct format for a PAL or NTSC 
signal. See Setting the Video Capture Device

Source Activates the source window selection window for Screen Capture.

Name Where a session movie is named before capture.

Duration Where a user chooses to capture a fixed time in minutes, or to 
record continuously.

Start/Stop Capture Initiates and stops a capture.

Cancel Capture Cancels a capture, eliminating all captured data.
17 



ORGANIZING & CAPTURING & IMPORTING MEDIA
SETTING THE VIDEO CAPTURE DEVICE
The devices listed in the menu depend on what video capture and audio hardware is 
installed in the computer. Choose the device you intend to capture with.

 Source Many digital video recording devices (DVRs) require a proprietary player to 
display captured video. There is often no way to export a standard video file from 
these systems. Screen Capture provides a way of capturing this data as it plays on 
the monitor. Additionally, Screen Capture can be employed to capture streaming 
video off the web, if desired by choosing the source window to be the Internet 
browser (Chrome, Mozilla etc.) and selecting the region where the video. 

Note: You may find that various DirectShow and Video For Windows 
devices appear in the Capture Video Dialog. Some of these devices may 
work with VideoFOCUS Source if they produce video sessions in a 
suitable format. Please contact us for more information on the current list 
of supported cards - (+1) 919.572.6767 (option 2) or 
support@salientsciences.com

CONFIGURING CAPTURE DEVICES
Depending on the Video Device selected, you will need to configure the Video 
Source and Video Format options as described below.

CONFIGURING AN ANALOG CAPTURE DEVICE

1. For a Blackmagic Video Capture Device

First be sure to configure the BlackMagic card via the Blackmagic control panel on 
your Windows machine.

Note: Video Format: Select the item that says UYVY (720x486) if you are 
capturing NTSC, the video standard in North America and Japan; or UYVY 
(720x576) if you are capturing PAL, the video standard in Europe, Asia, and 
Australia. Click Accept.  

2.  For a DV Video Device: Select a 1394 DV capture device in the Video Device list. 
Typically, your DV input device will be called “Microsoft DV Camera and VCR”

Note: For 1394 DV capture devices, the playback device (camera or deck) 
you are using must be connected and powered on when you open the 
Capture Video dialog. Your playback device needs to output a signal in order 
to be recognized by VideoFOCUS Source. Most playback devices 
automatically output a signal when powered on. If yours does not, you might 
have to play a tape to output a signal. 
18 



ORGANIZING & CAPTURING & IMPORTING MEDIA
Note: Video Format: Select the item that says DVDSD (720x480) or 
DVDSD (720x576) and click Accept. VideoFOCUS Source  recognizes two 
video standards: NTSC (720x480), the standard in North America and 
Japan; and PAL (720x576), the standard in Europe, Asia, and Australia. 
When you select a 1394 DV video capture device, VideoFOCUS Source 
determines the standard automatically and presents the proper format for 
selection.

CONFIGURING VIDEOFOCUS FOR SCREEN CAPTURE

1. Launch VideoFOCUS Source.

2. After VideoFOCUS Source is up, launch the proprietary video player or open the 
window containing your source video.

Note: You may need to install any proprietary players on your computer 
first. It is recommended that you run the player from your local disk, not the 
CD drive, as this will ensure optimal performance from the player.

3. Open the capture panel. Choose Screen Capture in the Device menu and click 
Source. The Source Windows dialog appears. The drop-down menu lists all the 
windows present on your desktop.

4. Choose the name of the window you want to capture. Once a window is selected 
it will be brought to the foreground and display in the source selection window.

Note: In case a selected window does not display in the source selection 
window, you may want to decrease the Hardware Acceleration for the 
computer’s graphics card. To do this, exit VideoFOCUS Source, then go to: 
Start Menu > Control Panels > Display > Settings tab > Advanced button > 
Troubleshoot tab, and lower the Hardware Acceleration slider. If you are 
using Windows Media Player, you can lower the Hardware Acceleration 
within the player itself by opening: Tools > Options > Performance, and 
lowering the Video Acceleration slider.
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ORGANIZING & CAPTURING & IMPORTING MEDIA
5. Use the crop cursor to select only the video portion of the player (most media 
player windows are comprised of video displayed within a console). Additionally, 
you may choose a preset pixel size from the drop-down menu or manually enter a 
custom size using the pixel height and width text fields. If you wish to move the 
crop box, select the arrow tool to drag it.

DVR Player Window

Source Selection in Capture Media Dialog
Video Portion is being selected with crop 
tool

Preset Pixel Sizes Pixel fields and Crop Tools 
20 



ORGANIZING & CAPTURING & IMPORTING MEDIA
6. If there is timecode overlaying the video, you may want to select the Remove 
Overlay Flicker checkbox. This will help ensure that the timecode remains visible 
at all times in the captured video.

7. Select an Audio Source, if your video contains audio and you wish to capture it. 
See Configuring a Sound Card for Analog or Screen Capture.

8. Click OK and the selected portion of the source window is displayed in the capture 
panel. 

9. Activate the player to play the desired video segment. Click Start Capture to begin 
capturing video data. If the player occupies the full screen, the capture panel will 
go to the background, ensuring no overlap of the target window.

10.Click Stop Capture when you wish to end the capture session. If the player 
occupies the full screen, you can also stop capturing by double-clicking the 
VideoFOCUS Source icon in the system tray in the lower right corner of your 
screen. 

11.The captured video will appear in the Captured and Imported Sessions list.

CONFIGURING A SOUND CARD FOR ANALOG OR SCREEN CAPTURE
VideoFOCUS will capture audio, in addition to video, if a built-in or approved 3rd 
party sound card is properly configured. Please contact us for more information on 
the current list of supported cards - (+1) 919.572.6767 (option 2) or 
support@salientsciences.com

IMPORTING MEDIA FILES 
VideoFOCUS Source can import most video formats that open in Quicktime or 
Windows Media Player. Additionally VideoFOCUS can import singe image files or a 
collection of sequential image files.. 

Some, but not all, of the support image and video formats that VideoFOCUS 
supports include the following:

Format Description

QuickTime (.mov) Video file format developed by Apple 
Computer.

Double-clicking the VideoFOCUS
icon that appears in the lower right
corner of the screen will stop video
capture.
21 



ORGANIZING & CAPTURING & IMPORTING MEDIA
TO IMPORT MEDIA FILES

1. Select File > Import Media. All Media is the default file type selection. If you wish 
to narrow your search to either images or video, you can choose the file type/
extension associated with the file type. Navigate to and select the file you wish to 
import.

The Import Media Dialog provides a Visualization Window that allows the viewer to 
review the video and images before import. 

Windows Media (.asf, .asx, .wmv, 
.wm)

Developed by Microsoft for streaming and 
playing back media files, consists of: 
Advanced Streaming Format (ASF), Active 
stream redirector (.ASX) Windows Media 
Video (WMV), Windows Media (WM).

AVI (.avi) Audio Video Interleave, a Microsoft format for 
digital audio and video commonly produced by 
digital video recorder (DVR) systems.

MPEG (.mpeg, .mpg, .m1v, .m2v) Includes MPEG-1 and MPEG-2 formats. 
MPEG-1 is a low-resolution format widely used 
on the Internet. MPEG-2 is a higher resolution 
format, most commonly used for DVD.

MPEG-4 (.mp4, .m4v, .mp4v) Designed to transmit video and images over a 
narrow bandwidth, the current primary use for 
MPEG-4 video is Internet streaming media.

Indeo (.ivf) A high compression format developed by Intel, 
commonly used for CD-ROM production.

DivX (.divx) A popular compression format based on 
MPEG-4. DivX files can be downloaded over 
high-speed lines in a relatively short time with 
minimal loss of video quality. Often used to 
exchange video files on the Internet.

DV (.dv) Digital Video (DV) defines both a compression 
and a tape format. It is popular for consumer 
and semiprofessional video production.

VOB (.vob) Short for Video Object. A DVD file that 
contains the actual Video, Audio, Subtitle and 
Menu content. 

3G Mobile (.3g2, .3gp) A low-quality format used in mobile phones to 
store audio/video files.

Image Formats ???

Format Description
22 



ORGANIZING & CAPTURING & IMPORTING MEDIA
Note: Single of a series of video can also be imported into the application 
by dragging them from the Desktop.

SETTING VIDEO ATTRIBUTES ON IMPORT

VideoFOCUS will allow you to change the attributes of a video (or series of 
sequential images imported as a video) via the Movie Attributes Dialog.

Transcoding
Certain video formats may require transcoding before they can be imported. 
Transcoding is a process by which the original video is copied and converted to a 
format that VideoFOCUS Source can more readily work with. Typically, file formats 
that may require transcoding are streaming formats (.asx, .asf, .wmv) that do not 
display video frames unless the clip is playing. This can cause problems if the user 
wishes to browse through the video frames at random. Transcoding is a way of 
creating a non-streaming copy of the original video. 

To Transcode a Video File

1. Select File > Import Media.

2. Navigate to and select the video file you want to import.

3. Select the Options button which will open the Movie Attributes Dialog. Click on 
the Compression Settings button, which contains a list of compression formats. 
23 



ORGANIZING & CAPTURING & IMPORTING MEDIA
 

Note: The default compressor is None, which uses no compression when 
converting the file. This setting is preferred if you wish to maintain the quality 
of the original video, but may result in large files if the original video is 
several minutes long. In that event, any compressor can be selected from 
the list to create a smaller file.

4. Click OK to close the Movie Attributes Dialog.

5. Click Open in the Import Media Dialog. The transcode progress bar will appear. 
Once the transcode is complete, the file will appear in the session list.

Always Transcode Videos 
If you wish to always transcode videos with a particular setting on import, click  the 
Always Transcode checkbox . The videos will be transcoded with the current 
settings set in the Compression Settings Dialog.

Override Aspect
The Override Aspect Field allows the user to override the current aspect ratio. 
Please enter values in the form X:Y where X is the width and Y is the height.  

Override Interlace Format
Some video may have the incorrect aspect ratio set or it may not be defined at all. If 
you know the interlace of the video, you can set it in the Override Interlace Format 
pulldown menu. Options are

• Not Interlaced

• Interlaced (Even)

• Interlaced (Odd)

IF YOU CAN’T IMPORT A VIDEO FILE

• The CODEC required by the video file must be installed on your computer to 
decode, or play the file. If the codec is not installed, an error will result if you try to 
play or import the file. You may be able to locate the codec associated with a 
particular video format on the Internet. Many video and DVR developers provide 
copies of necessary codecs on their websites for download. Before installing the 
codec, exit VideoFOCUS Source, then try the import procedures again.
24 



ORGANIZING & CAPTURING & IMPORTING MEDIA
• If the file plays in QuickTime or Windows Media Player, but still does not import to 
VideoFOCUS Source it may be a streaming format that is currently unsupported. 
To obtain a copy of this video in VideoFOCUS Source you can execute a screen 
capture. See the Configuring VIDEOFOCUS for Screen Capture section above.

• There are various 3rd party utilities that can convert self-contained video files to 
an uncompressed format that can be imported. If you need assistance contact 
(+1) 919.572.6767 (option 2) or support@salientsciences.com

IMPORTING A SEQUENCE OF IMAGES

The user may import a sequence of sequentially numbered still images as either a 
series of images which will be placed into the Session Stills and Frames panel or 
as a single movie and placed into the Captured and Imported Sessions panel.

1. Select File > Import Media.

2.  Navigate to the folder of sequentially numbered images and select the ones you 
would like to import. 

3. Choose "As Image" or "As Video" and the default Frame rate for your video.

4. If you chose to import "As Video" you can choose to set attributes of your movie. . 
Click the Options button which will bring up the Movie Attributes Dialog as 
discussed above.

Note: Image Sequences can also be dragged from the Desktop.

DRAG & DROP AND COPY & PASTE MEDIA IMPORT

FROM EXTERNAL APPLICATIONS

VideoFOCUS will import media files that are dropped into the application. Individual 
or multiple video files can be imported by dragging them from the desktop or file 
explorer and dropping them into either the Capture and Imported Sessions area. 
Similarly individual or multiple image files can be imported by dropping them into the 
Session Stills and Frames area.

Similarly, files can be copied from any other application that supports writing to the 
system Clipboard and then pasted into the relevant areas in VideoFOCUS.

WITHIN THE APPLICATION

Sessions and stills and frames can be copied & pasted between Cases.

Single frames or groups of frames can be copied & pasted or dragged & dropped 
from the Sampler Window and placed in the Sessions Stills and Frames area. 
Similarly, single frames can be copied & pasted from the Video Player Window into 
the Session Stills and Frames area.
25 



CHAPTER 3

BROWSING CAPTURED AND IMPORTED 
SESSIONS

Video can be brought into VideoFOCUS Source through various methods: by 
capturing it digitally, by screen capturing from digital media players, by importing self-
contained media files, such as those encoded as Quicktime (.mov) Windows Media 
(.wmv) or AVI (.avi) or by importing a series of sequential still frames that are 
converted into a video file. The import process can also be initiated by a drag & drop 
or copy & paste action into or within VideoFOCUS. Videos reside in the Captured 
and Imported Sessions pane in VideoFOCUS.

When you acquire video, VideoFOCUS Source automatically displays it in the 
Captured and Imported Sessions pane. 

SESSION INFORMATION
As sessions are acquired, the left column of the window becomes a scrollable list. To 
select a session, simply find it in the list and click on it. When it is selected, a white 
highlight will appear and any frames associated with it will display as thumbnails, or 
in a movie player, in the right panel of the window. 

Because each session can be unique, session names and creation dates are always 
displayed in the list, in addition to other information. The following table describes the 
items displayed in the session list.

Session Information

Session Name The name of the capture session.

A session as it
appears in the 
Captured and 
Imported Sessions
window.
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BROWSING FRAMES
Once a session is selected, the thumbnails of the individual video frames are 
displayed in the right panel of the Captured and Imported Sessions pane. Browsing 
frame thumbnails is one way to navigate through a video. 

If you click on an individual frame with which you want to work, you can quickly view 
it in detail using the movie player.

Users can toggle between viewing frames or the movie player by clicking the 
Frames and Player tabs at the top of the application window. Both views are 
synchronized, meaning, that if you click on a thumbnail in the Frames view, the 
Player view will display that frame when selected. Likewise, if you scrub the movie 
player to a particular area, the Frames view updates in the background to display 
that area, as well. 

Additionally, to view the movie player and frame thumbnails simultaneously, the 
player can be undocked by double clicking on any frame. Closing the player window 
re-docks it to the main window.

SETTING THE THUMBNAIL DISPLAY

The Thumbnail Display is a drop-down menu that lets you choose a granularity for 
viewing the captured video. The menu can display a range of individual frames, from 
one frame per minute to every frame. You can also view only marked frames.

Session Length The length of the capture session in minutes and seconds.

Created Date The date and time the capture session was captured or imported.

Interlaced The interlace status of the movie. “Odd” means the session is field 
interlaced with the odd field dominant. “Even” means the session is 
field interlaced with the even field dominant. “Not Interlaced” 
means the session is not field interlaced. “Field Dominance” refers 
to which field is used to begin or end a segment of video.

Marked Frames The number of marked frames in the session.

Session Information

Frame thumbnails
display for a 
selected session 
when the Frames
tab is chosen.
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This can be a useful feature when working with longer videos, of several minutes in 
length. For example, by adjusting Thumbnail Display setting (to a setting such as 
Every Minute or Second), you can browse the video to get a rough overview of it, 
and then ultimately find a frame of interest using a finer setting (such as Every 
Second or Frame). 

SETTING FRAME SIZE

The size of the frame thumbnails can be adjusted using the Thumbnail Size slider. 
The smallest setting is 80x60 pixels, but they can be resized to be much larger, to 
the full width of the application window, if necessary. To enlarge the size of the frame 
thumbnails, simply drag the slider to the right. Dragging it to the left shrinks them 
back again.

BROWSING VIDEO
Once a session is selected, users can toggle between viewing it as frames or as a 
movie by clicking the Frames and Player tabs at the top of the application window.

Adjust the 
Thumbnail Display
to get a quick
overview of long
capture sessions
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Both views are synchronized, meaning, that if you click on a thumbnail in the Frames 
view, the Player view will display that frame when selected. Likewise, if you scrub the 
movieplayer to a particular area, the Frames view updates in the background to 
display that area, as well. 

Additionally, to view the movieplayer and frame thumbnails simultaneously, the 
player can be undocked by double clicking on any frame. Closing the player window 
re-docks it to the main window.

To view your video in the movie player

1. Select a session from the session list

2. Choose View > View Movie, double-click the thumbnail, or click the Player tab. 
The movie player window opens, displaying the selected frame.

3. Use the playback controls to view the video. You can also use the space key to 
start and stop playback. The arrow keys frame forward or frame backward.

ELEMENTS OF THE PLAYER WINDOW

The player window has series of controls that can affect the way video is displayed, 
scaled and selected.

RESIZING THE PLAYER WINDOW

The player window can be undocked from the main application window. This creates 
an independent window with its own menus. The View menu has size options for 
scaling the player.The following table describes the items in the View menu.

View Menu

Half Size - Ctrl+1 Sets the player to display the video at one-half its native size.

Normal Size - Ctrl+2 Sets the player to display the video at its native size.

A movieplayer
displays for a
selected session
when the Player
tab is chosen.
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Note: In addition to resizing the player window via the View menu, the 
player can be resized freely, by dragging the edges of the player window.

To undock the movie player
To access the menu settings above, the movie player must first be undocked. To 
undock it, select a session from the session list, then do any of the following:

• Choose View > View Movie

• Double-click any session thumbnail

• Right-click on the docked player, and select Undock from the menu.

To redock the player, close the player window.

More About Display Size
Certain operations in VideoFOCUS Source can alter the pixel dimensions of a video 
frame, specifically, field splitting and cropping. Following a field splitting operation, 
only one field, or set of scan lines will be present in a frame. Therefore, an NTSC 
video frame, which is normally 720x486 pixels, will be 720x243 pixels. Because only 
half of the horizontal lines are present, the frame without correction would seem 
squashed if viewed in a movieplayer. (see Figure 1)

Actual Pixels - Ctrl+3 Sets the player to display the video at its actual pixel size (a 
change between "Actual" and "Normal" may not be noticeable 
unless the video has been field split, demultiplexed, or its display 
size has been adjusted for non-square pixels).

Maximize - Ctrl+4 Sets the player to fill the entire screen.

Aspect Adjust Adjusts the width of the player to display a video with the aspect 
ratio corrected (a change may not be noticible unless the video 
has been field split, demultiplexed, or its display size has been 
adjusted for non-square pixels).

View Menu

Figure 1 - Display of "Actual Pixels" of a field split movie
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BROWSING CAPTURED AND IMPORTED SESSIONS
Viewing material this way can be difficult, for obvious reasons. As a solution, 
VideoFOCUS Source compensates for the difference in pixel height by adjusting the 
movieplayer width, thus providing a display comparable to the original pixel 
dimensions. (see Figure 2) The underlying data is not changed in this operation, only 
the visual display size.

Note: Movies exported from VideoFOCUS Source contain information 
which instructs media players to display our movies this way as well. This 
can be enabled or disabled at the user’s discretion. See the Export Session 
Movie section in Chapter 8, Exporting Images and Sessions.

ZOOMING AND PANNING THE PLAYER WINDOW

Frames in the movieplayer window can be zoomed by rolling the mouse wheel (if 
you don’t have mouse with a wheel, there is currently no other way to zoom). 
Clicking and dragging the mouse when zoomed in repositions or pans the frame in 
the context of the window.

To zoom and pan the frame of video in the movieplayer 

1. Open the moveplayer by double-clicking a frame thumbnail

2. Roll the mouse wheel to zoom in and out

3. Hold down the left mouse button and drag the image to pan it

MARKING FRAMES
The Mark Frame command places a marker on a frame of interest. This makes it 
easier to find a frame or scene later, after browsing the captured video.

To mark or unmark a frame

1. Select a frame, either a thumbnail or a frame in the movieplayer.

2. Choose Edit > Mark Frame to toggle between marked and unmarked. Marked 
frames are displayed with a solid orange marker.

Figure 2 - Display width "Aspect Adjusted" for pixel dimensions of a field 
split movie.
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Note: Marked frames are displayed in the frame sampler pane with a solid 
orange marker. A striped orange marker means that the frame itself is not 
marked, but one that it represents in a finer filter setting is marked. Adjust 
the filter Browse Video setting to a finer setting such as Every Frame to see 
the exact marked frames.

LOCATING STILL FRAMES
A frame is considered a still frame only if it has been used to create a super-
resolution still image or has been dragged or copied into the Session Stills and 
Frames pane. These frames are displayed with a red marker. To locate any still 
frames, set the Thumbnail Display menu to View All Still Frames.

To view all Still Frames

1. Set the Session window to Frames view

2. Set the Thumbnail Display menu to All Still Frames

PRINTING FRAMES AND THUMBNAILS

You can print any frame from the movie player window at screen resolution. The print 
size will adjust to fill the page in landscape format. You can also print the whole 
window of frame thumbnails at any size the Thumbnail Size slider is set to. 

To print a frame

1. Set the Session window to Player view

2. Select a frame in the movie player.

3. Choose File > Print Window to print the frame.

To print the window of frames

1. Set the Session window to Frames view

2. Choose File > Print Window to print all the frames.

To print All Marked Frames

1. Set the Session window to Frames view

2. Set the Thumbnail Display menu to All Marked Frames

3. Choose File > Print Window to print all the marked frames.

Note: Still frames are displayed in the frame sampler pane with a solid red 
marker.

A striped orange
marker, compared
to a solid orange
marker.
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VIEWING SESSION PROPERTIES

To view session properties

1. Select a session. Choose Edit > Session Properties. 

2. This will open the Session Properties window. 

RENAMING SESSIONS

To rename an existing session

1. Select a session. Choose Edit > Session Properties. 

2. In the Session Properties window, enter a new name, click ok.

PROCESSING SESSIONS
You can perform many operations on existing sessions such as filtering and 
demultiplexing. Futher modifications, such as cropping, adjusting the speed or frame 
rate, and changing the aspect ratio are also possible. See Chapter 5 for more 
information. 

EXPORTING CAPTURED AND IMPORTED SESSIONS
Any session can be exported as an AVI (.avi), QuickTime (.mov) or Windows Media 
(.wmv) file. See Chapter 7 for more information.

DELETING SESSIONS
If you are running out of space on your video drive, you might need to delete some 
sessions. When you delete a capture session, it is important to understand that you 
are deleting everything associated with it, including marked frames and still frames. 

Note: Exported stills or videos derived from a session are not affected if 
it’s deleted.
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To delete a session

1. Select a session in the Browse Video window. You can also shift-select a group of 
sessions, if you wish to delete more than on at a time.

2. Choose Edit > Delete Session.

To Delete All Related Sessions
Many times sessions reference data from one another.  For example, if a mulitplexed 
video is digitized and then demulitplexed, any number of saved "views" from this 
session will reference the original mulitplexed movie. Additionally, filtering, editing, or 
other modifications the can create a session that is not self-contained at all, but 
merely references the original video data. The idea behind Select All Related 
Sessions is to find any file that references the underlying media on the hard disk.  
This is a sure way of clearing off space when many sessions reference the same 
media file and it’s not obvious to the user which session is the original. 

Note: Once the media file of a session is deleted from the hard disk it can’t 
be restored, unless it was an imported file to begin with and resides 
elsewhere, rather than the VideoFOCUS Source movie storage directory.

1. Select a session. 

2. Choose Edit > Select All Related Sessions. All related sessions will be 
highlighted.

3. Hit the Delete key to delete all the selected sessions.
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CHAPTER 4

BROWSING SESSION STILLS AND FRAMES

The Session Stills and Frames window stores any video frames derived from 
Captured and Imported Sessions. For example, any video frame of interest can be 
copied from a captured or imported session and pasted to this window, saving it for 
later processing, if needed. It also contains any single images imported directly into 
the application

As stills and frames are added to the window, they arrange themselves according to 
the order of the videos in the session list. Stills or frames created from the same 
video sessions are automatically grouped together as well. Additionally, when a 
video session is selected above, any frames derived from it are given white 
highlights in the window below, so they can be easily located.

STILL IMAGE INFORMATION
The pixel dimensions of each still image are noted at the bottom of the image 
thumbnail. Hovering the mouse over the image reveals the name in a tooltip. 

This area contains stills made from a super-resolution process, single frames
dragged from sessions and any single images imported directly into 
VideoFOCUS.
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The pixel size and naming depends on how the still images were created. For 
example, if the still image was created by simply copying and pasting a video frame, 
into the window, the pixel dimensions are those of the original video, and the name 
will be the same as well, with the frame number added. Still images can be modified 
however, to change their size. See Chapter 5 for more information.

VIEWING STILL IMAGES
To view a still image, find it in the window and click on it. When it is selected, an 
orange highlight will appear around it. By double clicking it, or hitting the Enter key 
when it is selected, it will open it in its own window.

RESIZING THE STILL WINDOW

When still image windows are opened, the View menu has size options for scaling 
the window. The following table describes the items in the menu.

Note: In addition to resizing the still image window via the View menu, it 
can be resized freely, by dragging the edges of the window.

ZOOMING AND PANNING THE STILL IMAGE WINDOW

Opened still images can be zoomed by rolling the mouse wheel (if you don’t have 
mouse with a wheel, there is currently no other way to zoom). Clicking and dragging 
the mouse when zoomed in repositions or pans the frame in the context of the 
window.

To zoom and pan the frame of video from a still image

1. Open a still image window by double-clicking a still thumbnail

2. Roll the mouse wheel to zoom in and out

3. Hold down the left mouse button and drag the image to pan it

View Menu

Half Size -  Ctrl+1 Sets the window to display the still at one-half its native size.

Normal Size - Ctrl+2 Sets the window to display the still at its native size.

Actual Pixels - Ctrl+3 Sets the window to display the still at its actual pixel size (a change 
between "Actual" and "Normal" may not be noticible unless the 
video has been field split, demultiplexed, or its display size has 
been adjusted for non-square pixels).

Maximize - Ctrl+4 Sets the window to fill the entire screen.

Aspect Correct Adjusts the width of the window to display a still with the aspect 
ratio corrected (a change may not be noticible unless the video 
has been field split, demultiplexed, or its display size has been 
adjusted for non-square pixels).
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VIEWING THE FRAME OF VIDEO
All the still images in the Session Stills and Frames windows are derived from videos 
present in the session list. It’s therefore possible to see images within the context of 
the video from which they originated.

To view the frame of video from a still image

1. Select a still image thumbnail 

2. Choose View > View Movie

3. The movieplayer will open, displaying the appropriate session movie. The 
movieplayer will be set to the exact frame that was used to create the still image.

VIEWING STILL IMAGE PROPERTIES

To view still image properties

1. Select a still image. 

2. Choose Edit > Image Properties. 

3. This will open the Image Properties window. 

RENAMING SESSION STILLS AND FRAMES
To rename a still image

1. Select a still image. Choose Edit > Image Properties. 

2. This will open the Image Properties window. 

3. In the Image Properties window, enter a new name, click ok.

PRINTING SESSION STILLS AND FRAMES
You can print any still image window at screen resolution. The print size will adjust to 
fill the page in landscape format. You can also print the whole window of Session 
Stills and Frames thumbnails. 

To print a still image

1. Select a still image thumbnail. 
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2. Right-click > Print Image.

To print the Session Stills and Frames window

1. Click once into the window so it has focus.

2. Choose File > Print Window to print all the still image thumbnails.

PROCESSING SESSION STILLS AND FRAMES
You can perform many operations on existing still and frames. Filtering and other 
modifications, such as cropping, are also possible.  

EXPORTING SESSION STILLS AND FRAMES
Any still that has been created or modified can be exported as a JPEG, BMP or TIFF 
file. See Exporting Still Images on page 65 for more information.

DELETING SESSION STILLS AND FRAMES
To delete a still image or frame.

1. Select a image thumbnail. You can also shift-select a group of images, if you wish 
to delete more than on at a time. 

2. Choose Edit > Delete Image, or hit the Delete key.
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CHAPTER 5

PROCESSING SESSIONS AND STILL IMAGES

Any video or still image in VideoFOCUS Source can be processed. Processing can 
be applied to an entire video, selected from the Captured and Imported Sessions 
window, or to individual images collected in the Session Stills and Frames window. 
The six two items listed under the Processing menu are Modify and Filter, 
Demultiplex, Filter, Super-resolution, Combine, and Extract Audio.. 

MODIFY
The Modify menu contains various operations that can be applied to both sessions 
and still images. The following tables describe the options in the Modify panel.  

Modify - Spatial Properties

Crop Frame Allows the user to crop the video to any size. The crop marquee 
initially appears constrained to the aspect ratio of the original 
frame but can be resized freely by dragging the corners.

Change Aspect Ratio Allows the user to correct or change the aspect ratio of a video or 
still image.

Change Frame Size Allows the user to change the frame size of a video or still image, 
while preserving the original height and width ratio.

Rotate Frames Allows the user to rotate a video or still by a specified amount. 
Negative values are allowed.

Modify Options - Temporal Properties

Marked Frames Only Allows the user to create a modified new session that is made up 
exclusively of marked frames from the current session. The 
number of marked frames in the current session is indicated in a 
label below the checkbox.

Force Uniform Frame 
Rate

Allows the user to assign a new frame rate to the video (the 
frame-rate of the original file is not affected). This is a useful 
feature for speeding up or slowing down the motion of any kind of 
video file or standardizing the frame rate of a time-lapse video.
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MODIFY - SPATIAL PROPERTIES 
Spatial options are available when modifying both video and still images. Videos are 
stored in the Captured and Imported Sessions window. Still images are stored in the 
Session Stills and Frames window.

CROP FRAME

If you are working with surveillance video that is divided into four quadrants, cropping 
can isolate each quadrant. Or, in the case of a still image, you can crop out any non-
essential details.

To modify a session or still image by cropping

1. Select a video from the session list, or a still image from the Session Stills and 
Frames window.

2. Choose Processing > Modify

3. Choose the Crop Frame checkbox

4. Position and scale the marker to the area of the frame that you want to crop 
(placing the cursor in the middle of the crop box will position it, and placing it on a 
corner will scale it).

5. Name the modified session or still image.

6. Click Create Session or Still. Modified videos will appear in Captured and 
Imported Sessions window. Modified stills will appear in the Session Stills and 
Frames window.

7. You may create more than one cropped video or image from an original.

8. When done, click Done to exit the Modify panel.

CHANGE ASPECT RATIO

Aspect Ratio refers to the ratio of width to height of a picture. Standard definition 
television screens use a 1.33:1 aspect ratio (also known as 4:3). High definition 
television use a 16:9 (or 1.78:1) aspect ratio, which is a wider picture, similar to what 
is seen in a movie theater.

Change Speed Allows the user to alter the speed of a clip by entering a 
percentage value above or below the value of its current speed. 
Entering a negative number will play the clip in reverse.

Split Fields Into Frames Splits the two fields comprising each video frame into their own 
individual frames. 

This option is useful for video that has been field multiplexed or in 
any situation where there is a very large disparity between fields.

Force Interlace Format This is used to reassign the interlace status of a video. This may 
need to be done with imported videos which have the incorrect 
field dominance assigned. 

Self-Contained This forces the new session data to be written to a self-contained 
file, rather than to a file referencing to the original. 
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To modify a session or still image by changing the aspect ratio

1. Select a video from the session list, or a still image from the Session Stills and 
Frames window.

2. Choose Processing > Modify

3. Choose the Change Aspect Ratio checkbox (the current aspect ratio values will 
appear).

4. Enter a new value to either text field.

5. Name the modified session or still image.

6. Click Create Session or Still. Modified videos will appear in Captured and 
Imported Sessions window. Modified stills will appear in the Session Stills and 
Frames window.

7. Click Done to exit the Modify panel.

CHANGE FRAME SIZE

Changing the frame size is a way of altering the pixel dimensions of a video or still 
image. When entering a new height or width, the other value changes accordingly to 
preserve the original height to width ratio. To modify a session or still image by 
changing the frame size. Typically this is only done on export to fit the movie to a 
particular needed format. 

1. Select a video from the session list, or a still image from the Session Stills and 
Frames window.

2. Choose Processing > Modify

3. Choose the Change Frame Size checkbox (the current height and width values 
will appear).

4. Enter a new value to either text field.

5. Name the modified session or still image.

6. Click Create Session or Still. Modified videos will appear in Captured and 
Imported Sessions window. Modified stills will appear in the Session Stills and 
Frames window.

Example of
two common
apsect ratios:
16:9 and 4:3
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7. Click Done to exit the Modify panel.

Note: The Constrain Pixel Shape checkbox will retain the current relative 
dimensions of the original object.

ROTATE FRAME

Rotate frame will rotate the movie or image by the specified degree amount. Please 
note that negative values are allowed.

To modify a session or still image by rotating the frame

1. Select a video from the session list, or a still image from the Session Stills and 
Frames window.

2. Choose Processing > Modify

3. Choose the Rotate Frame checkbox .

4. Enter a degree value for rotation (negative values are allowed)

5. Name the modified session or still image.

6. Click Create Session or Still. Modified videos will appear in Captured and 
Imported Sessions window. Modified stills will appear in the Session Stills and 
Frames window.

7. Click Done to exit the Modify panel

MODIFY - TEMPORAL PROPERTIES 
These options are only available when modifying video. They are not present when 
modifying still images.

MARKED FRAMES ONLY

Marking a frame is a simple way of bookmarking a frame of interest so it can be 
easily retrieved at a later time. Additionally, this feature can be used as a simple way 
of creating a new video comprised of a few selected frames. 

To modify a session from marked frames

1. Select a video from the session list.

1. Select a frame, either by looking at a thumbnail view or in the movie player.

2. Choose Edit > Mark Frame to toggle between marked and unmarked.

3. Mark all the frames that you wish to include in your new session.

4. Choose Processing > Modify.

5. Choose the Marked Frames Only checkbox.

6. Name the modified session or still image.

7. Click Create Session.

8. A new session will be created that contains only those frames.

9. Click Done to exit the Modify panel.
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FORCE UNIFORM FRAME RATE

This assigns a new frame rate to the video (the frame-rate of the original file is not 
affected). This is a useful feature for speeding up or slowing down the motion of any 
kind of video file or standardizing the frame rate of a time-lapse video.

To modify a session by forcing a uniform frame rate

1. Select a video from the session list.

2. Choose Processing > Modify.

3. Choose the Force Uniform Frame Rate checkbox.

4. The original frame rate is displayed. Raise the frame rate to speed up a clip. 
Lower the frame rate to slow it down.

5. Name the modified session or still image.

6. Click Create Session.

7. A new session will be created with the designated frame rate.

8. Click Done to exit the Modify panel.

CHANGE SPEED

This changes the speed of a video by entering a percentage value. For example, 
entering a value of 50% will slow the video to half its original speed, while entering a 
value of 200% will speed it up twice as fast. Use a negative number to play the video 
in reverse. While the speed of the video is changed, the frame rate of the video is not 
affected, as when using Force Uniform Frame Rate.

Note: When changing the speed of a video containing an audio track, the 
audio is not scaled with the video. The audio is muted in speed and frame 
rate adjusted videos.

To modify a session by changing speed

1. Select a video from the session list.

2. Choose Processing > Modify.

3. Choose the Change Speed checkbox.

4. The original percentage rate is displayed.  

5. Raise the percentage rate to speed up a clip, or lower the perentage rate to slow it 
down.

6. Name the modified session or still image.

7. Click Create Session.

8. A new session will be created with the designated percentage rate.

9. Click Done to exit the Modify panel.
43 



PROCESSING SESSIONS AND STILL IMAGES
SPLIT FIELDS INTO FRAMES

Analog video frames are comprised of two interlaced video fields. The ghosting 
effects of field interlacing may not be obvious except when rapidly moving objects 
have been caught on video, or if a video has been field multiplexed. Splitting each 
field into a separate video frame can eliminate this effect, making the video easier to 
work with. See the section on Deinterlacing for a more detailed discussion of field 
interlacing. 

To modify a session by splitting fields into frames

1. Select a video from the session list.

2. Choose Processing > Modify.

3. Choose the Split Fields into Frames checkbox.

4. Name the modified session or still image.

5. Click Create Session.

6. A new session will be created with the fields split into frames.

7. Click Done to exit the Modify panel.

FORCE INTERLACE FORMAT

On rare occasions when analog video is imported (most digitally derived media is not 
field interlaced) an incorrect field dominance may be assigned. This option is 
available to correct that, in necessary. 

To modify a session by forcing the interlace format

1. Select a video from the session list.

2. Choose Processing > Modify.

3. Choose the Force Interlace Format checkbox.

4. Choose one of the three options (if you don’t know the correct format, you may 
have to try more than one to get it right).

5. Name the modified session or still image.

6. Click Create Session.

7. A new session will be created.

8. Click Done to exit the Modify panel.

MODIFY - AUDIO PROPERTIES
These options are only available when modifying video with audio or an audio 
session. They are not present when modifying still images or a video session without 
audio.
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SYNC ADJUST

This adjusts the selected audio channel’s start time. This is useful to correct 
synchronization issues between the audio and video playback.

To modify a session with Sync Adjust.

1. Select a video or audio session from the session list.

2. Choose Processing > Modify

3. Choose Audio Properties.

4. Check one or more of the channel boxes under Sync Adjust.

5. Adjust the start time.

6. Name the modified session.

7. Click Create Session. Modified videos or audio sessions will appear in Captured 
and Imported Sessions window. Click Done to exit the Modify panel

CHANNEL SELECT

This allows an audio channel to be either retained (selected) or removed from the 
video session.

To modify a session with Channel Select.

1. Select a video or audio session from the session list.

2. Choose Processing > Modify

3. Choose Audio Properties.

4. Check to remove one or more of the channel(s) under Channel Select.

5. Name the modified session.

6. Click Create Session. Modified video or audio sessions will appear in Captured 
and Imported Sessions window. Click Done to exit the Modify panel

CHANNEL MIX

This allows you to either create a Mono (50/50) mix of all the audio channels or a 
Stereo balanced mix. The Stereo balance mix is useful when the level of one channel 
is lower than the other and needs compensation.

To modify a session with Channel Mix.

1. Select a video or audio session from the session list.

2. Choose Processing > Modify

3. Choose Audio Properties.

4. Check the Stereo Balance box and make your slider adjustment or check the 
Mono box.

5. Name the modified session.

6. Click Create Session. Modified video or audio sessions will appear in Captured 
and Imported Sessions window. Click Done to exit the Modify panel
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DEMULTIPLEX
Multiplexed video is often a compilation of rapidly changing camera views. 
Additionally, camera views may be allocated to separate video fields, resulting in 
frames with mismatched, overlapping images. The Demultiplex feature uses a pixel-
matching algorithm to sort through multiplexed camera views and organize them into 
individual video streams. After this process, these views can be reviewed, edited and 
saved.

To demultiplex a session

1. Select a multiplexed video from the session list.

2. Select Processing > Demultiplex

3. Hit Process Selection

While processing, a pixel-matching algorithm compares and matches the pixels 
among every frame in the video. The results are displayed in the Found Views list. 
The number of found views are dependent on how successful the pixel matching 
algorithm is distinguishing one frame from another. Anomalies such as tape static, 
noise or camera panning can sometimes cause more views to appear than are 
actually present on the tape. These problems can be corrected, or compensated for, 
however. See Strategies For Demultiplexing for more information.

 

Found Views are
displayed in a list.
The views can be
selected, reviewed
in the movie player,
and edited before
being saved.
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DEMULTIPLEX PANEL 
The following table describes the items in the Demulitplex panel.

To view the frames in a Demultiplex View

1. Select a view in the Demultiplex panel

2. Use the buttons and scrubber in the movie player to play or scroll through the 
view.

REASSIGNING FRAMES AND VIEWS
Since the demultiplex feature works by a frame-matching algorithm, there may be 
occasional frames which are omitted from a view because of irregularities or may be 
assigned to the wrong view. Individual frames can be reassigned by using cut and 
paste methods, or drag and drop reassignment.

You can reassign individual frames, group of frames or combine entire views in 
together. You can also take an existing view and split it into more views by adjusting 
the sensitivity slider to a higher percentage value and processing it once more.

To reassign single frames by Cut/Paste

1. Display the frame in the Movie Player area.

2. Select Edit > Cut.

3. Select the View you want to move it to.

4. Select Edit > Paste.

Demultiplex Panel 

View Name A default name is assigned to each camera view. This 
name can be changed if the view is saved as a Session 
Movie.

Number of Frames in 
View

The number of video frames contained in the view.

Movie Player Area A movie player in which individual views can reviewed 
and edited if needed. The movie player review area 
contains a play button, a frame forward button, a frame 
backward button, mark-in and mark-out buttons and a 
video scrubber. 

Algorithm Sensitivity 
Slider

Adjusts the percentage of the pixels in a frame that must 
match another in order to consider them from the same 
camera. A smaller percentage setting generally results 
in the creation of fewer views. A larger percentage will 
likely result in the creation of more views.

Reassign Frames Into 
Views

Takes all the frames from selected views and 
redistributes them into the unselected views.
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Note: All frames pasted within the views will be ordered in their proper 
chronological sequence.

To move single frames by Drag/Drop

Individual frames can also be reassigned by using drag and drop from the Movie 
Player.

1. Display the frame in the Movie Player area.

2. Drag the selected frame from the Movie Player area to the desired View Icon on 
the left.

Note: All frames dropped within the views will be ordered in their proper 
chronological sequence.

To move a region of frames
A group of frames can be moved from one view to another by using the movie player.

1. Display the first frame of the region in the movie player.

2. Hit the Mark In Button

3. Display the last frame of the region in the movie player.

4. Hit the Mark Out Button

5. Select Edit > Cut

6. Select the View you want to move the region to

7. Select Edit > Paste

You can also combine entire views, comprised of many frames, together. 

To combine entire views by Drag/Drop 

1. Select a view in the Demultiplex panel.

2. Drag the view and drop it onto the view that you want to merge it with.

Frames in views
can be edited
by accessing the
cut and paste
options under the
Edit menu.
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To combine entire views by Cut/Copy

1. Select the view you want to move.

2. Select Edit > Cut

3. Select the View you want to move it to.

4. Select Edit > Paste

To create New Views
Sometimes, you may want to isolate a series of frames into their own view. To do so 
you can cut them from an existing view and then use Edit > Paste New.

1. Select the View or Frames you want to move.

2. Select Edit > Cut

3. Select Edit > Paste New

REVIEW ALL FRAMES IN A VIEW
Once you have reassigned frames, you should review all the frames in the view to 
make sure that you have everything you need. The best way to ensure that you are 
seeing every frame is to play the view in the movie player. If you quickly scrub 
through the movie with the movie scrubber, you may miss misassigned frames, 
especially for long views.

Consolidate views
that match by 
dragging and dropping
one on the other.
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REASSIGN FRAMES INTO UNSELECTED VIEWS
There may be times when you want to take a view or group of views and reassign 
them into the remaining views. This will typically happen after you have run a first 
demultiplex on a session. Sometimes there will be a set of views of a small number 
of frames at the end of the list. These were defined to be their own distinct cameras. 
You can force them into one of the existing views by using the reassign option.

1. Select the view(s) you want to reassign.

2. Click the check box "Reassigning frames into Unselected Views".

3. Hit the Process Selection button.

The views where these frames have been assigned will be highlighted in blue.

SAVING VIEWS
Once you have a view from which you would like to create stills, save it to the main 
window.

To save a view

1. Select a View in the Demultiplex panel.

2. Select File > Save.

To save All Views
You can also save all the views from the Demultiplex panel at once.

1. Select File > Save All

STRATEGIES FOR DEMULTIPLEXING
Depending on the length and quality of the video data, demultiplex results may vary. 
For example, since the found views are based on pixel-matching, not from decoding 
the original multiplex signal, more views may be found than correspond to the actual 
number of cameras on the tape. 

After the initial processing completes, browse through the views in the list to assess 
how well the process worked. The views will be arranged according to the largest 
quantity of frames per view, in descending order. 

Check for any mismatched frames in the views. Use the movie player scrubber to 
browse through each one, playing them if necessary. Views at the bottom of the list 
may contain very few frames, or possibly only one frame. When this occurs, it’s 
possible that the views are comprised of frames with a high degree of video noise, or 
similar anomalies, that prevented a match with other frames in the video. 

Additionally, it is generally easier to demultiplex shorter videos, rather than longer 
ones, comprised of several minutes.
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CHANGING THE SENSITIVITY OF THE MATCHING ALGORITHM

The sensitivity slider sets the percentage of data that must match between frames in 
order to assign them to the same view. In most cases, demultiplexing will perform 
well using the default slider position (the default is set to group frames according to 
40% of matching pixel data). It is recommended to use the default slider setting 
when processing for the first time.

A smaller percentage number means that a smaller area of the frame must match in 
order for the two frames to be considered the same view. A higher percentage 
means that a larger area of the frame must match to be considered the same view. 

Moving the slider to a lower percentage number (left) usually results in fewer views. 
This means if frames are similar, but don’t necessarily match, they may be grouped 
into the same view. Moving the slider to a higher percentage number (right) may 
result in more views, as it forces the algorithm to be more discriminating. Increased 
sensitivity to anomalies such as static, camera noise or panning are likely to cause 
more views to be found.

Varying results of the demultiplex process may appear as follows:

"TOO MANY" VIEWS ARE CREATED

The demultiplexer may create dozens of views, even though the number of actual 
cameras could have been limited to 5 or 10.  Because the number of found views is 
a result of the percentage of matching pixel data in individual frames, more views are 
created when the demultiplexer recognizes discernable differences in that data. 
There are different ways to correct this:

Manual consolidation of views
This is generally the easiest way of re-grouping views that are recognizably from the 
same camera. Drag and drop the views that match on top of one another until all the 
matching views are consolidated.

Reassign frames into existing views
The Reassign checkbox performs this process automatically, distributing frames to 
other existing views. The views that have been changed by this process will appear 
in the list highlighted in blue text. However, it may take longer for the computations to 
perform this task than a manual drag and drop would. It's generally more effective to 
use this feature with larger groups of views too difficult to consolidate manually. Once 
running this process, you will need to check the resulting views for consistency.

Adjust the sensitivity
slider to set the 
percentage of data 
that must match
between frames
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Lowering the slider setting
The demultiplexing process can be run again on the original session with a lower 
slider setting. This will produce fewer views, however, another effect of lowering the 
frame-matching sensitivity could be the presence of mismatched frames within 
individual views, thus prompting the need for more demultiplexing.

MISMATCHED FRAMES GROUPED TOGETHER IN VIEWS

It’s possible some mismatched frames will be grouped together in views. This can be 
corrected by demultiplexing the newly created views themselves. Highlight the views 
to be demultiplexed. Move the slider further to the right, thereby increasing the 
sensitivity of the frame-matching algorithm, and process again. The new views will 
appear in the list highlighted in blue text. These views can then be combined with 
any other matching views in the list.

It may be simpler in some cases, when relatively few frames are misplaced, to 
manually drag the frames from the movie player to the appropriate views in the list.  
Additionally, after examining the video closely, you may want to delete any views or 
frames that contain irrelevant data, thus simplifying the regrouping process.  

FILTER

FILTER OVERVIEW
Each filter has two displays. The left is the Input display, representing the original 
video or still image. The right is the Output display, representing the filtered results. 
When filtering videos, the input and output displays function as movie players, when 
filtering still images, they do not.

Zooming and Panning 

Input display
is on the left,
Output display
is on the right.

The Output
display is 
showing a
zoom and 
pan effect.
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The Input and Output displays in the filter panels can be zoomed by rolling the 
mouse wheel. (if you don’t have mouse with a wheel, there is currently no other way 
to zoom). Clicking and dragging the mouse when an image is zoomed repositions or 
pans the image in the context of the display.

SYNCHRONIZING FILTER DISPLAYS

The arrow buttons between the players synchronize the views between the input and 
output displays. Which is synchronized to which depends on the direction of the 
arrow clicked.

FILTER TOOLS

The tools in the upper right corner allow the user to select a sub-portion of any frame 
as a region of interest to apply the filter. If the Tracking button is activated, and the 
area under the region of interest contains motion, the filter attempts to track it, and 
the region will follow it as it moves frame to frame. If no region is selected, the filter is 
applied to the entire frame area.  

Once any filter adjustments have been made, individual frames, can be immediately 
saved, by clicking “Save Image” .  

LEVELS ADJUST
The Levels filter allows you to make adjustments to the brightness, contrast and 
midtones of a session frame or a still image. When the filter is opened, two 
histograms are displayed. The Input Range histogram provides a picture of the pixel 
value distribution in the original session or still. The Output Range histogram 
changes reflecting any slider adjustments. 

To use the Levels Adjust filter

1. Select a session or still image.

2. Choose Processing > Filter > Visual > Levels Adjust

3. Make adjustments to the Input, Output and Gamma sliders.

4. Name the modified session or still image.

5. Click Save. 

6. Close to exit the filter.

Clicking the top arrow syncs
the Input display to the Output
display, and the bottom arrow,
vice-versa. 
53 



PROCESSING SESSIONS AND STILL IMAGES
THE LEVELS HISTOGRAM

The x axis of a histogram represents color values from the darkest shadow values 
(0, black) at the left, to the brightest highlight values (255, white) on the right. The 
midtone values are distributed in the middle. The y axis represents the number of 
pixels corresponding to these values.

INPUT RANGE SLIDERS 

Use the Input Range sliders to increase the contrast in the session or still image. The 
top slider controls shadows, the bottom slider controls highlights. A basic strategy for 
getting good results when adjusting levels is to to simply move the top and bottom 
Input Range sliders inward, until they are below the first group of pixels on both ends 
of the histogram, as shown below.

The Levels filter
displays an 
Input and Output
histogram.

Shadows Highlights

Midtones
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OUTPUT RANGE SLIDERS

Use the Output Range sliders to reduce the contrast in the session or still image. The 
top slider controls shadows, the bottom slider controls highlights.

GAMMA SLIDER

The Gamma slider controls the midtones. Moving it to the left will lighten the 
midtones, moving it to right will darken them.

Highlight control
Shadow control

Increases the contrast

Shadow control
Highlight control

Decreases the contrast
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AUDIO FILTERSAUDIO FILTER

AUTOMATIC GAIN

The AGC (Automatic Gain Control) is a dynamic level processor that should only be 
applied once all other audio processing is complete. The AGC applies gain as 
needed to maintain a good audio level (approximately -12dB). The gain applied by 
the AGC is limited by the Max Gain setting; regardless of the audio level, no gain 
greater than Max Gain will be applied. The Release Time controls how quickly the 
AGC will respond to decreases in input signal level. The shorter the Release Time, 
the more quickly the AGC will react.

To use the Automatic Gain filter

1. Select a video session with audio or select an audio session.

2. Choose Processing > Filter > Audio> Automatic Gain.

3. Make adjustments to the sliders.

4. Test the effectiveness of the filter by playing the sequence, making further 
adjustments, if necessary.

5. Name the modified session.

6. Click Save. Close to exit the filter.
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COMBINE AUDIO AND VIDEO
Video Focus Source allows you to combine two audio sessions or combine an audio 
session with a video session.

1. Select two audio session, or select an audio session and a video session.

2. Choose Processing > Combine.

3.  A new combine session with be create in your session list.

EXTRACT AUDIO
Extract Audio simply extracts the audio from a video session and saves it as a 
separate Audio session.

1. Select a video session with audio.

2. Choose Processing > Extract Audio.

3. A new audio session will be created in your session list.
57 



CHAPTER 6

EDITING SESSIONS

Sessions can be edited by selecting and marking groups of frames. These new 
sessions can then be exported from VideoFOCUS Source in many different formats 
including Quicktime (.mov) files, AVI (.avi) files, Windows Media (.wmv), MPEG-4, 
etc.

Video editing in VideoFOCUS Source is non-destructive, meaning that the original 
media is never modified.

EDITING OVERVIEW
Editing begins by creating a new blank editable session into which other session 
movies, sections of session movies, still frames or titles can be added.

Frames and groups of frames can be selected from session movies either in the 
frame thumbnail view or the movie player view. The user only has to select a session 
and browse through the video to find any frames of interest. Once located, they can 
be easily selected, and . 

All actual editing takes place in the new editable session. In the editable session, the 
user can paste, copy and cut frames (there is no cutting or pasting of frames in 
regular session movies, only copying). Once editing is finished, the new session is 
saved and appears in the Captured and Imported Sessions window. The user then 
has the option of leaving it open to add or subtract further sequences, or closing it. 
When the editable session is closed, all unsaved changes are lost.Frames must be 
marked to be included in the new session.
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STARTING THE EDITING PROCESS

CREATING A NEW BLANK EDITABLE SESSION 

1. Select File->New Session. 

A new blank session will be created into which whole sessions, collections of frames, 
images and titles can be added.
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CREATING A NEW EDITABLE SESSION FROM AN EXISTING SESSION

1. Select the session you wish to edit in the Captured and Imported Sessions 
Window

2. Choose Processing->Edit

An editable copy of the original session is created into which whole sessions, 
collections of frames, images and titles can be added. The original session is never 
changed but a new edited version is created upon save.

ADDING MEDIA TO THE NEW EDITABLE SESSION
Once you have created a new blank session or an editable version of an existing 
session movie, you can begin to add other media to it. 

Media can be dragged and dropped onto the new session object. It will be inserted 
wherever the movie playhead is located. 

TO ADD A WHOLE SESSION MOVIE

1. Move the movie playhead to the location at which you would like to insert a 
different session movie.

2. Select the session movie you want to add in the Captured and Imported Sessions 
Window.
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3. Drag the session movie into the new session window. The session movie will be 
added at that location.

4. Click Create Session. The new session appears in the session list. Close the new 
sessionwindow.

Note: Session movies can be added to a new editable movie by either 
dragging and dropping or by copying and pasting using CTRL-C and CTRL-
V  or the corresponding menu items.

TO ADD A SECTION OF A SESSION MOVIE FROM THE MOVIE PLAYER

1. Select the Player tab at the top of the application window so the movie player 
displays.

2. Find the first frame in the sequence to be marked.

3. Click on the scrubber, and hold the shift key down.

4. Drag the playhead slider to the last frame in the sequence to be copied marked.

5. As the slider is dragged, the region between the first and last frames displays an 
orange selection highlight.

6. Choose Edit > Mark Frames (Ctrl-CM) to mark the frames.

7. Choose Processing > Modify.

TO ADD A SECTION OF A SESSION MOVIE USING THUMBNAIL VIEW

Selecting frame sequences in the thumbnail view is just as easy as selecting from 
the movie player.

1. Select the Frames tab at the top of the application window so the thumbnails 
display.

2. Find the first frame in the sequence to be marked.

3. Click on the frame, and hold the shift key down.

4. Find the last frame in the sequence to be marked.

5. Click on the frame, and the region between the first and last frames displays an 
orange selection highlight.

6. Choose Edit > Mark Frames (Ctrl-CM) to mark the frames.

7. Choose Processing > Modify.

8. In the Modifynew session  window, choose Marked Frames Only.

9. Click Create Session. The new session appears in the session list. Close the new 
sessionwindow.

10. In the new session Modify window, Choose Marked Frames Only.

11. Click Create New Session. The new session appears in the session list. Close 
the new sessionwindow.
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12.

TITLING
Titles can easily be added, edited, located and deleted in an editable session.

TITLING ACTIONS

The following titling menu actions are available in player window when editing a 
session.

New Creates a new blank title at the current playhead position.

Edit Edits an existing title (if a title is at the playhead position)

Delete Deletes an existing title (if a title is at the playhead position)

Go Positions the playhead to the location of existing titles within the session

The 'New' and 'Edit' actions bring up a title editor. 

ADJUSTING TITLE APPEARANCE

Just as in editing with a typical text editor title text can be entered directly into the 
editor and will appear at the cursor location. The following elements control the title's 
appearance.

Justify Controls whether the text will appear on the left,center or right

Size Controls the size of the text

Duration The number of seconds the title will appear in the session

To adjust existing text the text must be first selected (in the typical way for a 
document editor) before the 'Justify' or 'Size' values are changed.
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FINE TUNING FRAME SELECTION
For a more precise way of reviewing a movie or selecting a frame sequence, there 
are further options.

SCALE SLIDER

As some videos may be several minutes in length, the scale slider in the lower left 
corner of the movie player window allows the user to adjust the movie player timeline 
to display more, or fewer, frames while moving the playhead slider.

When moving the scale slider away from its default position on the left, a Selected 
Area slider appears. When moving the playhead slider, you will see whatever is in 
the selected region. To change that selected region, you can move the Selected 
Area slider to another region. To reset to the original state, move the Scale Slider 
back to its default position on the left.

Scale Slider Selected Area
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Moving the Scale Slider to the right zooms in on a sequence, and if an area has been 
already selected, it will appear to get longer, as seen below, but it’s only a zoom of 
the frames taking place. The zoom makes it easier to home in on smaller sequences 
in larger videos.

MARK IN/OUT BUTTONS

After zooming into a sequence, it may no longer be practical to shift-select 
sequences of frames, because it may not be possible to easily scrub the playhead all 
the way to the desired in or out point. In this case, it’s best when locating the 
beginning of a sequence to mark it, by hitting the Mark In button, and then locating 
and marking the end by hitting the Mark Out button. The end result is that all the 
frames in between will be selected and ready for marking. These buttons are found 
on both ends of the movie player controls.

Scale Slider zoomed in Selected Area

Mark In Mark Out
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CHAPTER 7

EXPORTING MEDIA

You can export still images, videos and audio from VideoFOCUS Source.

EXPORTING STILL IMAGES
After creating a filtered or modified still, it can be exported as a BMP, JPEG or TIFF 
file to archive or distribute it. It can also be opened in the operating systems default 
program for images.

TO EXPORT A STILL IMAGE 

1. Select a still image in the Session Stills and Frames window. 

2. Choose File > Export to open the Export Image dialog box.

3. Select a file format, BMP, JPEG, or TIFF.

4. Choose a path to send your file to a location of your choice.

5. Enter a name for the file, and hit Export. 
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EXPORT IMAGE DIALOG BOX OPTIONS

The following table describes the options in the Export Preview dialog box.

OPEN STILLS IN SYSTEM DEFAULT IMAGING SOFTWARE

You can send any image in the Sessions Stills and Frame area to be opened by the 
operating system’s default software for images. Typically this will be a software 
program such as Photoshop, Imaging or Gimp. This is useful if you would like to do 
further processing on your image in another software tool. You can then save the 
image to your hard disk from directly in that program.

To Open an Image in the System’s Default Software for Images

1. Select the still image in the Session Stills and Frames area.

2. Right click the mouse to bring up the menu dialog.

3. Select Open in System CTRL-O.

DRAG & DROP

Stills and frames can also be dragged from the application onto the desktop or into 
another open software program. Drag and drop currently does not work on movies.

EXPORTING MOVIE FRAMES
You can export individual unprocessed video frames from any movies you have 
acquired in VideoFOCUS Source as JPEG, Bitmap or TIFF files.

To Export a Single Frame

1. Select a session in the session list.

Export Preview dialog box options

Look in Choose a location to save the exported file. The default folder on 
the system can be found in the Preferences Dialog.

File name Enter a name for the file. The default value used is the name of the 
Preview.

File Type Choose a file format:

• BMP

• JPEG

• TIFF

Settings Use the settings slider to specify the level of quality at which you 
wish to export the image:

• 0 represents the lowest image quality, highest compression

• 10 represents the highest image quality, lowest compression

Note: This option is available for JPEG images only.
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2. Select an individual frame in either the thumbnail view or in the movie player.

3. Choose File > Export Image or Right-Click to access the same menu.

4. Select a file format, BMP, JPEG, or TIFF.

5. Choose a path to send your file to a location of your choice.

6. Enter a name for the file, and hit Export. It will export using the same pixel 
dimensions and DPI value as the source video.

Note: This is only for unprocessed raw images from your movies. If you 
have processed a frame it will appear in the Session Stills and Frames area 
of the application. If that is the case, follow the export instructions listed 
above

EXPORTING SESSION MOVIES & AUDIO
You can export the movies you have acquired in VideoFOCUS Source in over many 
different compressed or uncompressed video formats. This feature is ideal for 
converting a library of video files into different formats (QuickTime to AVI, MPEG-4, 
etc.) for whatever reason, be it for archival or distribution purposes.

To Export a Session Movie

1. Select a session in the session list

2. Choose File > Export Movie. The Export Movie dialog appears.

3. Choose a profile. We have formats that support a variety of compressors, or 
codecs.

4. Choose your file location of your choice. 

5. Choose Export to save and your new video will be created.
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If the exported video is for archive purposes it is suggested that the user uses an 
uncompressed format.  If you would like to email the video choose a compressed format.

EXPORT SESSION MOVIE DIALOG BOX OPTIONS
The following table describes the options in the Export Preview dialog box.

CUSTOM PROFILE DIALOG

You can create, delete, view and update your own custom profiles, where you can 
choose your own format, video codec, and audio codec. Just click on the Advance 
button to bring up the Custom Profile Dialog.

Export Session Movie dialog box options

Advanced Allows the user to create, update or delete a custom profile.

Export Executes an export.

Cancel Cancels an export.

File Name Edits the name of the file to be exported. This field is not editable in 
a batch export with multiple files.
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COMPRESSION FORMATS (CODECS)

The compressor (codec) you choose depends on the intended purpose of the media 
file. For example, to save files for archival purposes, in the best possible quality, it’s 
best not to compress the files at all, by choosing a profile that has a raw video codec 
option.   Raw compressor creates files without introducing additional compression 
artifacts to the video (any compression artifacts present in the original file remain, 
however). The compression profile formats listed in the export dialog are 
standardized among video applications. Some are widely used, while others are less 
so.

Recommended Compression Formats - Quicktime

These files, appended with the .MOV extension, will open in QuickTime player.

1. Uncompressed (Raw): No compression, best image quality, produces a large 
file. The large file size often prohibits it from being a reasonable format if the file is 
intended for electronic transfer, via email or the web.

2. JPEG 2000: JPEG compression, high quality, smaller file size. The loss of quality 
is minimal.

3. MPEG-4: MPEG compression, moderate quality, small file size. The loss of quality 
is pronounced, but the small file size makes the format ideal for electronic 
transfer, via email or the web.

4. H264: H264 compression, high quality, small file size. The loss of quality is 
minimal, and the small file size makes the format ideal for electronic transfer, via 
email or the web.

Recommended Compression Formats - AVI

These files, appended with the .AVI extension, will open in Windows Media Player or 
QuickTime player.

1. Uncompressed (Raw): No compression, best image quality, produces a large 
file. The large file size often prohibits it from being a reasonable format if the file is 
intended for electronic transfer, via email or the web.

2. JPG2K Compressor: JPEG compression, high quality, smaller file size. The loss 
of quality is minimal if the quality slider is set to "best".

EXPORTING AUDIO

If you have files that contain an audio track, you can export them along with the 
video as a Quicktime (.mov) file, AVI or most other formats listed. 

 If you wish to export the audio only, then you can select a profile with a wave WAV 
format. This will create a WAV file that contains the audio from the movie.
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EXPORTING MEDIA
 BATCH EXPORT OF MOVIES AND STILLS
You can export any number of movies or stills at once, or in a succession of 
concurrent exports.

To Batch Export Session Movies

1. Select the sessions in the session list. Ctrl-click for non-contiguously ordered 
session movies, Shift-click for contiguously ordered session movies.

2. Choose File > Export Movies. The Export Movie dialog appears.

3. Choose a file selection format (AVI or QuickTime). Both QuickTime and AVI 
support a variety of compressors, or codecs.

4. The file names for the selected movies in a batch export will be preserved in the 
export process and cannot be edited in the export panel. If you wish to change the 
name of a file for batch export, do so before exporting it.

5. As the session movies, a progress bar appears. If multiple session movies are 
exported in a batch, each session movie will be concurrently exported. 

To Batch Export Images

1. Select the images in the Session Stills and Frames list. Ctrl-click for non-
contiguously ordered session movies, Shift-click for contiguously ordered session 
movies.

2. Choose File > Export Image. The Export Session Movie dialog appears.

3. Choose a file selection format (TIF, BMP or JPG).

4. The file names for the selected images in a batch export will be preserved in the 
export process and cannot be edited in the export panel. If you wish to change the 
name of a file for batch export, do so before exporting it.

5. As the images export, a progress bar appears. If multiple session movies are 
exported in a batch, each image will be concurrently exported. 

When batch
exporting, the
File Name
field is not
editable.
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TROUBLESHOOTING
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APPENDIX A 

TROUBLESHOOTING

This appendix contains information about contacting Salient Sciences Technical 
Support.

CONTACTING TECHNICAL SUPPORT
For phone support, call (+1) 919.572.6767 (option 2) from 9:00 AM to 5:00 PM, EST.

For online support, email support@salientsciences.com

As a Salient Sciences customer, you have access to our online support to ask 
questions, look up answers to frequently asked questions and download 
documentation - www.salientsciences.com/support



APPENDIX B 

VIDEOFOCUS REGISTRATION

LICENSE INFORMATION
VideoFOCUS can license your software in two different ways:

HARDWARE DONGLE REGISTRATION

VideoFOCUS Source can be issued with a dongle. If you have a dongle:

1. Install the HASP drivers. If you need a HASP driver, please go to our faq webpage 
for instructions on how to download the latest driver from the manufacturer. 
www.salientsciences.com/videofocus/support/faq.html 

2. Insert the dongle in any empty USB port. Ensure that the red light on the dongle is 
solid before proceeding with use of VideoFOCUS.

3. Launch VideoFOCUS Source. The license on the encoded dongle should be 
accepted.

4. If you are unable to register and are giving a warning that states "No Hardware 
Key Detected," please double check that the drivers are installed correctly and 
that the dongle is recognized by your computer.

SOFT REGISTRATION & CONNECTED TO THE INTERNET

If you were not issued a dongle with your copy of the software, the first time the 
application is launched, VideoFOCUS will see that "No Hardware Key" is detected 
and it will attempt to license your product over the Internet.

1. Launch VideoFOCUS Source.

2. A dialog will be displayed requesting an installation ID. This Installation ID will 
have been provided to you by Salient Sciences.

3. After entering the Installation ID, follow the prompts to fully register your product. 
Be sure to include end user information including: Company Name, Contact 
Name, E-mail, and Phone Number

4. VideoFOCUS Source will now launch.
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VIDEOFOCUS REGISTRATION
SOFT REGISTRATION & NOT CONNECTED TO THE INTERNET

If you were given an Installation ID but your machine is not connected to the Internet 
you can still activate your product. 

1. Launch VideoFOCUS Source.

2. A dialog will be displayed requesting an installation ID. This Installation ID will 
have been provided to you by Salient Sciences.

3. Follow the instructions as prompted by the VideoFOCUS registration installer. 
                                                                                                                                             

If you experience any issues registering VideoFOCUSSource , please email 
support@salientsciences.com or call support at (+1) 919.572.6767 (option2).

UPDATE YOUR LICENSE

If you are not connected to the Internet, you can update your license when you 
receive a new activation code from Salient Sciences.

1. Choose Help > Update License.

2. Enter in your activation code. If you do not have one, contact 
support@salientsciences.com.
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